Error Message "Verifying DMI Pool Data" Occurs and the Computer Is Unavailable

Article translations Article translations
Article ID: 287553 - View products that this article applies to.
This article was previously published under Q287553
Expand all | Collapse all

SYMPTOMS

When the computer is running the power-on self test (POST), it may stop responding (hang), and a "Verifying DMI pool data" error message may be displayed.

CAUSE

This issue is caused by the hardware.

RESOLUTION

To resolve this issue, please contact your computer manufacturer.

MORE INFORMATION

Desktop Management Interface (DMI) is a method for managing computers in an organization. The main component, Management Information Format Database (MIFD), is a database that contains all the information about the local computer and its components.

Properties

Article ID: 287553 - Last Review: January 31, 2007 - Revision: 1.4
APPLIES TO
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Keywords: 
kbenv kbhardware kbprb KB287553

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com