How to use the Mail Merge feature with contacts in Outlook 2002 and Outlook 2003

Article translations Article translations
Article ID: 287561 - View products that this article applies to.
This article was previously published under Q287561
Expand all | Collapse all

On This Page

SUMMARY

This article describes how to use the Mail Merge feature with Microsoft Outlook contacts, and it explains how to control the contacts that you use with the Mail Merge feature.

MORE INFORMATION

In Outlook 2002, you can merge contacts based on a filtered view, or you can merge all the contacts that are in your Contacts list. You still use Microsoft Word to perform the Mail Merge feature, but the set up and filtering of your contacts occurs in Microsoft Outlook. The following information gives you a general overview of what is required to use the Mail Merge feature with Outlook contacts.

How to create a simple mail merge

To create a simple mail merge with Outlook contacts, follow these steps:
  1. Open your Contacts folder, and set up your filtering criteria. For more information about how to set up your filtering criteria, see the "Define the criteria" section of this article.
  2. On the Tools menu, click Mail Merge. If the Mail Merge option is not visible, click the chevrons at the bottom of the menu to expand the menu, and then click Mail Merge.
  3. In Mail Merge dialog box, click to select the appropriate options for the filtering criteria that you want, and then click OK.

    For more information about the options that are available, see the "Description of the features in the Mail Merge window" section of this article.

    At this point, Microsoft Word starts, and the Word Mail merge toolbar appears. From this point on, you will be working in Word.
  4. Type your document, and then click the Insert Merge Fields button to reveal the Outlook contact fields. Click to select the fields that you want one at a time to put them in your document.
  5. After the merge fields have been placed in the completed document, click Letters and Mailing on the Tools menu, and then click Mail Merge Wizard. Use the Mail Merge wizard to complete the Mail Merge process.

How to create a mail merge by using shared contacts

Word cannot select an Outlook Shared Contacts folder from within the Mail Merge feature. To perform a mail merge by using Outlook shared contacts as a data source, initiate the mail merge from within Outlook. To do this, follow these steps:
  1. In Outlook, switch to the Contacts view.
  2. Click the Shared Contacts folder that contains the data that you want to use for the mail merge.
  3. On the Tools menu, click Mail Merge. Outlook then exports the contacts, starts Word, and identifies the exported contacts as the data source.
  4. Use Word to complete the mail merge with the shared contacts.

Description of the features in the Mail Merge window

The following information is a description of the different options that are available in the Mail Merge window.
  • Contacts

    The All Contacts in Current View option: This option merges all the Outlook contacts in the current view. You can create custom views with filters that are applied for different merge sets. For more information, see the "How to create custom views" section of this article.

    The Only Selected Contacts option: This option merges only the Outlook contacts that you have selected. You can hold down the CTRL key to select multiple Outlook contacts at random instead of a continuous set of items that select individual Outlook contacts. If you use this option in conjunction with the Contact Data file option, you can create data documents that can be merged in the future with Word.
  • Fields to Merge

    The All Contact Fields option: This option makes all the fields in the Contact folder available.

    The Contact Fields in Current View option: This option makes only the Outlook contact fields that are visible in the current view. For more information about how to add fields to the current view, see the "How to add fields to current view" section of this article. You can use this option to manage the number of fields that you can insert when you edit the main document.
  • Document File

    The New Document option: Use this option if you have not prepared a document to merge with your Outlook contacts.

    The Existing Document option: Use this option if you have a prepared a document to merge with your Outlook contacts. This document can have the merge fields already in place from a previous mail merge. Click Browse to locate and then select the document that you want to merge with your data.
  • The Contact Data File option: Use this option to create a permanent file for future mail merges. Click to select the Permanent file check box, and then type a name for the file. The file is saved in a Word format.
  • Merge Options

    The Form Letters option: This option merges Outlook contacts to a form letter. You can customize each letter by interspersing merge fields in the document.

    The Mailing Labels option: This option merges your Outlook contact information to mailing labels.

    The Envelopes option: This option merges your Outlook contact information to envelopes.

    The Catalog option: This option merges your Outlook contact information to a bulk list. These formats are no different from what you would see in Word.
  • Merge to

    The New Document option: With this option, you can do the merge and check the document after the merge is complete to view all the information that was taken from the Outlook contacts before you print the document. Additionally, you can save the document for later use.

    The Printer option: With this option, you can merge Outlook contacts directly to the designated printer.

    The E-mail option: This option merges Outlook contacts to e-mail messages. This option creates one e-mail message for every Outlook contact. This option does not put every name in the To box of the e-mail message, but creates a new e-mail message for every Outlook contact that you are merging to.
For more information about how to use the Mail Merge feature in Word, see the Office Assistant in Word.

Advanced Mail Merge features

If you want to use some of the more advanced features in the Mail Merge feature, you must know how to do the following tasks:
  • How to create custom views
  • How to add fields to the current view

How to create custom views

  1. On the View menu, point to Current View, click Define Views, and then click New.
  2. Type a name for your view, and then click Table in the Type of View area.

    Note Click to select the This folder, visible to everyone check box if you are sharing the Contact folder, and then click OK.
  3. To define the elements of the view, click Fields, click Group By, click Sort, click Filter, click Other Settings or click Automatic Formatting, and then select the choices to define your view settings. In the upper-right corner of the title bar, there is a question mark (?), if you click the ?, and then click one of the items that are listed, you will see additional information about the item. The following steps are an example of using filters in your mail merge. In this example, the Category field is the field that is using the filter:
    1. On the View menu, point to Current View, and then click Customize Current View.
    2. In View Summary, click Filter.
    3. On the More Choices tab, click Categories.
    4. Click to select the category that you want to view, and then click OK.
  4. Click OK, and then click Close.

How to add fields to the current view

  1. On the View menu, click Current View to switch to the Phone List view.
  2. Right-click a field name, such as Full Name or Company, and then click Field Chooser.
  3. Click to select the field name in the list, and then drag the field name from Field Chooser to the header row in the Phone List view in the Contacts folder. You can change the order of the field names in the header row by dragging them to appropriate positions in the current view in the Contacts folder.

Properties

Article ID: 287561 - Last Review: February 28, 2007 - Revision: 3.1
APPLIES TO
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbcontacts kbhowto kbinfo KB287561

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com