Numer ID artykułu: 287563 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł został opublikowany wcześniej pod numerem PL287563
Wersja tego artykułu dla programu Microsoft Outlook 2000: 197907.
Wersja tego artykułu dla programu Microsoft Outlook 98: 180830. (strona może być w języku angielskim)
Wersja tego artykułu dla programu Microsoft Outlook 97: 161349. (strona może być w języku angielskim)
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Podczas próby wybrania adresatów wiadomości e-mail lub faksowej za pomocą książki adresowej w programie Microsoft Outlook może się okazać, że na liście brakuje informacji z folderu Kontakty.

Przyczyna

Dzieje się tak dlatego, że w programie Outlook aby udostępnić informacje o kontaktach w książce adresowej na potrzeby adresowania wiadomości, należy wykonać następujące czynności:
  • Zainstalowanie usługi Książka adresowa programu Outlook.
  • Oznaczenie folderu kontaktów do użytku w książce adresowej.
  • Określenie adresu e-mail lub numeru faksu dla każdego elementu, który ma być wyświetlany podczas adresowania wiadomości.

Rozwiązanie

Aby rozwiązać ten problem, wykonaj następujące kroki.

Krok 1. Zainstalowanie usługi Książka adresowa programu Outlook

Aby to zrobić, należy wykonać czynności odpowiednie dla danej wersji programu Outlook.

Microsoft Outlook 2002 i Microsoft Office Outlook 2003

  1. W menu Narzędzia kliknij polecenie Konta e-mail.
  2. Zaznacz kliknięciem pole wyboru Wyświetl lub zmień istniejące katalogi lub książki adresowe, a następnie kliknij przycisk Dalej.
  3. Jeśli książka adresowa programu Outlook jest wymieniona, kliknij przycisk Anuluj, a następnie przejdź do czynności w sekcji „Oznaczenie folderu kontaktów do użytku w książce adresowej”.
  4. Jeśli książka adresowa programu Outlook nie jest wymieniona, kliknij przycisk Dodaj.
  5. Zaznacz kliknięciem pozycję Dodatkowe książki adresowe, a następnie kliknij przycisk Dalej.
  6. Zaznacz kliknięciem pozycję Książka adresowa programu Outlook, a następnie kliknij przycisk Dalej.
  7. Gdy zostanie wyświetlony monit z informacją, że aby dodana książka adresowa została uruchomiona, musisz kliknąć polecenie Zakończ w menu Plik, kliknij przycisk OK.
  8. Kliknij pozycję Zakończ.
  9. Kliknij polecenie Zakończ w menu Plik, a następnie ponownie uruchom program Outlook.

Microsoft Office Outlook 2007

  1. W menu Narzędzia kliknij polecenie Ustawienia kont.
  2. Kliknij kartę Książki adresowe.
  3. Jeśli książka adresowa programu Outlook jest wymieniona, kliknij przycisk Zamknij, a następnie przejdź do sekcji „Krok 2. Oznaczenie folderu kontaktów do użytku w książce adresowej”.

    Jeśli książka adresowa programu Outlook nie jest wymieniona, kliknij przycisk Nowa.
  4. Wybierz pozycję Dodatkowe książki adresowe, a następnie kliknij przycisk Dalej.
  5. Wybierz pozycję Książka adresowa programu Outlook, a następnie kliknij przycisk Dalej.
  6. Zostanie wyświetlony komunikat z informacją, że aby dodana książka adresowa została uruchomiona, musisz kliknąć polecenie Zakończ w menu Plik. Kliknij przycisk OK.
  7. Kliknij pozycję Zakończ.
  8. Kliknij przycisk Zamknij, a następnie ponownie uruchom program Outlook.

Microsoft Office Outlook 2010

  1. Na karcie Plik na Wstążce wybierz z menu kartę Informacje.
  2. Kliknij kartę Ustawienia kont, a następnie kliknij pozycję Ustawienia kont.
  3. Kliknij kartę Książki adresowe.
  4. Jeśli książka adresowa programu Outlook jest wymieniona, kliknij przycisk Zamknij, a następnie przejdź do sekcji „Krok 2. Oznaczenie folderu kontaktów do użytku w książce adresowej”. Jeśli książka adresowa programu Outlook nie jest wymieniona, kliknij przycisk Nowa.
  5. Wybierz pozycję Dodatkowe książki adresowe, a następnie kliknij przycisk Dalej.
  6. Wybierz pozycję Książka adresowa programu Outlook, a następnie kliknij przycisk Dalej.
  7. Zostanie wyświetlony komunikat z informacją, że aby dodana książka adresowa została uruchomiona, musisz kliknąć polecenie Zakończ w menu Plik. Kliknij przycisk OK.
  8. Kliknij pozycję Zakończ.
  9. Kliknij przycisk Zamknij, a następnie ponownie uruchom program Outlook.

Krok 2. Oznaczenie folderu kontaktów do użytku w książce adresowej

  1. W menu Plik wskaż polecenie Folder, a następnie kliknij pozycję Właściwości folderu nazwa_folderu.
  2. Na karcie Książka adresowa programu Outlook zaznacz kliknięciem pole wyboru Pokazuj ten folder jako Książkę adresową poczty e-mail, wpisz nazwę opisową, a następnie kliknij przycisk OK.

Microsoft Office Outlook 2010

  1. Wybierz folder Kontakty, a następnie kliknij kartę Folder na Wstążce.
  2. Kliknij kartę Właściwości folderu na Wstążce.
  3. Na karcie Książka adresowa programu Outlook zaznacz kliknięciem pole wyboru Pokazuj ten folder jako Książkę adresową poczty e-mail, wpisz nazwę opisową, a następnie kliknij przycisk OK.

Krok 3. Odszukanie adresu e-mail lub numeru faksu

  1. Z listy Folder wybierz folder Kontakty.
  2. Kliknij dwukrotnie kontakt, aby otworzyć ten element, a następnie sprawdź pola adresu e-mail i numeru faksu.
Jeśli brakuje adresu e-mail lub numeru faksu, program Outlook nie wyświetli tego kontaktu w książce adresowej podczas adresowania wiadomości e-mail lub faksowej.

Microsoft Office Outlook 2010

  1. Wybierz folder Kontakty.
  2. Kliknij dwukrotnie kontakt, aby otworzyć ten element, a następnie sprawdź pola Adres e-mail i Numery faksu.
Jeśli brakuje adresu e-mail lub numeru faksu, program Outlook nie wyświetli tego kontaktu w książce adresowej podczas adresowania wiadomości e-mail lub faksowej.

Więcej informacji

W programie Outlook w książce adresowej można używać dowolnego folderu kontaktów, nie tylko podstawowego folderu Kontakty. Jeśli na przykład utworzono nowy folder kontaktów o nazwie Znajomi, można określić, że kontakty z tego folderu także mają się pojawiać w książce adresowej. W tym celu należy postępować zgodnie z procedurą opisaną w sekcji „Rozwiązanie”.

Foldery kontaktów są wyświetlane w książce adresowej jako podkategorie wpisu Książka adresowa programu Outlook. Po kliknięciu pozycji Książka adresowa programu Outlook zamiast jednej z nazw folderów nie będą wyświetlane żadne informacje o kontaktach. Aby wyświetlić informacje o kontakcie, należy kliknąć konkretną nazwę folderu zawierającego kontakt.
Uwaga: Niniejszy artykuł, przeznaczony do „SZYBKIEJ PUBLIKACJI”, został utworzony bezpośrednio przez organizację pomocy technicznej firmy Microsoft. Zawarte w nim informacje są udostępniane „w stanie takim, w jakim są” w odpowiedzi na pojawiające się problemy. W wyniku przyspieszonego trybu udostępniania materiały mogą zawierać błędy typograficzne i mogą zostać poprawione w dowolnym momencie bez uprzedzenia. Więcej informacji można znaleźć w Warunkach użytkowania.

Właściwości

Numer ID artykułu: 287563 - Ostatnia weryfikacja: 10 kwietnia 2012 - Weryfikacja: 1.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2010
Słowa kluczowe: 
kbaddressbook kbprb KB287563

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com