Artigo: 287563 - Ver produtos para os quais este artigo se aplica.
Para obter uma versão deste artigo referente ao Microsoft Outlook 2000, consulte 197907.
Para obter uma versão deste artigo referente ao Microsoft Outlook 98, consulte 180830.
Para obter uma versão deste artigo referente ao Microsoft Outlook 97, consulte 161349.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando utiliza o livro de endereços para seleccionar destinatários para uma mensagem de correio electrónico ou de fax no Microsoft Outlook, as informações da pasta Contactos não são apresentadas na lista.

Causa

Este comportamento ocorre porque o Outlook requer que o utilizador efectue os seguintes passos para que as suas informações de contacto fiquem disponíveis para o endereçamento de mensagens através do livro de endereços:
  • Instalar o serviço Livro de endereços do Outlook.
  • Marcar a pasta de contactos a utilizar com o livro de endereços.
  • Especificar um endereço de correio electrónico ou um número de fax para cada item que pretende que seja apresentado quando endereçar mensagens.

Resolução

Para resolver este problema, siga estes passos.

Passo 1: Instalar o serviço do Livro de Endereços do Outlook

Para o fazer, siga estes passos, conforme o adequado para a versão do Outlook que estiver a utilizar.

Microsoft Outlook 2002 e Microsoft Office Outlook 2003

  1. No menu Ferramentas, clique em Contas de correio electrónico.
  2. Clique para seleccionar Ver ou alterar directórios ou livros de endereços existentes e clique em Seguinte.
  3. Se o livro de endereços do Outlook estiver listado, clique em Cancelar e avance para os passos da secção "Como marcar a pasta de contactos a utilizar com o livro de endereços".
  4. Se o livro de endereços do Outlook não estiver listado, clique em Adicionar.
  5. Clique para seleccionar Livros de endereços adicionais e clique em Seguinte.
  6. Clique para seleccionar Livro de endereços do Outlook e clique em Seguinte.
  7. Clique em OK quando quando for apresentada a mensagem a indicar que o livro de endereços que adicionou não será iniciado até que clique em Sair no menu Ficheiro.
  8. Clique em Concluir.
  9. Clique em Sair no menu Ficheiro e reinicie o Outlook.

Microsoft Office Outlook 2007

  1. No menu Ferramentas, clique em Definições da Conta.
  2. Clique no separador Livro de Endereços.
  3. Se o seu Livro de Endereços do Outlook estiver na lista, clique em Fechar e avance para o "Passo 2: Marcar a pasta de contactos a utilizar com o livro de endereços."

    Se o seu Livro de Endereços do Outlook não estiver listado, clique em Novo.
  4. Seleccione Livros de Endereços Adicionais e clique em Seguinte.
  5. Seleccione Livro de Endereços do Outlook e clique em Seguinte.
  6. Receberá uma mensagem a afirmar que o livro de endereços que adicionou será iniciado apenas quando clicar em Sair no menu Ficheiro. Clique em OK.
  7. Clique em Concluir.
  8. Clique em Fechar e reinicie o Outlook.

Microsoft Office Outlook 2010

  1. No separador Ficheiro no Friso, seleccione o separador Info no menu.
  2. Clique no separador Definições da Conta e, em seguida, clique em Definições da Conta novamente.
  3. Clique no separador Livros de Endereços.
  4. Se o seu Livro de Endereços do Outlook estiver na lista, clique em Fechar e avance para o "Passo 2: Marcar a pasta de contactos a utilizar com o livro de endereços." Se o seu Livro de Endereços do Outlook não estiver listado, clique em Novo.
  5. Seleccione Livros de Endereços Adicionais e clique em Seguinte.
  6. Seleccione Livro de Endereços do Outlook e clique em Seguinte.
  7. Receberá uma mensagem a afirmar que o livro de endereços que adicionou será iniciado apenas quando clicar em Sair no menu Ficheiro. Clique em OK.
  8. Clique em Concluir.
  9. Clique em Fechar e reinicie o Outlook.

Passo 2: Marcar a pasta de contactos a utilizar com o livro de endereços

  1. No menu Ficheiro, aponte para Pasta e clique em Propriedades para o nome da pasta.
  2. No separador Livro de Endereços do Outlook, clique para seleccionar a caixa de verificação Mostrar esta pasta como um livro de endereços de correio electrónico, escreva um nome descritivo e clique em OK.

Microsoft Office Outlook 2010

  1. Seleccione a pasta Contactos e, em seguida, clique no separador Pasta no Friso.
  2. Clique no separador Propriedades da Pasta no Friso.
  3. No separador Livro de Endereços do Outlook, clique para seleccionar a caixa de verificação Mostrar esta pasta como um livro de endereços de correio electrónico, escreva um nome descritivo e clique em OK.

Passo 3: Procurar um endereço de correio electrónico ou um número de fax

  1. Na lista Pasta, seleccione a pasta Contacto.
  2. Clique duas vezes no contacto para abrir o item e, em seguida, observe o campo do endereço de correio electrónico e o campo dos números de fax.
Se não existir um endereço de correio electrónico nem um número de fax, o Outlook não apresentará o contacto no seu livro de endereços quando tentar endereçar uma mensagem de correio electrónico ou de fax.

Microsoft Office Outlook 2010

  1. Seleccione a pasta Contacto.
  2. Clique duas vezes no contacto para abrir o item e, em seguida, observe o campo do endereço de correio electrónico e o campo dos números de fax.
Se não existir um endereço de correio electrónico nem um número de fax, o Outlook não apresentará o contacto no seu livro de endereços quando tentar endereçar uma mensagem de correio electrónico ou de fax.

Mais Informação

O Outlook permite que o livro de endereços utilize qualquer pasta de contactos, não apenas a pasta Contactos principal. Por exemplo, se criar uma nova pasta de contactos denominada "Amigos" (sem as aspas), pode especificar que os contactos existentes na pasta Amigos também são apresentados no seu livro de endereços. Para o fazer, siga os passos descritos na secção "Resolução".

As pastas de Contactos são apresentadas no seu livro de endereços como subcategorias de uma entrada denominada Livro de Endereços do Outlook. Se clicar em Livro de Endereços do Outlook em vez de clicar no nome de uma das pastas, não verá quaisquer informações de contacto. Para ver as informações de contacto, tem de clicar no nome da pasta específica que contém o contacto.
Nota Este é um artigo de ?PUBLICAÇÃO RÁPIDA? criado directamente a partir da organização de suporte da Microsoft. As informações contidas neste artigo são fornecidas ?tal como estão? em resposta a problemas recentes. Devido à urgência em disponibilizar este artigo, os materiais poderão incluir erros tipográficos e ser revistos em qualquer altura sem aviso prévio. Consulte os Termos de Utilização para outras considerações.

Propriedades

Artigo: 287563 - Última revisão: 12 de abril de 2012 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2010
Palavras-chave: 
kbaddressbook kbprb KB287563

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com