文書番号: 287625 - 対象製品
Microsoft Outlook 2000 版のこの資料には、次を参照してください。 197025.
Microsoft Outlook 98 版のこの資料には、次を参照してください。 179431.
すべて展開する | すべて折りたたむ

目次

概要

Microsoft Outlook は、vCalendar、優れたアプローチを電子個人データ交換 (PDI) をサポートします。PDI は、ビジネスまたは個人のコンテキストで、個人通信たびに発生します。これらのインターチェンジは、頻繁になど、名刺、電話番号、アドレス、日付と時刻の予定、およびそのような情報の交換を含めます。VCard と vCalendar の機能は電子的に PDI を容易にします。

詳細

vCalendar ファイルは、予定や、部署や組織に含まれていない他のユーザーとスケジュールに関する情報の交換に使用されます。また君と互換性のないスケジューリング ・ ソフトウェアを使用する人と予定をスケジュールを使用することができます。

VCalendar ファイルは、作成する方法

VCalendar ファイルを作成するには、次の手順を実行します。

Microsoft Office Outlook 2007年およびそれ以前のバージョンで

  1. 予定表フォルダーの場合は、vCalendar ファイルが必要な予定の中をクリックします。
  2. [ファイル] メニューで、名前を付けて保存] をクリックします。
  3. [ファイルの種類] ボックスを選択するをクリックしてvCalendar 形式 (* .vcs)
  4. [保存先] ボックスで vCalendar ファイルを保存するフォルダーをクリック、し、[保存] をクリックしてください

Microsoft Outlook 2010 で Microsoft Outlook 2013

  1. 予定表フォルダーの場合は、vCalendar ファイルが必要な予定の中をクリックします。
  2. 上の [ファイル] タブをクリックして、名前を付けて保存] をクリックします。
  3. ファイルの種類] ボックスの一覧でをクリックしてvCalendar 形式 (* .vcs)
  4. 保存] ボックスの一覧で、vCalendar ファイルを保存するフォルダーをクリックし、[保存] をクリックします。

VCalendar ファイルは、配布する方法

他のコンピューターのファイルと同様に、vCard ファイルを配布できます。電子メールの添付ファイルとして送信してを次の手順を実行します。

Outlook 2007 およびそれ以前のバージョンで

  1. 新規の電子メール メッセージを開くし、受信者のアドレスします。
  2. [挿入] メニューの [ファイル] をクリックします。
  3. VCalendar (.vcs) のファイルを選択する] をクリックし、[ OK] をクリックします。

Outlook 2013 で Outlook 2010

  1. 新規の電子メール メッセージを開くし、受信者のアドレスします。
  2. [挿入] タブで、ファイルの添付] をクリックします。
  3. VCalendar (.vcs) のファイルを選択する] をクリックし、[挿入] をクリックします。

VCalendar ファイルを自動的に処理する方法

Outlook では、Outlook の予定のエントリに、外部ソースから受信した、vCalendar ファイルに自動的に変換できます。電子メールの添付ファイルとして vCalendar ファイルが到着する場合は、 vCalendarをダブルクリックし、[保存して閉じる既定の予定表フォルダーに、予定を追加する] をクリックできます。

ディスク、vCalendar ファイルの形式でを受け取った場合は、Outlook の [インポートとエクスポート ウィザードを使用して、既定の予定表フォルダーにインポートできます。これを行うには、以下を実行します。

Outlook 2007 およびそれ以前のバージョンで

  1. [ファイル] メニューのインポートし、エクスポートをクリックします。
  2. クリックして選択vCalendarfile、iCalendar のインポート (* .vcs)、[次へ] をクリックするとします。
  3. VCalendar ファイルを選択する] をクリックし、[開く] をクリックします。

Outlook 2010 で

  1. 上のファイル タブで開く] をクリックをインポート] をクリックします。
  2. ICalendar (.ics) または vCalendar ファイル (.vcs) のインポートを選択する] をクリックし、[次へ] をクリックします。
  3. VCalendar ファイルを選択する] をクリックし、[ OK] をクリックします。

Outlook 2013 で

  1. 上のファイル タブで開く & のエクスポート] をクリックをインポート/エクスポート] をクリックします。
  2. ICalendar (.ics) または vCalendar ファイル (.vcs) のインポートを選択する] をクリックし、[次へ] をクリックします。
  3. VCalendar ファイルを選択する] をクリックし、[ OK] をクリックします。

手動で、vCalendar ファイルとして、テキスト ファイルを処理する方法

VCalendar レコードはテキスト ファイルだけです。プロセス vCalendar レコードを自動、機能があるない場合は、テキスト エディターでファイルを開いてし、情報を使用してできます。VCalendar ファイルの内容は、ファイルの作成者が挿入した情報によって異なりますが、Outlook の予定から作成された一般的なファイルはテキスト エディターで、次の例のようになります。
BEGIN:VCALENDAR
PRODID:-//Microsoft Corporation//Outlook MIMEDIR//EN
VERSION:1.0
BEGIN:VEVENT
DTSTART:19980114T210000Z
DTEND:19980114T230000Z
LOCATION:My office
CATEGORIES:Business
DESCRIPTION;ENCODING=QUOTED-PRINTABLE:This is a note associated with the
meeting=0D=0A
SUMMARY:Meeting to discuss salaries
PRIORITY:3
END:VEVENT
END:VCALENDAR
				
: の参照と DTEND のエントリは、日付と時刻の形式、YYYYMMDDThhmmssZ での組み合わせを YYYY = 年、MM 月 DD 日、T = 開始時間の文字、hh = = 時、mm 分 ss を = 秒、Z = = 終了文字。この文字列は、グリニッジ標準時 (GMT) との時刻のタイム ゾーンに調整する必要がありますので、24 時間制で表現します。

たとえば、中部標準時を使用する場合、時間は gmt-6 時です。したがって、予定の正しい時間範囲を開始および終了時刻から 6 時間を減算するが。前の予定の例で、開始時刻は 210000 - 060000 なります 24 時間時計の。午前または午後に時間を変換する場合は、開始時刻は 150000-120000 または午後 3 時

重要: Microsoft パブリック プロトコルのサポートを提供する方法については、マイクロソフト サポート技術資料を参照する次の文書番号をクリックします。
2269506 開発者サポートの制限事項のパブリック プロトコル

プロパティ

文書番号: 287625 - 最終更新日: 2013年11月16日 - リビジョン: 1.0
この資料は以下の製品について記述したものです。
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2010 Enterprise
キーワード:?
kbcalendar kbhowto kbmt KB287625 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:287625
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com