Help and Support

OL2002: Error Message: "Outlook Express 4.01 Required" When You Start Outlook

Article ID:287683
Last Review:July 27, 2006
Revision:1.2
This article was previously published under Q287683
On This Page

SYMPTOMS

If you start Outlook 2002 on a computer that is running Microsoft Windows 98, you may receive the following error message:
Cannot start Microsoft Outlook. Outlook requires Microsoft Outlook Express 4.01 or greater. You can install Outlook Express by running Add/Remove Programs from the Control Panel.
If you start Outlook 2002 on a computer that is running Microsoft Windows NT 4.0, you may receive the following error message:
Cannot start Microsoft Outlook. Outlook requires Microsoft Outlook Express 4.01 or greater. You can install Outlook Express by running IE5Setup.exe from the IE5 folder located on your CD or through the Windows Update website.

Back to the top

CAUSE

This behavior occurs because the Microsoft Outlook Express files that Outlook 2002 requires are missing or have been removed if Outlook Express was uninstalled.

Back to the top

RESOLUTION

Use the information is this section to resolve this behavior.

Back to the top

How to Reinstall Outlook Express 5 By Using the Original Release of Windows 98

1.Click Start, point to Settings, and then click Control Panel.
2.Double-click the Add/Remove Programs icon.
3.Click Microsoft Internet Explorer 5 and Internet Tools, and then click the Add/Remove button.
4.Click to select the Outlook Express check box even if it is bold.

Back to the top

How to Reinstall Outlook Express 5 By Using Microsoft Windows 98 Second Edition

1.Click Start, point to Settings, and then click Control Panel.
2.Double-click the Add/Remove Programs icon.
3.Click the Windows Setup tab.
4.Click to clear then Outlook Express check box, and then restart your computer.
5.Follow steps 1 through 3 again, and then click to select the Outlook Express check box.

Back to the top

How to Reinstall Outlook Express 5 By Using Windows NT 4.0

1.Insert the Office 2002 or Outlook 2002 CD-ROM.
2.Locate the \FILES\OSP\1033\IE5\EN folder on the CD-ROM.
3.Run the IE5Setup.exe file.

Back to the top


APPLIES TO
Microsoft Outlook 2002 Standard Edition

Back to the top

Keywords: 
kberrmsg kbprb KB287683

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.