Visio2002: TrueType-Text druckt über gefüllte Formen auf einigen HP PCL-Drucker

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 287702 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.

Eine Microsoft Visio 2002-Version dieses Artikels finden Sie unter 293167.
Alles erweitern | Alles schließen

Problembeschreibung

Beim Drucken einer Zeichnung, die Formen mit Text aus mehreren Ebenen hat, kann der Text in der gedruckten Ausgabe angezeigt, wenn es in der Zeichnung oder in der Seitenansicht nicht angezeigt wird. Dieses Verhalten kann auftreten, wenn die beiden folgenden Bedingungen erfüllt sind:
  • Sie verwenden Microsoft Windows 98 oder Windows Millennium Edition.

    -und-
  • Sie sind auf einem Hewlett-Packard LaserJet 4 oder 5 PCL-Drucker drucken.

    -und-
  • Die Form mit Text wird durch ein anderes Shape abgedeckt, die eine nicht transparente, nicht weiß Füllung hat.

Ursache

Der Druckertreiber druckt fälschlicherweise den Text auf einer Seite unabhängig von den Schichten.

Lösung

Um dieses Problem zu umgehen, mithilfe eines anderen Druckertreibers zu drucken, oder Verwenden des LaserJet III-Treibers, der im Lieferumfang der Windows-Version enthalten ist.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Die Produkte von Drittanbietern, die in diesem Artikel behandelt werden, sind von Unternehmen hergestellt, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Eigenschaften

Artikel-ID: 287702 - Geändert am: Freitag, 14. Februar 2014 - Version: 2.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Visio 2000 Standard Edition
  • Microsoft Visio 2000 Professional Edition
  • Microsoft Visio 2000 Technical Edition
  • Microsoft Visio 2000 Enterprise Edition
Keywords: 
kbnosurvey kbarchive kbmt kbbug kbnofix KB287702 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 287702
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com