Outlook 2002 semble cesse de répondre lorsque vous ouvrez une signature numérique ou des messages électroniques cryptés

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Symptômes

Lorsque vous ouvrez un message numériquement signé ou signé et chiffré, Outlook semble cesser de répondre (se bloque). Ce problème se produit lorsque vous êtes connecté à Internet ou à un autre réseau via une connexion d'accès à distance.

Après un délai, le message s'ouvre et vous pouvez travailler normalement.

Cause

Ce problème se produit lorsque vous ouvrez un message numériquement signé ou chiffré et Outlook tentera de vérifier l'authenticité de la partie Signature par rapport à son autorité de certification certificats révocation liste (CRL) pendant que vous travaillez en ligne. Ce fichier peut prendre une courte période de temps pour télécharger et ouvrir, en fonction de la vitesse de votre connexion réseau.

Résolution

Pour vous aider à réduire le délai dû ouvrir messages numériquement signées ou signées et chiffrées lors de la connexion à Internet ou à un autre réseau via une connexion d'accès à distance, procurez-vous le dernier service pack pour Microsoft Office XP. Pour plus d'informations, consultez l'article suivant dans la Base de connaissances :

307841 OFFXP : Comment faire pour obtenir le dernier Service Pack Office XP

Plus d'informations

L'entrée de Registre suivante contrôle le comportement du fichier Cryptdlg.dll, qui régit la vérification de révocation de certificats :
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Security
valeur : « UseCRLChasing »

Cette valeur DWORD peut être modifiée avec les valeurs suivantes pour déterminer le comportement du logiciel client Outlook :

0 = Lors de la révocation du certificat en ligne, vérifier
1 = Vérifier la révocation de certificats, même lorsqu'il est en mode hors connexion (il s'agit de la valeur par défaut)
2 = Ne jamais rechercher des certificats révocation
3 = Uniquement rechercher des révocation de certificats dans le cache local.

Remarque : la valeur DWORD de 3 n'est actuellement pas prise en charge dans Microsoft Windows.

Propriétés

Numéro d'article: 287803 - Dernière mise à jour: mercredi 5 février 2014 - Version: 1.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2002 Standard
Mots-clés : 
kbnosurvey kbarchive kbmt kbopenfile kbnetwork kbprb KB287803 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 287803
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