Outlook 2002 디지털 서명이 되거나 암호화된 전자 메일 메시지를 열 때 응답 중지 나타납니다.

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현상

디지털 서명 또는 서명 및 암호화된 메시지를 열면 Outlook 응답을 중지하도록 나타납니다. 인터넷 또는 전화 접속 연결을 통해 다른 네트워크에 연결되어 있는 경우에 발생합니다.

지연, 후 메시지를 열고 정상적으로 작업할 수 있습니다.

원인

디지털 서명되거나 암호화된 메시지를 열고 Outlook 서명 타사 인증 기관의 인증서 해지 목록 (CRL)에 대해 신뢰성을 온라인으로 작업하는 동안 시도할 때 이 문제가 발생합니다. 이 파일은 네트워크 연결 속도에 따라 따라 다운로드 및 열, 시간이 짧은 기간을 걸릴 수 있습니다.

해결 방법

인터넷 또는 전화 접속 연결을 통해 다른 네트워크에 연결할 때 디지털 서명 또는 서명 및 암호화된 메시지를 여는 인한 지연을 최소화하기 위해 Microsoft Office XP용 최신 서비스 팩을 구하십시오. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.

307841OFFXP: 최신 Office XP 서비스 팩을 구하는 방법

추가 정보

다음 레지스트리 항목을 인증서 해지 확인을 제어하는 Cryptdlg.dll 파일 동작을 제어합니다.
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Security
: "UseCRLChasing"

DWORD 값은 다음 값은 사용하여 Outlook 클라이언트 소프트웨어 동작을 결정하는 수정할 수 있습니다.

0 = 온라인, 인증서 해지 확인 중
1 = 경우에도 오프라인 기본 값이 있을 때 인증서 해지 확인
2 절대로 인증서 확인 = 해지
3 = 로컬 캐시 내의 유일한 인증서 해지 확인.

참고: Microsoft Windows 3 DWORD 값은 현재 지원되지 않습니다.

속성

기술 자료: 287803 - 마지막 검토: 2014년 1월 23일 목요일 - 수정: 1.1
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  • Microsoft Outlook 2002 Standard Edition
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