Вероятно, Microsoft Outlook 2002 перестает отвечать на запросы при открытии с цифровой подписью или зашифрованные сообщения

Переводы статьи Переводы статьи
Код статьи: 287803 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

При открытии с цифровой подписью или подписанное и зашифрованное сообщение Outlook будет перестать отвечать на запросы (зависает). Это происходит, когда вы подключены к Интернету или сети через подключение удаленного доступа.

С задержкой сообщение открывается, и можно будет работать нормально.

Причина

Это происходит при открытии сообщения с цифровой подписи или шифрования и Outlook попытается проверить подлинность подписи стороны относительно их центра сертификации список отзыва сертификатов (CRL), при работе в сети. Этот файл может потребоваться короткий период времени для загрузки и открытия, в зависимости от скорости подключения к сети.

Решение

Для минимизации задержки, вызванные Открытие цифровой подписью или подписанные и зашифрованные сообщения при подключении к Интернету или сети через подключение удаленного доступа, получите последний пакет обновления для Microsoft Office XP. Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт::

307841OFFXP: Как получить последний пакет обновления для XP Office

Дополнительная информация

В следующем разделе реестра управляет поведением файл Cryptdlg.dll управляет проверки отзыва сертификатов:
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Security
Значение:: "UseCRLChasing"

ФайлDwordзначение может быть изменено со следующими значениями для определения поведения программное обеспечение клиента Outlook:

0 = При оперативном режиме, проверка отзыва сертификатов
1 = Проверка отзыва сертификатов, даже при автономном режиме (это значение по умолчанию)
2 = Никогда, проверьте наличие сертификата отзыва
3 = Только проверка отзыва сертификатов в локальном кэше.

Примечание.:Dwordзначение 3 в настоящее время не поддерживается в Microsoft Windows.

Свойства

Код статьи: 287803 - Последний отзыв: 21 ноября 2010 г. - Revision: 3.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Outlook 2002 Standard Edition
Ключевые слова: 
kbopenfile kbnetwork kbprb kbmt KB287803 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:287803

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com