Suppression des sauts de ligne dans les messages au format Texte brut dans Outlook

Traductions disponibles Traductions disponibles
Numéro d'article: 287816 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Imaginez le scénario suivant. Vous créez un nouveau message au format texte brut dans lequel vous insérez des sauts de ligne. Pour ce faire vous utilisez l'une des versions Microsoft Outlook suivantes :
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002
Dans ce scénario, Outlook supprime les sauts de ligne, puis affiche le message. Toutefois, le message ne contient aucune indication permettant de savoir que des sauts de ligne ont été supprimés, hormis le changement de mise en forme. Le message de la barre d'informations concernant les sauts de ligne en surnombre ne s'affiche pas, que ce soit dans le volet de visualisation ou lorsque vous lisez le message. Ce problème se produit lorsque le message est d'abord publié.

Remarque Les éléments du message électronique affichent la barre d'informations normalement lorsque les sauts de ligne sont supprimés.

Cause

Par défaut, la fonctionnalité de suppression automatique des sauts de ligne d'Outlook est activée. Les sauts de ligne sont donc supprimés. En revanche, lorsque le message comporte plusieurs sauts de ligne successifs, ils ne sont pas supprimés.

Contournement

Pour contourner ce problème, appliquez l'une des méthodes suivantes :

Remarque Si vous modifiez le message existant et si vous enregistrez les modifications avant d'appliquer l'une des méthodes suivantes, les sauts de ligne sont perdus et ne peuvent être remplacés que manuellement.

Méthode 1 : désactiver la fonctionnalité qui supprime les sauts de ligne en surnombre

Cette méthode désactive la fonctionnalité pour tous les éléments au format texte brut. Pour ce faire, procédez comme suit :
  1. Ouvrez Outlook.
  2. Dans le menu Outils, cliquez sur Options.
  3. Dans l'onglet Préférences, cliquez sur le bouton Options de la messagerie.
  4. Désactivez la case à cocher Supprimer les sauts de ligne superflus dans les messages en texte brut.
  5. Cliquez deux fois sur OK.

Méthode 2 : utiliser le format HTML ou RTF

Vous pouvez utiliser le format HTML ou RTF lorsque vous créez de nouveaux éléments. Vous pouvez également modifier les messages existants pour leur appliquer ces formats.

Nouveaux messages

Vous pouvez appliquer ces formats aux messages de façon individuelle ou les appliquer à tous les messages à la fois. Pour modifier le format de tous les messages à la fois, procédez comme suit :
  1. Ouvrez Outlook.
  2. Dans le menu Outils, cliquez sur Options.
  3. Cliquez sur l'onglet Format du courrier.
  4. Dans la section Format des messages, cliquez sur HTML ou sur Texte enrichi.
  5. Cliquez sur OK.

Lorsque vous créez un élément de message, vous avez la possibilité de modifier le format d'un message particulier. Pour ce faire, procédez comme suit :
  1. Ouvrez Outlook.
  2. Dans le menu Fichier, cliquez sur Nouveau, puis sur Nouvelle publication dans ce dossier.
  3. Dans Outlook 2007, cliquez sur HTML ou sur Texte enrichi dans l'onglet Options du groupe Format.

    Dans Outlook 2002 ou Outlook 2003, cliquez sur Texte brut, puis sur HTML ou sur Texte enrichi.

Messages existants

  • Dans Outlook 2007, cliquez sur Autres actions après avoir ouvert l'élément de message dans l'onglet Discussion du groupe Actions. Cliquez ensuite sur Revoir le contenu avant de modifier le format.
  • Dans Outlook 2003 ou Outlook 2002, ouvrez l'élément de message, cliquez sur Modifier, puis sur Revoir le contenu avant de modifier le format.

Méthode 3 : restaurer les sauts de ligne dans Outlook 2003 ou Outlook 2002

Cette méthode permet de restaurer les sauts de ligne supprimés. Pour ce faire, procédez comme suit :
  1. Ouvrez Outlook.
  2. Ouvrez l'élément de message.
  3. Cliquez sur Format.
  4. Désactivez la case à cocher Annuler le renvoi à la ligne.
Remarque Cette option n'est pas disponible dans Outlook 2007.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.

Propriétés

Numéro d'article: 287816 - Dernière mise à jour: lundi 25 février 2008 - Version: 2.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard
Mots-clés : 
kbtshoot kbbug kbnofix kbexpertiseinter KB287816
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com