Le interruzioni di riga vengono rimossi in messaggi inviati in formato testo normale in Outlook

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Sintomi

Si consideri lo scenario seguente. Si crea un nuovo post di testo formattato contenente le interruzioni di riga in una delle seguenti versioni di Microsoft Outlook:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002
In questo scenario, Outlook consente di rimuovere le interruzioni di riga e viene visualizzato il messaggio. Tuttavia, i post non visualizzano alcuna indicazione che questo si è verificato, diverso dalla modifica di formattazione. Non viene visualizzato il messaggio sulla barra di informazioni sulle interruzioni di riga supplementari, nel riquadro anteprima o quando si legge il post. Questa elaborazione sembra accadere quando inizialmente inviato il messaggio.

Nota Gli elementi del messaggio di posta elettronica visualizzare la barra di informazioni come previsto quando vengono rimosse le interruzioni di riga.

Cause

Per impostazione predefinita, è attivata la funzionalità Automaticamente interruzioni di riga installazione di Outlook. In questo modo le interruzioni di riga da rimuovere. Non vengono rimossi eventuali interruzioni di riga successiva di due o più.

Workaround

Utilizzare uno dei seguenti metodi per aggirare il problema.

Nota Se si modifica il post esistente e si salvano le modifiche prima di utilizzare uno dei seguenti metodi, le interruzioni di riga verranno perse e possono essere sostituite solo manualmente.

Metodo 1. Disattivare la funzionalità che consente di rimuovere le interruzioni di riga

Questo metodo disattiva la funzionalità per tutti gli elementi di testo normale. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Aprire Outlook.
  2. Scegliere Opzioni dal menu Strumenti .
  3. Nella scheda Preferenze fare clic sul pulsante Opzioni di posta elettronica .
  4. Fare clic per deselezionare la casella di controllo Rimuovi interruzioni di riga supplementari in messaggi di testo normale .
  5. Fare clic su OK due volte.

Metodo 2. Utilizzare il formato HTML o RTF

È possibile utilizzare i formati HTML o RTF quando si creano nuovi elementi. Oppure è possibile modificare il post esistente in questi formati.

Nuovi post

È possibile modificare il formato per i singoli messaggi o per tutti i messaggi. Per modificare il formato per tutti i messaggi, attenersi alla seguente procedura:
  1. Aprire Outlook.
  2. Scegliere Opzioni dal menu Strumenti .
  3. Fare clic sulla scheda Formato posta .
  4. Fare clic su HTML o RTF nella sezione formato del messaggio.
  5. Fare clic su OK .

Quando si crea un elemento di inserimento è possibile modificare il formato per un singolo messaggio. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Aprire Outlook.
  2. Dal menu file , fare clic su Nuovo e quindi fare clic su inserimento in questa cartella .
  3. In Outlook 2007, fare clic su HTML o RTF nella scheda Opzioni nel gruppo formato fare clic su.

    In Outlook 2003 o Outlook 2002, fare clic su testo normale e quindi fare clic su HTML o RTF .

Post esistente

  • In Outlook 2007, fare clic su Altre azioni dopo si apre l'elemento di post nella scheda discussione nel gruppo Azioni . Scegliere Sommario finale prima di modificare il formato.
  • In Outlook 2003 o Outlook 2002, aprire l'elemento successivo, fare clic su Modifica e quindi fare clic su Finale contenuto prima di modificare il formato.

3. Ripristinare le interruzioni di riga in Outlook 2003 o Outlook 2002

Questo metodo consente di ripristinare le interruzioni di riga che sono stati rimossi. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Aprire Outlook.
  2. Aprire l'elemento successivo.
  3. Fare clic su formato .
  4. Fare clic per deselezionare il segno di spunta Annulla a capo del testo .
Nota Questa opzione non è disponibile in Outlook 2007.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Proprietà

Identificativo articolo: 287816 - Ultima modifica: martedì 3 aprile 2007 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
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