OL2002: Completamento automatico potrebbe non funzionare correttamente dopo l'aggiornamento da posta Internet di Outlook 2000 solo in Outlook 2002

Traduzione articoli Traduzione articoli
Identificativo articolo: 287854 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Dopo l'aggiornamento a Microsoft Outlook 2002 da Microsoft Outlook 2000, la funzionalità di completamento automatico di Outlook 2002 potrebbe non funzionare correttamente.

Cause

Questo problema si verifica quando un file di 0 byte Nick esiste nel momento in cui l'aggiornamento da Outlook 2000 a Outlook 2002. Outlook 2002 non crea il file nk2 che viene utilizzato per nomi di cache per la funzionalità Completamento automatico.

Risoluzione

Per risolvere questo problema, rinominare il file di Nick Outlook 2000 e ripristinare Outlook 2002.

Come trovare e rinominare il file di Nick

  1. Chiudere tutti i programmi.
  2. Se si utilizza Microsoft Windows 95 o Microsoft Windows 98:

    Nel menu Start , scegliere Trova , fare clic su file o cartelle e quindi digitare in *.nick nella casella nome .
  3. Se si esegue Windows Millennium Edition (Me) o Microsoft Windows 2000:

    Nel menu Start , scegliere Trova , fare clic su file o cartelle e quindi digitare in *.nick nella casella file o il nome .
  4. Verificare che la sezione accanto alla casella Cerca In fa riferimento l'unità C e premere INVIO.
  5. Fare clic con il pulsante destro del mouse su tutti i file Nick vengono individuati e quindi scegliere Rinomina .
  6. Modificare l'estensione di Nick a OLD e premere INVIO.

Come ripristinare Outlook 2002

  1. Inserire il CD di Microsoft Office XP nell'unità CD-ROM.
  2. Aprire Outlook 2002
  3. Dal menu ? , scegliere Rileva problemi e ripristina . Se questa voce di menu non visualizzati, fare clic sulle virgolette acute in fondo al menu per visualizzare gli elementi di menu nascosti.
  4. Nella finestra della finestra di dialogo Rileva problemi e ripristina , fare clic su Start .
  5. Scegliere OK e riavviare il computer.

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo.

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
287623OL2002: Procedura reimpostare il soprannome e la cache di completamento automatico

Proprietà

Identificativo articolo: 287854 - Ultima modifica: lunedì 7 maggio 2007 - Revisione: 1.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook 2002 Standard Edition
Chiavi: 
kbmt kbbug KB287854 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 287854
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com