OL2002: Autouzupełnianie może nie działać poprawnie po uaktualnieniu z programu Outlook 2000 Internet Mail tylko do programu Outlook 2002

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 287854 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Po uaktualnieniu do programu Microsoft Outlook 2002 z programu Microsoft Outlook 2000, funkcja autouzupełniania w programie Outlook 2002 mogą nie działać poprawnie.

Przyczyna

Ten problem występuje, gdy istnieje plik rozszerzenie nick 0 bajtów w czasie uaktualnienia z programu Outlook 2000 do programu Outlook 2002. Program Outlook 2002 nie tworzy.Plik NK2, używany do pamięci podręcznej nazw funkcji autouzupełniania.

Rozwiązanie

Aby rozwiązać ten problem, Zmień nazwę pliku rozszerzenie nick programu Outlook 2000 i napraw programu Outlook 2002.

Znajdowanie i zmienianie nazwy pliku rozszerzenie nick

  1. Zamknij wszystkie programy.
  2. Jeśli używasz systemu Microsoft Windows 95 lub Microsoft Windows 98:

    Na Start menu, wskaż Znajdź, kliknij przycisk Pliki lub foldery, a następnie wpisz w *.nick w O nazwie pole.
  3. Jeśli używasz systemu Microsoft Windows Millennium Edition (Me) lub Microsoft Windows 2000:

    Na Start menu, wskaż Wyszukiwanie, kliknij przycisk Pliki lub foldery., a następnie wpisz w *.nick w Pliki lub foldery o nazwie pole.
  4. Sprawdź, czy obok sekcji Szukaj W Pole wskazujące na dysku C, a następnie naciśnij klawisz ENTER.
  5. Kliknij prawym przyciskiem myszy pliki rozszerzenie nick zostaną znalezione, a następnie kliknij przycisk Zmień nazwę.
  6. Zmień rozszerzenie rozszerzenie nick STARE, a następnie naciśnij klawisz ENTER.

Jak naprawić program Outlook 2002

  1. Umieść dysk CD z pakietem Microsoft Office XP do stacji CD-ROM.
  2. Otwórz program Outlook 2002
  3. Na Pomoc menu, kliknij przycisk Wykryj i napraw. Jeśli nie widzisz tego elementu menu, kliknij przycisk znaki cudzysłowu ostrokątnego u dołu menu, aby wyświetlić ukryte elementy menu.
  4. W Wykryj i napraw okno dialogowe, kliknij przycisk Start.
  5. Kliknij przycisk OK, a następnie ponownie uruchom komputer.

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych na początku tego artykułu.

Więcej informacji

Aby uzyskać dodatkowe informacje kliknij numer artykułu poniżej w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
287623 OL2002: Jak zresetować pseudonim i automatycznego wykonania pamięci podręcznej

Właściwości

Numer ID artykułu: 287854 - Ostatnia weryfikacja: 21 września 2011 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Outlook 2002 Standard Edition
Słowa kluczowe: 
kbbug kbmt KB287854 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:287854

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com