OL2002: Os AutoCompletar não pode funcionar corretamente após a atualização do Outlook 2000 Internet Mail somente para o Outlook 2002

Traduções deste artigo Traduções deste artigo
ID do artigo: 287854 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Depois de atualizar para o Microsoft Outlook 2002 do Microsoft Outlook 2000, o recurso AutoCompletar do Outlook 2002 pode não funcionar corretamente.

Causa

Esse problema ocorre quando existe um arquivo .nick 0 byte no momento em que você atualizar do Outlook 2000 para o Outlook 2002. O Outlook 2002 não cria o arquivo .NK2 que é usado para nomes de cache para o recurso AutoCompletar.

Resolução

Para resolver esse problema, renomeie o arquivo .nick de Outlook 2000 e reparar o Outlook 2002.

Como localizar e renomear o arquivo .nick

  1. Feche todos os programas.
  2. Se você estiver executando o Microsoft Windows 95 ou Microsoft Windows 98:

    No menu Iniciar , aponte para Localizar , clique em arquivos ou pastas e, em seguida, digite em *.nick na caixa nome .
  3. Se você estiver executando o Microsoft Windows Millennium Edition (Me) ou Microsoft Windows 2000:

    No menu Iniciar , aponte para Pesquisar , clique em arquivos ou pastas e, em seguida, digite em *.nick na caixa de arquivos ou pastas nomeados .
  4. Verifique se a seção ao lado da caixa Examinar está apontando para a sua unidade C e, em seguida, pressione ENTER.
  5. Clique com o botão direito do mouse em qualquer arquivo .nick que é encontrados e, em seguida, clique em Renomear .
  6. Altere a extensão .nick para OLD e, em seguida, pressione ENTER.

Como reparar o Outlook 2002

  1. Coloque o CD do Microsoft Office XP na unidade de CD-ROM.
  2. Abra o Outlook 2002
  3. No menu Ajuda , clique em detectar e reparar . Se você não vir esse item de menu, clicar nas divisas na parte inferior do menu para exibir os itens de menu ocultos.
  4. Na caixa de diálogo detectar e reparar , clique em Iniciar .
  5. Clique em OK e, em seguida, reinicie o computador.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

Mais Informações

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
287623OL2002: Como repor o apelido e o cache de conclusão automático

Propriedades

ID do artigo: 287854 - Última revisão: segunda-feira, 7 de maio de 2007 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2002 Standard Edition
Palavras-chave: 
kbmt kbbug KB287854 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 287854

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com