الأعراض
عند استخدام Microsoft Outlook في وضع الاتصال في بيئة Microsoft Exchange Server 2010، تعطل خدمة Microsoft Access عميل RPC Exchange (Microsoft.Exchange.RpcClientAccess.Service.exe) على خادم Client Access. عند حدوث هذه المشكلة، المستخدمين لا يمكن الوصول إلى علب البريد الخاصة بهم حتى يتم إعادة تشغيل خدمة الوصول عميل RPC. بالإضافة إلى ذلك، تظهر الأحداث التالية في سجل التطبيق على خادم Client Access:
السبب
تحدث هذه المشكلة لأن خدمة الوصول عميل RPC محاولة استرداد خاصية إلغاء تحميل. ثم يتم طرح استثناء Microsoft.Exchange.Data.Storage.NotInBagPropertyErrorException .
الحل
لحل هذه المشكلة، عليك تثبيت التحديثات التالية:
2891587 وصف لمجموعة التحديثات 3 ل Exchange Server 2010 Service Pack 3
الحالة
أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".
مزيد من المعلومات
لمزيد من المعلومات حول خدمة وصول عميل RPC، انتقل إلى موقع Microsoft التالي على الويب: