Kişisel makro çalışma kitabı, Mac için Excel oluşturma hakkında

Makale çevirileri Makale çevirileri
Makale numarası: 288117 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makalede, yazma ve Microsoft Visual Basic for Applications (VBA) makrolarını için kaydedemeyeceğiniz düzenleme kişisel makro çalışma kitabı oluşturma.

Daha fazla bilgi

Kişisel makro çalışma kitabı oluşturma

"Boş" bir makro kaydetmek için bir kişisel makro çalışma kitabı oluşturmak için en kolay yolu var. Bunu yapmak için şu adımları izleyin:
  1. Böylece, yalnızca yeni bir çalışma kitabı açıkken, Excel'i başlatın. Araçlar menüsünden, makro seçin ve Yeni Makro Kaydet</a1>'ı tıklatın.
  2. Makro Kaydet iletişim kutusunda Kişisel makro çalışma kitabıdeposu makroda listesinde tıklatın.
  3. Tamam ' ı tıklatın. Oluşturduğunuz bir "kukla" makro çünkü değil tıklatın veya herhangi bir şey yazın.
  4. Görünen araç Kaydı Durdur düğmesini tıklatın.
  5. Excel kısayol menüsünden, Çık ' ı tıklatın. Veya, Excel X'den önceki Excel sürümleri Dosya menüsünden Çıkış ' ı tıklatın.
  6. Yaptığınız değişiklikleri kaydetmek isteyip istemediğiniz sorulduğunda, Kaydet ' i tıklatın.
Bu kişisel makro çalışma kitabı, Excel'i başlattığınızda, gizli bir çalışma kitabı olarak açılır. Varsayılan olarak, Excel sürümünüze bağlı olarak aşağıdaki yolda saklanır.

Excel 98 ve Excel 2001
Microsoft Office folder: Office: Başlangıç: Excel: kişisel makro çalışma kitabı
Excel X veya sonraki sürümleri
Hard disk drive: Uygulamalar: Microsoft Office version:Office:Startup:Excel:Personal makro çalışma kitabı

Kişisel makro çalışma kitabı nasıl kullanılır?

Yazmak veya bir kişisel makro çalışma kitabı VBA kodunu düzenlemek için aşağıdaki adımları izleyin:
  1. Araçlar menüsünden, makro ' nun üzerine gelin ve sonra Visual Basic Düzenleyicisi ' ni tıklatın.
  2. "Project - VBA projesi" penceresinde modüller klasörüne içinde görüntülemek için <a1>VBAProject</a1> (kişisel makro çalışma kitabı) çift tıklatın.
  3. Bu projedeki tüm modülleri görüntülemek için modülleri klasörünü çift tıklatın ve kod ya da boş bir kod sayfasında görüntülenecek bir modül'ı çift tıklatın.

    Yazmak ve VBA kodunu düzenlemek için bu kod sayfasını kullanabilirsiniz.

Özellikler

Makale numarası: 288117 - Last Review: 31 Ocak 2007 Çarşamba - Gözden geçirme: 3.4
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Excel 2004 for Mac
  • Microsoft Excel X for Mac
  • Microsoft Excel 2001 for Macintosh
  • Microsoft Excel 98 for Macintosh
Anahtar Kelimeler: 
kbmt kbdtacode kbhowto KB288117 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:288117

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com