บริการการเข้าถึงไคลเอ็นต์ RPC หยุดถ้า Outlook อยู่ในโหมดออนไลน์ในสภาพแวดล้อม Exchange Server 2010

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 2882467 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อใช้ Microsoft Outlook ในโหมดออนไลน์ในสภาพแวดล้อมของ Microsoft Exchange Server 2010 การบริการการเข้าถึงไคลเอ็นต์ RPC Exchange Microsoft (Microsoft.Exchange.RpcClientAccess.Service.exe) หยุดโดยไม่คาดคิดบนเซิร์ฟเวอร์ Microsoft Exchange Client Access เมื่อปัญหานี้เกิดขึ้น ผู้ใช้ไม่สามารถเข้าถึงกล่องจดหมายของพวกเขาได้จนกว่าจะเริ่มการบริการการเข้าถึงไคลเอ็นต์ RPC นอกจากนี้ คุณดูเหตุการณ์ต่อไปนี้ในบันทึกของโปรแกรมประยุกต์บนไคลเอนต์การเข้าถึงเซิร์ฟเวอร์:

เวลา: เวลา
รหัส: 4999
ระดับ: ข้อผิดพลาด
แหล่งที่มา: MSExchange สามัญ
เครื่องจักร: คอมพิวเตอร์
ข้อความ: รายงาน Watson จะถูกส่งสำหรับรหัสกระบวนการ: ProcessIDมีพารามิเตอร์: E12 BuildTypeสร้าง M.E.RpcClientAccess.Service, M.E.RpcClientAccess.Parser, M.E.R.PropertyValue.CheckValueTypeOnConstruction, System.ArgumentException กับ xxxx,หมายเลขรุ่น

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากอาร์กิวเมนต์ที่ไม่ถูกต้องถูกส่งผ่านไปยังฟังก์ชันMicrosoft.Exchange.RpcClientAccess.PropertyValue.CheckValueTypeOnConstruction ดังนั้น จึง มีข้อยกเว้นของSystem.ArgumentExceptionถูกส่งออก

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ติดตั้ง update rollup ดังต่อไปนี้:
2891587 คำอธิบายของ Update Rollup 3 สำหรับ Exchange Server 2010 Service Pack ที่ 3

สถานะ

Microsoft ยืนยันว่า ปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ที่ระบุไว้ในส่วน "นำไปใช้งาน"

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับบริการการเข้าถึงไคลเอ็นต์ RPC ไปที่เว็บไซต์ของ Microsoft ต่อไปนี้:

คุณสมบัติ

หมายเลขบทความ (Article ID): 2882467 - รีวิวครั้งสุดท้าย: 26 พฤศจิกายน 2556 - Revision: 2.0
ใช้กับ
  • Microsoft Exchange Server 2010 Service Pack 3 เมื่อใช้กับ:
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Keywords: 
kbfix kbqfe kbexpertiseinter kbsurveynew kbmt KB2882467 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:2882467

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com