COMMENT À : supprimer listes de modèles dans Excel

Traductions disponibles Traductions disponibles
Numéro d'article: 288363 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article explique comment supprimer les modèles récemment utilisés de la liste des derniers fichiers utilisés de fichiers dans le menu Fichier et de lister Créer à partir d'un modèle dans le volet Office Nouveau classeur.

AVERTISSEMENT : si vous n'utilisez pas correctement Éditeur du Registre, vous pouvez générer des problèmes graves pouvant qu'obliger vous à réinstaller votre système d'exploitation. Microsoft ne peut garantir que les problèmes résultant d'une mauvaise utilisation de l'Éditeur du Registre puissent être résolus. Utilisez Éditeur du Registre à votre propre risque.


Enregistrer les informations existantes du Registre

  1. Quittez tous les programmes Microsoft Office.
  2. Démarrez Éditeur du Registre (Regedit.exe).
  3. Développez la sous-clé suivante dans le Registre :
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Excel
  4. Dans le menu Registre, cliquez sur Exporter un fichier du Registre.

    La boîte de dialogue Exporter un fichier du Registre s'affiche.
  5. Dans la zone Nom de fichier, tapez C:\Exporter vers Excel et puis cliquez sur Enregistrer.

Procédure pour supprimer un modèle de la liste des derniers fichiers utilisés

  1. Cliquez sur Fichiers récents.
  2. Dans la liste Nom, cliquez sur File<VAR>number</VAR>number, sur lequel File<VAR>number</VAR>number correspond au fichier modèle de la liste Données que vous supprimez.

    REMARQUE : les valeurs dans la liste Nom sont affichées dans l'ordre numérique.
  3. Dans le menu Edition, cliquez sur Supprimer et puis cliquez sur Oui, dans la zone de message Confirmer la suppression de valeurs.
  4. Renommez toutes les valeurs de la liste Nom qui ne sont pas dans l'ordre numérique. Pour cela, procédez comme suit :
    1. Dans la liste Nom, cliquez avec le bouton droit sur la valeur que vous souhaitez renommer.
    2. Dans le menu contextuel qui apparaît, cliquez sur Renommer.
    3. Modifiez le numéro de File<VAR>number</VAR>number pour placer les valeurs dans l'ordre numérique.

      REMARQUE : la liste a dû être semblable au suivant :
         Name        Data
         (Default)   {value not set}
         File1       "C:\My Documents\myworksheet.xls"
         File2       C:\WINDOWS\Application Data\Microsoft\Templates\mytemplate2.xlt"
         File3       "C:\WINDOWS\Application Data\Templates\mytemplate3.xlt"
      						

Procédure pour supprimer un modèle de la liste des modèles du volet Office

  1. Cliquez sur Modèles récents.
  2. Dans la liste Nom, cliquez sur la valeur Template<VAR>number</VAR>number qui correspond au modèle dans la liste Données que vous supprimez.

    REMARQUE : les valeurs dans la liste Nom sont affichées dans l'ordre alphanumérique.
  3. Dans le menu Edition, cliquez sur Supprimer et dans la zone de message Confirmer la suppression de valeurs, puis cliquez sur Oui.
  4. Cliquez sur le numéro <B> valeur avec </B> numérique comme laquelle les mêmes ont numéroté que 3 guident de la valeur Template<VAR>number</VAR>number supprimée Convivial.
  5. Dans le menu Edition, cliquez sur Supprimer et dans la zone de message Confirmer la suppression de valeurs, puis cliquez sur Oui.
  6. Renommez toutes les valeurs de la liste Nom qui ne sont pas dans l'ordre alphanumérique. Pour cela, procédez comme suit :
    1. Dans la liste Nom, cliquez avec le bouton droit sur la valeur que vous souhaitez renommer.
    2. Dans le menu contextuel qui apparaît, cliquez sur Renommer.
    3. Modifiez le numéro de Friendly<VAR>number</VAR>number ou Template<VAR>number</VAR>number pour placer les valeurs dans l'ordre alphanumérique.

      REMARQUE : la liste a dû être semblable au suivant :
         Name        Data
         (Default)   {value not set}
         Friendly1   "Balance Sheet"
         Friendly2   ""
         Template1   "C:\Program Files\MicrosoftOffice\Templates\1033\BalanceSheet.xlt"
         Template2   "C:\WINDOWS\Application Data\Templates\mytemplate2.xlt"
      						
  7. Quittez l'Éditeur du Registre.
  8. De redémarrer l'ordinateur.
Dans le sous-clé suivant de Registre
De modeler HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Excel\Recent
Deux Friendly<VAR>number</VAR>number et Template<VAR>number</VAR>number font référence au même modèle. La valeur de Données Friendly<VAR>number</VAR>number contient le nom du modèle et les points du fichier modèle de valeur de Données Template<VAR>number</VAR>number au chemin d'accès.

Par exemple si Friendly2 contient une valeur de facture vente Données, Template2 contiendra une valeur Données qui est le chemin d'accès au modèle facture vente.
   Name        Data
   (Default)   {value not set}
   Friendly2   "Sales Invoice"
   Template2   "C:\Program Files\Microsoft Office\Templates\1033\SalesInvoice.xlt"
				
Les modèles personnalisés peuvent avoir une valeur Friendly<VAR>number</VAR>number qui est vide. La valeur Template<VAR>number</VAR>number correspondante contiendra le chemin d'accès complet à l'emplacement du modèle personnalisé. Par exemple :
   Name        Data
   (Default)   {value not set}
   Friendly1   ""
   Template1   "C:\WINDOWS\Application Data\Templates\mytemplate.xlt"
				





Références

Pour plus d'informations sur la liste MRU, cliquez sur les numéros ci-dessous pour afficher les articles correspondant dans la Base de connaissances Microsoft :
284896 La liste "en dernier a utilisé" manque au menu Fichier et l'option "Derniers fichiers utilisés" n'est pas disponible dans Office XP et Office 2003
280591 OFFXP : impossible à déplacer commandes de menu sous lister tous Fichiers récemment utilisés
307949 COMMENT À : vous configurez une stratégie système pour contrôler la liste de fichiers récemment utilisée dans un programme Office XP

Propriétés

Numéro d'article: 288363 - Dernière mise à jour: mercredi 8 juin 2005 - Version: 2.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Excel 2002 Standard Edition
Mots-clés : 
kbhowto kbhowtomaster KB288363 KbMtfr kbmt
Traduction automatique
TRADUCTION AUTOMATIQUE : Cet article technique a été traduit par un système automatique, c'est-à-dire sans aucune intervention humaine. Microsoft propose ce type d?articles en complément de ceux traduits par des traducteurs professionnels. Ces articles sont destinés principalement aux utilisateurs ne comprenant pas l'anglais en leur proposant, en complément, une version française de l?information technique fournie dans la version américaine et originale de l?article. Pour plus de détails, veuillez consulter la page http://support.microsoft.com/gp/mtdetails. Attention : Il est possible que certaines parties de l?article ne soient pas traduites par le système automatique et qu?elles soient restées rédigées en anglais. Microsoft ne garantit pas la qualité linguistique des traductions et ne peut être tenu responsable d?aucun problème, direct ou indirect, dû à une quelconque erreur de traduction du contenu ou de son utilisation par les utilisateurs.
La version anglaise de cet article est la suivante: 288363
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com