スパム信頼レベル (SCL) が -1 の場合でも、Outlook は迷惑メール フォルダーにメッセージを移動します

元の KB 番号: 2885002

現象

内部の送信者から受信した一部の電子メール メッセージは、Microsoft Outlook の 迷惑メール フォルダーに予期せず移動されます。 この問題は、Microsoft Exchange Serverでメッセージにスパム信頼度レベル (SCL) 値が -1 としてスタンプされている場合でも発生します。

原因

この問題は、セキュリティで保護された接続が使用されているかどうかを Outlook が正しく判断しない場合に発生する可能性があります。 これは、次の条件の一方または両方が当てはまる場合に発生する可能性があります。

  • Outlook とExchange Serverの間の暗号化は無効になっています。
  • Microsoft Exchange に接続するために Outlook Anywhere を使用していません。

Outlook では、セキュリティで保護された接続を介してメッセージが配信されたことを確認できません。 そのため、Outlook は -1 の SCL 値を無視し、メッセージを SCL 値が 0 (ゼロ) であるかのように扱います。

解決方法

この問題を解決するには、Outlook Anywhere (RPC over HTTPS) を使用するように Outlook が構成されているかどうかを判断します。 Outlook Anywhere の詳細については、「 Outlook Anywhere を使用して VPN なしで Exchange サーバーに接続する」を参照してください。

Outlook Anywhere を使用しているかどうかに応じて、該当するセクションの手順に従います。

Outlook Anywhere を使用している場合

Outlook Anywhere を使用している場合は、適切な Microsoft Outlook 修正プログラムをインストールします。

Outlook 2010

この問題は、2014 年 2 月 11 日付の Outlook 2010 修正プログラム パッケージで修正されています。 詳細については、「 Outlook 2010 修正プログラム パッケージの説明 (Outlook-x-none.msp): 2014 年 2 月 11 日」を参照してください。

Outlook 2013

この問題は、2014 年 4 月 8 日付の Outlook 2013 修正プログラム パッケージで修正されています。 詳細については、「 Outlook 2013 修正プログラム パッケージの説明 (Outlook-x-none.msp): 2014 年 4 月 8 日」を参照してください。

修正プログラムをインストールすると、Outlook Anywhere は迷惑メール メッセージを処理する目的でセキュリティで保護された接続であると見なされます。

注:

Outlook Anywhere は、RPC over HTTPS (Secure HTTP) とも呼ばれます。 HTTPS という用語で示されているように、Outlook Anywhere は Secure Sockets Layer (SSL) 接続を使用して Exchange に接続します。

Outlook Anywhere を使用していない場合

最新バージョンの Outlook 2010 または Outlook 2013 をインストールできず、Outlook Anywhere を使用していない場合は、メールボックスが Microsoft Exchange Server 2010 以前のバージョンにある場合にこの問題を回避できます。

この問題を回避するには、Outlook と Exchange の間で RPC 暗号化を有効にしてみてください。 これを行うには、次の手順を実行します。

  1. [コントロール パネル] の [メール] アイテムを開きます。

  2. [プロファイルの表示] を選択します。

  3. プロファイルを選択し、[プロパティ] を選択 します

  4. [メール アカウント] を選択します。

  5. Microsoft Exchange Server アカウントを選択し、[変更] を選択します。

  6. メールボックス サーバーとユーザー名を含むダイアログ ボックスで、[詳細設定] を選択します。

  7. [Microsoft Exchange Server] ダイアログ ボックスで、[セキュリティ] タブを選択します。

  8. [Microsoft Outlook と Microsoft Exchange チェックの間でデータを暗号化する] ボックスを選択し、[OK] を選択します

    [Microsoft Exchange] ダイアログ ボックスの [セキュリティ] タブのスクリーンショット。

    重要

    チェック ボックスが使用できない (淡色表示) 場合は、2013 Microsoft Exchange Serverに接続しているか、Microsoft 365 のメールボックスを使用している可能性が最も高くなります。 この場合、RPC 暗号化を有効にすることはできません。 Outlook Anywhere (RPC over HTTPS) 接続は、Secure HTTP (HTTPS) を使用して暗号化されるため、セキュリティで保護されていることに注意してください。

  9. [ 次へ] を選択し、[完了] を選択 します

  10. [閉じる]、[OK] の順に選択します。

詳細

Outlook で迷惑メール設定を構成する方法の詳細については、使用している Outlook のバージョンに応じて、次の Microsoft Web サイトを参照してください。