Outlook перемещает сообщения в папку нежелательной почты, даже если уровень достоверности нежелательной почты (SCL) равен -1

Исходный номер базы знаний: 2885002

Симптомы

Некоторые сообщения электронной почты, полученные от внутренних отправителей, неожиданно перемещаются в папку Нежелательная почта в Microsoft Outlook. Эта проблема возникает, даже если сообщения помечены как со значением уровня достоверности нежелательной почты (SCL) -1 в Microsoft Exchange Server.

Причина

Эта проблема может возникнуть, если Outlook неправильно определяет, используется ли безопасное подключение. Это может произойти при выполнении одного или обоих следующих условий:

  • Шифрование между Outlook и Exchange Server отключено.
  • Вы не используете Outlook Anywhere для подключения к Microsoft Exchange.

Outlook не может проверить, доставлено ли сообщение через безопасное подключение. Поэтому Outlook игнорирует значение SCL -1 и обрабатывает сообщение так, как если бы оно имело значение SCL 0 (ноль).

Разрешение

Чтобы устранить эту проблему, определите, настроен ли Outlook для использования Outlook Anywhere (RPC через HTTPS). Дополнительные сведения о Любом Outlook см. в статье Подключение к серверу Exchange Server без VPN с помощью Outlook Anywhere.

В зависимости от того, используете ли вы Мобильный Outlook, выполните действия, описанные в любом разделе.

Если вы используете Мобильный Outlook

Если вы используете Мобильный Outlook, установите соответствующее исправление Microsoft Outlook.

Outlook 2010

Эта проблема устранена в пакете исправлений Outlook 2010, датированном 11 февраля 2014 г. Дополнительные сведения см. в разделе Описание пакета исправлений Outlook 2010 (Outlook-x-none.msp): 11 февраля 2014 г.

Outlook 2013

Эта проблема устранена в пакете исправлений Outlook 2013, датированном 8 апреля 2014 г. Дополнительные сведения см. в разделе Описание пакета исправлений Outlook 2013 (Outlook-x-none.msp): 8 апреля 2014 г.

После установки исправления Outlook считает Outlook Anywhere безопасным подключением для обработки нежелательных сообщений электронной почты.

Примечание.

Outlook Anywhere также называется RPC через HTTPS (безопасный HTTP). Как указано в термине HTTPS, Outlook Anywhere подключается к Exchange с помощью ssl-соединения.

Если вы не используете Outlook Anywhere

Если вы не можете установить последнюю версию Outlook 2010 или Outlook 2013 и не используете Мобильный Outlook, вы можете обойти эту проблему, если почтовый ящик находится в Microsoft Exchange Server 2010 или более ранней версии.

Чтобы обойти эту проблему, попробуйте включить шифрование RPC между Outlook и Exchange. Для этого выполните следующие действия:

  1. В панели управления откройте элемент Почта.

  2. Выберите Показать профили.

  3. Выберите свой профиль, а затем — Свойства.

  4. Нажмите Учетные записи электронной почты.

  5. Выберите учетную запись Microsoft Exchange Server и нажмите кнопку Изменить.

  6. В диалоговом окне с сервером почтовых ящиков и именем пользователя выберите Дополнительные параметры.

  7. В диалоговом окне Microsoft Exchange Server выберите вкладку Безопасность.

  8. Установите флажок Шифрование данных между Microsoft Outlook и Microsoft Exchange проверка, а затем нажмите кнопку ОК.

    Снимок экрана: вкладка

    Важно!

    Если поле проверка недоступно (неактивно), скорее всего, вы подключены к Microsoft Exchange Server 2013 или используете почтовый ящик в Microsoft 365. В этом случае невозможно включить шифрование RPC. Имейте в виду, что подключения Outlook Anywhere (RPC через HTTPS) являются безопасными, так как они шифруются с помощью безопасного HTTP (HTTPS).

  9. Нажмите кнопку Далее и нажмите кнопку Готово.

  10. Выберите Закрыть, а затем — ОК.

Дополнительная информация

Дополнительные сведения о настройке параметров нежелательной почты в Outlook см. на следующем веб-сайте Майкрософт в зависимости от используемой версии Outlook: