XCON: Emsmta.exe Cannot Locate Eicon Drivers

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Article ID: 288669 - View products that this article applies to.
This article was previously published under Q288669
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SYMPTOMS

After you add an X.25 stack in Exchange System Manager and restart the Exchange MTA Stacks service (Emsmta.exe), you may receive an error message regarding missing Eicon card drivers that is similar to the following error message (where Eicon_file.dll is the file name):
Emsmta.exe : Unable to locate DLL
The dynamic link library Eicon_file.dll could not be found in the specified path c:\Program Files\exchsrvr\bin;c:\winnt\system32;c:\winnt\system;c:\winnt;c:\winnt\system32\wbem;

CAUSE

This problem occurs because in Microsoft Windows 2000, Plug and Play detects the new Eicon card and installs the drivers in the WinDir\System32\Eicon folder.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378 XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack

WORKAROUND

To work around this problem:
  1. Copy the Eicon driver files from the WinDir\System32\Eicon folder to the Exchsrvr\Bin folder.
  2. Restart the Microsoft Exchange MTA Stacks service from the Services tool in Control Panel.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server. This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 1.

Properties

Article ID: 288669 - Last Review: October 23, 2013 - Revision: 1.4
APPLIES TO
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kbnosurvey kbarchive kbbug kberrmsg kbfix KB288669

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