Symptomen
Stel dat u Microsoft Outlook in de on line modus in een omgeving met Microsoft Exchange Server 2010. Bovendien wordt ervan uitgegaan dat uw postvak de quotumlimiet bereikt. In dit geval is de RPC-Client Access van Microsoft Exchange-service (Microsoft.Exchange.RpcClientAccess.Service.exe) loopt vast op de Client-server. Wanneer dit probleem optreedt, hebben gebruikers geen toegang tot hun postvakken. Bovendien wordt de volgende gebeurtenis vastgelegd in het toepassingslogboek op de Client-server:
Oorzaak
Dit probleem treedt op omdat de RPC-Client Access-service een uitzondering QuotaExceededException niet correct verwerkt. Wanneer deze uitzondering optreedt, verzamelt Windows fout Foutrapportage informatie over de uitzondering. De RPC-Client Access-service reageert niet totdat Windows Foutrapportage wordt gestopt.
Oplossing
Dit probleem oplossen door de volgende updatepakket te installeren:
2891587 beschrijving van updatepakket 3 voor Exchange Server 2010 servicepack 3
Status
Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.
Meer informatie
Voor meer informatie over de RPC-Client Access-service, gaat u naar de volgende Microsoft-website:
Algemene informatie over RPC Client Access-serviceGa naar de volgende Microsoft-website voor meer informatie over Windows Foutrapportage: