Poštovní schránky není přístupný po upgradu na server Exchange 2000

Překlady článku Překlady článku
ID článku: 288840 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Pokud upgradujete ze Exchange Server 5.5 na Exchange 2000 Server, v tabulce poštovní schránky může být neinovovali správně, což může způsobit, že "osamocené" poštovní schránky. Uživatelé se nemůže přihlásit do takových poštovních schránek. Navíc nemusí fungovat Vyčištění poštovní schránky.

Příčina

Tomuto problému může dojít, pokud vlastnost Admin zadaný název není nastavena při inovaci na server Exchange 2000. Přestože tato vlastnost není vyžadováno během inovace a může být nastavena na hodnotu NULL získat přístup k poštovní schránce, přihlášení zpracovat na serveru Exchange 2000 chyby mimo není tato vlastnost availble.

Řešení

Tento problém vyřešíte pomocí nejnovější aktualizace service pack pro Microsoft Exchange 2000 Server. Další informace získáte následujícím článku báze Microsoft Knowledge Base:
301378XGEN: Jak získat nejnovější Exchange 2000 Server Service Pack
Anglická verze této opravy má následující atributy souborů nebo novější:

Komponenty: Messaging databáze (MDB)

Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze
Store.exe6.0.4418.63

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém na serveru Microsoft Exchange 2000 Server. Tento problém byl poprvé opraven aktualizací Microsoft Exchange 2000 Server Service Pack 1.
Tento problém vyřešíte pomocí nejnovější aktualizace service pack pro Microsoft Exchange 2000 Server. Další informace získáte následujícím článku báze Microsoft Knowledge Base:
291222XGEN: Kumulativní oprav vybrané Exchange 2000 Server Post-Release

Vlastnosti

ID článku: 288840 - Poslední aktualizace: 4. února 2014 - Revize: 1.3
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Exchange 2000 Server Standard Edition
Klíčová slova: 
kbnosurvey kbarchive kbmt kbbug kbexchange2000presp1fix kbfix kbqfe KB288840 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:288840

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com