La tâche de Service état de vidage et le Cache expire dans System Center 2012 Operations Manager

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Symptômes

Lorsque vous exécutez la tâche de Service état de vidage et le Cache dans Microsoft System Center 2012 Operations Manager, la tâche ne complète pas et peut finir par expire.

Cause

Après l'exécution de la tâche, le service de santé de l'agent est redémarré dans un état propre dans lequel l'enregistrement de la tâche est supprimée. Par conséquent, l'agent se rend pas compte qu'une tâche de vidage est en cours d'exécution et vide l'état du service de santé et le cache à nouveau. Ce comportement provoque une boucle infinie et finalement entraîne un délai d'attente.

Résolution

Ce problème est résolu dans System Center 2012 R2 Operations Manager. Pour résoudre ce problème dans System Center 2012 Operations Manager, mise à niveau vers System Center 2012 R2 Operations Manager.

Plus d'informations

Pour plus d'informations sur la tâche de vidage, état de Service et du Cache, reportez-vous à la section. Comment et quand effacer le Cache.

Propriétés

Numéro d'article: 2889317 - Dernière mise à jour: jeudi 17 octobre 2013 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft System Center 2012 Operations Manager
  • Microsoft System Center 2012 Operations Manager Service Pack 1
Mots-clés : 
kbtshoot kbexpertiseadvanced kbsurveynew kbmt KB2889317 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 2889317
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