Artikel-ID: 288938 - Geändert am: Montag, 29. September 2003 - Version: 3.0

OL2000: Fehlermeldung: konnte nicht laden backappl.exe. Sicherung fehlgeschlagen

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Problembeschreibung

Nachdem Sie auf der Outlook-Sicherung für Persönliche Ordner-Dienstprogramm Sicherung speichern geklickt haben, erhalten Sie folgende Fehlermeldung:
Backappl.exe Sicherung fehlgeschlagen konnte nicht geladen werden.

Ursache

Dieses Verhalten kann wegen einer beschädigten Installation des Dienstprogramms Outlook Personal Folders Backup auftreten.

Lösung

Um dieses Problem zu beheben, deinstallieren Sie das Outlook Sicherungsprogramm für Persönliche Ordner, und führen Sie erkennen und reparieren.

Deinstallieren von des persönlichen Ordners für Outlook-Sicherungsprogramms

  1. Beenden Sie Outlook.
  2. Im Startmenü auf Einstellungen , und klicken Sie auf Systemsteuerung .
  3. Doppelklicken Sie auf Software .
  4. Klicken Sie auf Microsoft Outlook-Sicherung für Persönliche Ordner , und klicken Sie dann auf Hinzufügen/Entfernen , klicken Sie im Dialogfeld Eigenschaften von Software .

Ausführen von erkennen und reparieren

  1. Doppelklicken Sie in Der Systemsteuerung auf Software .
  2. Doppelklicken Sie im Dialogfeld Eigenschaften von Software auf Office 2000 oder Outlook 2000 .
  3. Klicken Sie auf Office reparieren oder Reparieren von Outlook .
  4. Klicken Sie auf Fehler in meiner Office-Installation reparieren oder auf Fehler in meiner Outlook-Installation reparieren , und klicken Sie dann auf Fertig stellen .

Abhilfe

Die folgenden Schritte können Sie um das Sicherungsprogramm für Persönliche Ordner COM-Add-in zu vermeiden, die im Abschnitt "Problembeschreibung" dieses Artikels beschriebenen Fehlermeldung vorübergehend zu deaktivieren:
  1. Klicken Sie in Outlook im Menü Extras auf Optionen .
  2. Klicken Sie auf die Registerkarte Weitere , klicken Sie auf die Schaltfläche Weitere Optionen .
  3. Klicken Sie auf COM-Add-Ins , deaktivieren Sie das Kontrollkästchen Outlook Sicherung Add-in , und klicken Sie dann dreimal auf OK .

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2000
Keywords: 
kbmt kbprb KB288938 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 288938  (http://support.microsoft.com/kb/288938/en-us/ )
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