Τρόπος ελέγχου και διαχείρισης της κατάστασης συνδέσεων στο Excel 2002 ή το Excel 2003

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 288940 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Αυτό το άρθρο, στο παρελθόν ήταν δημοσιευμένο με αριθμό GR288940
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Αυτό το άρθρο βήμα προς βήμα περιγράφει τον τρόπο ελέγχου της κατάστασης των συνδέσεων και τον καθορισμό των ενεργειών που είναι απαραίτητες με βάση την κατάσταση που αναφέρθηκε. Το παράθυρο διαλόγου Επεξεργασία συνδέσεων (Edit Links) στο Microsoft Excel παρέχει βελτιωμένες λειτουργίες που σας επιτρέπουν να έχετε περισσότερο έλεγχο στις συνδέσεις των βιβλίων εργασίας σας.

Έλεγχος συνδέσεων

Η σύνδεση είναι μια αναφορά σε ένα άλλο βιβλίο εργασίας. Ορισμένες φορές, ονομάζεται εξωτερική αναφορά. Σύνδεση μπορεί επίσης να δημιουργηθεί με ένα άλλο πρόγραμμα, όπως το Microsoft Word 2002. Αυτού του είδους η σύνδεση ορισμένες φορές ονομάζεται απομακρυσμένη αναφορά. Επειδή τα δεδομένα σε κάποιο άλλο βιβλίο εργασίας ή πρόγραμμα ενδέχεται να αλλάξουν, υπάρχουν επιλογές για τον έλεγχο του τρόπου ενημέρωσης των συνδέσεων.

Για να ελέγξετε την κατάσταση των συνδέσεων στο βιβλίο εργασίας σας, ακολουθήστε τα εξής βήματα:
  1. Στο μενού Επεξεργασία (Edit), κάντε κλικ στην εντολή Συνδέσεις (Links).

    Σημείωση Η εντολή Συνδέσεις (Links) δεν θα είναι διαθέσιμη, εάν το αρχείο σας δεν περιέχει συνδεδεμένες πληροφορίες.
  2. Κάντε κλικ στην επιλογή Έλεγχος κατάστασης (Check Status), για να ενημερώσετε την κατάσταση όλων των συνδέσεων της λίστας.

    Η διαδικασία αυτή ενδέχεται να διαρκέσει μερικά λεπτά, εάν το βιβλίο εργασίας περιέχει πολλές συνδέσεις ή εάν το βιβλίο εργασίας προέλευσης των συνδέσεων βρίσκεται σε θέση δικτύου και η σύνδεση με το δίκτυο είναι αργή.

    Όταν ολοκληρωθεί η διαδικασία ελέγχου κατάστασης, η τρέχουσα κατάσταση για όλες τις υπάρχουσες συνδέσεις θα εμφανιστεί στη στήλη Κατάσταση (Status).
  3. Για να διαχειριστείτε περαιτέρω τις συνδέσεις, επιλέξτε τη σύνδεση και στη συνέχεια πραγματοποιήστε τις απαιτούμενες ενέργειες όπως αναφέρονται στον ακόλουθο πίνακα:
       Κατάσταση             Απαιτούμενη ενέργεια	
       -----------------------------------------------------------------------------------------
       OK                    Δεν απαιτείται ενέργεια, η σύνδεση λειτουργεί και είναι
                             ενημερωμένη. 
    
       Άγνωστη               Κάντε κλικ στην επιλογή "Έλεγχος κατάστασης"  
                             (Check Status), για να ενημερώσετε την κατάσταση όλων
                             των συνδέσεων της λίστας. 
    
       Δεν εφαρμόζεται       Η σύνδεση χρησιμοποιεί OLE (Object Linking and Embedding) 
                             ή DDE (Dynamic Data Exchange). Το Excel 2002 δεν είναι
                             δυνατό να ελέγξει την κατάσταση συνδέσεων αυτού του τύπου.
    
       Σφάλμα:               Κάντε κλικ στην επιλογή "Αλλαγή αρχείου προέλευσης"        
       Δεν ήταν δυνατή η     (Change Source) και επιλέξτε το σωστό βιβλίο εργασίας.  
       εύρεση του αρχείου    Το αρχείο προέλευσης ενδέχεται να έχει μετακινηθεί 
       προέλευσης            ή μετονομαστεί.
    
       Σφάλμα:               Κάντε κλικ στην επιλογή "Αλλαγή αρχείου προέλευσης"        
       Δεν ήταν δυνατή η     (Change Source) και στη συνέχεια επιλέξτε το σωστό φύλλο  
       εύρεση του φύλλου     εργασίας. Το αρχείο προέλευσης ενδέχεται να έχει μετακινηθεί
       εργασίας              ή μετονομαστεί.
     
       Προειδοποίηση:        Κάντε κλικ στην επιλογή "Ενημέρωση τιμών" (Update Values).  
       Οι τιμές δεν          Η σύνδεση δεν ενημερώθηκε κατά το άνοιγμα του βιβλίου εργασίας. 
       ενημερώθηκαν
    
       Προειδοποίηση:        Κάντε κλικ στην επιλογή "Άνοιγμα αρχείου προέλευσης" 
       Δεν επαναλήφθηκε ο    (Open Source) και υπολογίστε το βιβλίο εργασίας πιέζοντας το 
       υπολογισμός του       πλήκτρο F9. Μπορείτε να ορίσετε στο βιβλίο εργασίας μη αυτόματο 
       αρχείου προέλευσης    υπολογισμό. Για να ορίσετε τον αυτόματο υπολογισμό, κάντε κλικ
                             στην εντολή "Επιλογές" (Options) του μενού "Εργαλεία" (Tools), 
                             επιλέξτε την καρτέλα "Υπολογισμός" (Calculation) και στη συνέχεια 
                             κάντε κλικ στο κουμπί επιλογής "Αυτόματος" (Automatic). 
    
       Προειδοποίηση:        Δεν υπάρχει δυνατότητα ανάλυσης ορισμένων ονομάτων έως ότου το 
       Μη καθορισμένο        ανοίξει το βιβλίο εργασίας προέλευσης. Κάντε κλικ στην επιλογή 
       όνομα ή όνομα μη      "Άνοιγμα αρχείου προέλευσης" (Open Source), επιστρέψτε 
       ορθογώνιας περιοχής   στο βιβλίο εργασίας προορισμού και στη συνέχεια κάντε κλικ
                             στην επιλογή "Έλεγχος κατάστασης" (Check Status). Εάν το θέμα δεν 
                             επιλυθεί με αυτόν τον τρόπο, βεβαιωθείτε ότι το όνομα έχει 
                             πληκτρολογηθεί σωστά και ότι δεν λείπει. Μεταβείτε το βιβλίο 
                             εργασίας προέλευσης, τοποθετήστε το δείκτη του ποντικιού στην 
                             εντολή "Όνομα" (Name) του μενού "Εισαγωγή" (Insert), κάντε κλικ 
                             στην εντολή "Ορισμός" (Define) και στη συνέχεια αναζητήστε το 
                             όνομα. 
    
       Προειδοποίηση:        Κάντε κλικ στην επιλογή "Άνοιγμα αρχείου προέλευσης" (Open Source). 
       Άνοιγμα αρχείου       Δεν είναι δυνατή η ενημέρωση της σύνδεσης έως ότου ανοίξει το 
       προέλευσης για        αρχείο προέλευσης.
       ενημέρωση τιμών
    
       Το αρχείο προέλευσης  Το αρχείο προέλευσης είναι ανοιχτό. Δεν απαιτείται καμία ενέργεια, 
       είναι ανοιχτό         εκτός εάν υπάρχουν σφάλματα φύλλου εργασίας.
    
       Ενημέρωση τιμών από   Δεν απαιτείται καμία ενέργεια, οι τιμές έχουν ενημερωθεί.
       το όνομα αρχείου
    
       Προειδοποίηση:        Δεν είναι δυνατός ο προσδιορισμός της κατάστασης της σύνδεσης 
       Απροσδιόριστη         από το Excel. Το αρχείο προέλευσης ενδέχεται να μην περιέχει φύλλα 
       κατάσταση             εργασίας ή να έχει αποθηκευτεί σε μορφή αρχείου που δεν υποστηρίζεται. 
                             Κάντε κλικ στην επιλογή "Ενημέρωση τιμών" (Update Values).
    					

Αναφορές

Για περισσότερες πληροφορίες σχετικά με τις συνδέσεις, κάντε κλικ στην εντολή Βοήθεια για το Microsoft Excel (Microsoft Excel Help) από το μενού Βοήθεια (Help), πληκτρολογήστε σύνδεση (link) στην καρτέλα "Αναζήτηση" (Office Assistant ή Answer Wizard) και, στη συνέχεια, κάντε κλικ στο κουμπί Λίστα θεμάτων (Search) για να προβάλετε τα θέματα που βρέθηκαν.

Ιδιότητες

Αναγν. άρθρου: 288940 - Τελευταία αναθεώρηση: Δευτέρα, 22 Μαΐου 2006 - Αναθεώρηση: 3.1
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Office Excel 2003
  • Microsoft Excel 2002 Standard Edition
Λέξεις-κλειδιά: 
kbxlslink kbprb kbhowtomaster KB288940

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com