"A problem occurred while trying to use your mailbox" error when trying to accept a recurring meeting

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Article ID: 2889660 - View products that this article applies to.
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Symptoms

Consider the following scenario:
  • The mailbox for a user is hosted on Microsoft Exchange Server 2007.
  • The user receives a recurring meeting that is sent from a Microsoft Exchange Server 2010 mailbox.
  • The user tries to accept the recurring meeting by using Outlook Web Access.
In this scenario, the user receives the following error message:
A problem occurred while trying to use your mailbox. Please contact technical support for your organization.

Cause

This is a known issue in the current release of Exchange Server 2010.

Resolution

To work around this issue, use one of the following methods.

Method 1

Open the Calendar folder in Outlook Web Access, then accept the recurring meeting from the Calendar folder instead of from the Inbox folder.

Method 2

Accept the recurring meeting by using Microsoft Outlook.

More information

This issue only occurs when an Exchange Server 2010 user sends a recurring meeting to an Exchange Server 2007 user by using Outlook Web Access. It does not occur if the Exchange Server 2010 user sends the recurring meeting by using Outlook.  

This issue does not occur when an Exchange Server 2007 user sends a recurring meeting to an Exchange Server 2010 user.

Properties

Article ID: 2889660 - Last Review: September 24, 2013 - Revision: 2.0
Applies to
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
Keywords: 
kbsurveynew kbtshoot kbexpertiseinter KB2889660

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