Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Suponha que alguns dispositivos Exchange ActiveSync (EAS) estão a sincronizar com os servidores num ambiente Microsoft Exchange Server 2010. Quando verifica o estado dos dispositivos EAS no painel de controlo de troca (ECP) ou executando o cmdlet Get-ActiveSyncDevice no Exchange Management Shell (EMS), o estado inesperadamente está marcado como bloqueado. No entanto, os dados são sincronizados com êxito.

Causa

Este problema ocorre porque as propriedades dos dispositivos EAS no Active Directory não são actualizadas regularmente. Por conseguinte, o estado da sincronização real e as propriedades dos dispositivos EAS que obteve a partir do Active Directory são diferentes.

Resolução

Para resolver este problema, instale o update rollup seguinte:

Descrição de 2891587 do conjunto de actualizações 3 para Exchange Server 2010 Service Pack 3

Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais informações

Para mais informações sobre o cmdlet Get-ActiveSyncDevice , vá para o seguinte Web site da Microsoft:

Informações gerais sobre o cmdlet Get-ActiveSyncDevice

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×