Tarefas de impressão maiores de 4 MB não são impressas totalmente

Traduções de Artigos Traduções de Artigos
Artigo: 289162 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sintomas

Quando imprime uma tarefa de impressão é de 4 megabytes (MB) ou superior, não receber nenhuma saída ou saída apenas parcial da impressora.

Causa

Este comportamento pode ocorrer para tarefas com mais de 4 MB porque o algoritmo que utiliza a GDI (Graphical mostrar interface) para determinar as linhas de análise está incorrecto. Quando o GDI utiliza este algoritmo e tentativas para compor a tarefa de impressão para a impressora, espera que o número real de linhas de análise para previsão o algoritmo flawed. Quando estes números não corresponderem, a GDI rejeita a tarefa de impressão como danificado.

Resolução

Para resolver este problema, obtenha o service pack mais recente do Windows 2000. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
260910Como obter o Service Pack mais recente do Windows 2000

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo.

Este problema foi corrigido pela primeira vez no Windows 2000 Service Pack 2.

Propriedades

Artigo: 289162 - Última revisão: 11 de fevereiro de 2014 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Professional SP1
Palavras-chave: 
kbnosurvey kbarchive kbmt kbbug kbfix kbprint kbwin2000presp2fix KB289162 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 289162

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com