Trabalhos de impressão maiores que 4 MB não são impressas totalmente

Traduções deste artigo Traduções deste artigo
ID do artigo: 289162 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Quando você imprimir um trabalho de impressão é 4 megabytes (MB) ou maior, você não saída ou exibida apenas parcial de saída da impressora.

Causa

Esse comportamento pode ocorrer por trabalhos maiores do que 4 MB porque o algoritmo que usa a interface gráfica de vídeo (GDI) para determinar as linhas de verificação está incorreto. Quando o GDI usa esse algoritmo e tentativas para processar o trabalho de impressão para a impressora, ele espera que o número real de linhas de verificação para igual a previsão do algoritmo defeituoso. Quando esses números não coincidirem, a GDI descarta o trabalho de impressão como corrompido.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Windows 2000. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
260910Como obter o Service Pack mais recente do Windows 2000

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

Esse problema foi corrigido primeiro no Windows 2000 Service Pack 2.

Propriedades

ID do artigo: 289162 - Última revisão: quarta-feira, 23 de outubro de 2013 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Professional SP1
Palavras-chave: 
kbnosurvey kbarchive kbmt kbbug kbfix kbprint kbwin2000presp2fix KB289162 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 289162

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com