영어 버전의 Windows 2000을 사용하여 라이센스 서버를 활성화하는 방법 포르투갈에서 전화 없음

기술 자료 번역 기술 자료 번역
기술 자료: 289170 - 이 문서가 적용되는 제품 보기.
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
중요: 이 문서에는 레지스트리 수정에 대한 정보를 포함합니다. 레지스트리를 수정하기 전에 이를 백업하고 문제가 발생하는 경우 레지스트리를 복원하는 방법을 알고 있어야 합니다 확인하십시오. 백업, 복원 및 레지스트리 편집 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
256986Microsoft Windows 레지스트리에 대한 설명
모두 확대 | 모두 축소

현상

전화를 전화로 라이센스 서버 활성화 하면 에서 포르투갈 호출하지 않고 영어 버전의 Windows 2000 Server를 실행하는 컴퓨터가 제대로 걸 수 없습니다.

원인

전화 걸 전화 번호를 전화 걸기 전화 걸기 포르투갈에서 2 대신 미국 내에서 영 (0) 로 시작하는 때문에 이 문제가 발생합니다.

해결 방법

이 문제를 해결하려면 Windows 2000용 최신 서비스 팩을 구하십시오. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
260910최신 Windows 2000 서비스 팩을 구하는 방법
이 문제를 해결하려면 터미널 서비스 라이센스가 이미 설치되어 있는 경우 전화 번호를 변경하려면 레지스트리를 사용하십시오.

경고: 레지스트리 편집기를 잘못 사용하면 운영 체제를 다시 설치해야 하는 심각한 문제가 발생할 수 있습니다. Microsoft는 레지스트리 편집기를 잘못 사용하여 발생하는 문제에 대해 해결을 보증하지 않습니다. 레지스트리 편집기를 따른 위험 부담은 사용자의 책임입니다.
  1. 레지스트리 편집기 (Regedt32.exe)를 시작하십시오.
  2. 레지스트리에서 다음 키 아래에서 포르투갈 값을 찾습니다.
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\TermServLicensing\
    LrWiz\CSNumbers
    참고: 위의 레지스트리 키는 하나의 경로이며, 읽기 쉽도록 두 줄로 표시했습니다.

  3. 포르투갈 두 번 클릭하고 2141 54065 를 입력한 다음 확인 을 누릅니다.
  4. 레지스트리 편집기를 종료하십시오.
참고: 서비스 팩 1 설치 잘못된 전화 번호를 복원할 수 있습니다. 설치 후 다음 이 단계를 수행해야 할 수 있습니다.

현재 상태

Microsoft 문제는 이 문서의 시작 부분에 나열한 제품에서 문제를 확인했습니다.

이 문제는 Windows 2000 서비스 팩 2에서 처음 수정되었습니다.

속성

기술 자료: 289170 - 마지막 검토: 2014년 2월 1일 토요일 - 수정: 3.2
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Professional SP1
키워드:?
kbnosurvey kbarchive kbmt kbbug kbenv kbfix kbnetwork kbwin2000presp2fix KB289170 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com