Utilizar a versão inglesa do Windows 2000, não é possível marcar de Portugal para activar os servidores de licenças

Traduções de Artigos Traduções de Artigos
Artigo: 289170 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
importante : Este artigo contém informações sobre como modificar o registo. Antes de modificar o registo, certifique-se de que efectua uma cópia de segurança e de que compreende como o restaurar o registo se ocorrer um problema. Para obter informações sobre como efectuar uma cópia de segurança, restaurar e editar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
256986Descrição do registo do Microsoft Windows
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta activar os servidores de licenças por telefone, de Portugal a chamar e utilizar um computador com a versão inglesa do Windows 2000 Server, Impossível marcar correctamente.

Causa

Este comportamento ocorre porque o número de telefone a marcar começa com um zero (0) para marcação dos Estados Unidos, em vez de um 2 para marcar de Portugal.

Resolução

Para resolver este problema, obtenha o service pack mais recente do Windows 2000. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
260910Como obter o Service Pack mais recente do Windows 2000
Para resolver este comportamento, utilize o registo para alterar o número de telefone se já instalou o licenciamento dos serviços de terminal:

aviso : a utilização incorrecta do Editor de registo poderá provocar problemas graves que poderão forçar a reinstalação do sistema operativo. Microsoft não garante que os problemas resultantes da utilização incorrecta do Editor de registo possam ser resolvidos. As suas próprias risco da utilização do Editor de registo.
  1. Inicie o Editor de registo (Regedt32.exe).
  2. Localize o valor Portugal na seguinte chave no registo:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\TermServLicensing\
    LrWiz\CSNumbers
    Nota : A chave de registo acima é um caminho foi moldado para melhor legibilidade.

  3. Faça duplo clique em Portugal , escreva 2141 54065 e, em seguida, clique em OK .
  4. Saia do Editor de registo.
NOTA: Instalar o Service Pack 1, poderá restaurar o número de telefone incorrecto. Poderá ter de efectuar estes passos após a instalação.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo.

Este problema foi corrigido pela primeira vez no Windows 2000 Service Pack 2.

Propriedades

Artigo: 289170 - Última revisão: 10 de fevereiro de 2014 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Professional SP1
Palavras-chave: 
kbnosurvey kbarchive kbmt kbbug kbenv kbfix kbnetwork kbwin2000presp2fix KB289170 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 289170

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com