Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Prendere in considerazione i seguenti scenari:

  • Si dispone di due computer basati su Windows Server 2012 R2 o Windows Server 2012 che è installato il ruolo Hyper-V.

  • Si installa una macchina virtuale su un host Hyper-V.

  • Configurare un cluster di failover guest e apportare la macchina virtuale un nodo del cluster.

  • La macchina virtuale è configurata per accedere a numeri di unità logica (LUN) su un canale in Fibre sintetici.

  • Si tenta di eseguire operazioni live migration per spostare la macchina virtuale in un altro host Hyper-V.

In questo caso, la macchina virtuale nell'host Hyper-V di destinazione non può accedere ai LUN attraverso il canale in Fibre sintetici.

Causa

Questo problema si verifica perché l'host di destinazione Hyper-V Impossibile ripristinare il LUN canale di Fibre sintetiche per conto della macchina virtuale durante le operazioni live migration.

Ulteriori informazioni

È possibile ricevere il seguente evento di errore e l'evento di avviso quando si verifica questo problema:

  • Sull'host di destinazione Hyper-V:

    Evento di errore:

    ID SynthFC-Admin Hyper-V come 32214 con descrizione
    Impossibile prenotare LUN con percorso di istanza '\\?\SCSI#VMLUN & Ven_HP & Prod_HSV360 #5 & 17efa605 & 0 & # 070002 {6f416619-9f29-42a5-b20b-37e219ca02b0}' per la macchina virtuale 'WS2012-1' con errore: I dati non sono validi. (0x8007000D). (ID C799C113-B153-4E49-B0C5-F9E24774EB9A di Virtual machine)

    ID SynthFC-Admin Hyper-V come 32216 con descrizione
    Non è riuscito a registrare i LUN con percorso di istanza '\\?\SCSI#VMLUN & Ven_DGC & Prod_RAID_5 #5 & 378d83c & 0 & # 080200 {6f416619-9f29-42a5-b20b-37e219ca02b0}' a 'SERVER2012R2-STD-64-1' di macchina virtuale con errore: I dati non sono validi. (0x8007000D). (86FA60B1-8B40-45C5-A88F-1F024BECA8F0 ID di Virtual machine)

  • Nella macchina virtuale:

    Evento di avviso:

    ID di Microsoft-Windows-Ntfs 140
    Impossibile scaricare i dati del log delle transazioni. Potrebbero essere danneggiati in VolumeId: f, DeviceName: \Device\HarddiskVolume82.
    (È stato specificato un dispositivo che non esiste).

    Evento ID:50
    {Scrittura Delaled non riuscita} Impossibile salvare tutti i dati per il file. I dati sono andati persi. Questo interrotta può essere causato da un errore della connessione di rete o hardware di computer. Provare a salvare il file altrove.

Risoluzione

Informazioni sull'aggiornamento di Windows Server 2012 R2

Per risolvere questo problema in Windows Server 2012 R2, installare l'aggiornamento cumulativo 2903939. Per ulteriori informazioni su come ottenere questo aggiornamento, fare clic sul numero seguente per visualizzare l'articolo della Microsoft Knowledge Base:

2903939 Windows 8.1, 8.1 RT Windows e Windows Server 2012 R2 rollup di aggiornamento: dicembre 2013

Informazioni sull'aggiornamento rapido di Windows Server 2012

Un hotfix supportato è disponibile da Microsoft. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, vi è una sezione "Hotfix Download disponibile" nella parte superiore di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix Download disponibile" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire Windows Server 2012.

Informazioni del Registro di sistema

Per applicare questo hotfix, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Potrebbe essere necessario riavviare il computer dopo avere applicato questo hotfix.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.


La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.

Note di informazioni file di Windows Server 2012Importante Aggiornamenti rapidi di Windows 8 e Windows Server 2012 sono inclusi nel pacchetto stesso.

  • I file relativi a un prodotto, un'attività cardine (RTM, SPn) e un ramo (LDR, GDR specifici) del servizio possono essere identificati esaminando i numeri di versione del file come indicato nella tabella seguente:

    Versione

    Prodotto

    Attività cardine

    Ramo del servizio

    6.2.920 0,20 xxx

    Windows Server 2012

    RTM

    LDR

  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori informazioni sui file per Windows Server 2012". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associato, sono estremamente importanti per mantenere lo stato dei componenti aggiornati. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.

Per tutte le versioni basate su x64 supportate di Windows Server 2012

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Synthfcvdev.dll

6.2.9200.16729

317,440

2-Oct-13

22:19

x64

Synthfcvdev.dll

6.2.9200.20840

317,440

2-Oct-13

22:19

x64




Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

824684 descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file

File aggiuntivi per tutte le versioni basate su x64 supportate di Windows Server 2012

Proprietà file

Valore

Nome del file

Amd64_bf06e1a0da30b4763466562a28b26a78_31bf3856ad364e35_6.2.9200.20840_none_ae9234d34a7170fd.manifest

Versione del file

Non applicabile

Dimensione del file

710

Data (UTC)

3-Oct-13

Ora (UTC)

9:13

Piattaforma

Non applicabile

Nome del file

Amd64_c561e47297677ee2478df76962e76d7d_31bf3856ad364e35_6.2.9200.16729_none_62a718630908eba6.manifest

Versione del file

Non applicabile

Dimensione del file

710

Data (UTC)

3-Oct-13

Ora (UTC)

9:13

Piattaforma

Non applicabile

Nome del file

Amd64_microsoft-hyper-v-vstack-synthfcvdev_31bf3856ad364e35_6.2.9200.16729_none_97e6ebe468e72d2d.manifest

Versione del file

Non applicabile

Dimensione del file

53,582

Data (UTC)

3-Oct-13

Ora (UTC)

2:12

Piattaforma

Non applicabile

Nome del file

Amd64_microsoft-hyper-v-vstack-synthfcvdev_31bf3856ad364e35_6.2.9200.20840_none_9851e63d821d20ca.manifest

Versione del file

Non applicabile

Dimensione del file

53,582

Data (UTC)

3-Oct-13

Ora (UTC)

3:23

Piattaforma

Non applicabile


Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×