SO WIRD'S GEMACHT: Installieren und Verwenden der Vorlage Support.dot in Microsoft Word 2002

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 289506 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D289506
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
289506 HOW TO: Install and Use the Support.dot Template in Microsoft Word 2002
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel soll Ihnen bei der Problembestimmung helfen, wenn Sie das Problem in Microsoft Word auf anderem Weg nicht klären konnten. Artikel zu bestimmten auftretenden Problemen können Sie in der Microsoft Knowledge Base finden. Öffnen Sie dazu die folgende Microsoft-Website:
http://support.microsoft.com/default.aspx
In diesem Artikel wird Schritt für Schritt die Verwendung der Vorlage Support.dot beschrieben, die unter Verwendung von Makros automatisierte Vorgehensweisen bietet, die vom Microsoft-Produktsupport erstellt wurden.
Makro Name Beschreibung
Tool zur Fehlersuche TShoot Mit diesem Makro können verschiedene Probleme mit Word behandelt werden. Mit dem Makro können der Registrierungsschlüssel Data und die Datei Normal.dot umbenannt, und Word-Add-Ins deaktiviert werden.
HINWEIS: Word muss mit dem Schalter /a gestartet werden, bevor dieses Makro ausgeführt werden kann.
Registry-Optionen RegOptions Dieses Makro kann verwendet werden, um Einstellungen zu verändern, die in der Windows-Registrierung gespeichert sind.
AutoCorrect Backup AutoCorrectBackup Dieses Makro sichert die AutoKorrektur-Liste in einer Datei. Diese kann dann auf einem anderen Computer verwendet werden. Führen Sie das Makro erneut aus, um Ihre AutoKorrektur-Liste wiederherzustellen.

Installieren der Vorlage Support.dot

Die Vorlage Support.dot wird bei einem Setup mit der Option Vollständig installiert. Mit den Setup-Optionen Standard oder Jetzt aktualisieren wird es nicht installiert. Wenn die Vorlage Support.dot nicht installiert wurde, führen Sie die folgenden Schritte aus:
  1. Beenden Sie Microsoft Word und alle Microsoft Office-Programme.
  2. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Systemsteuerung.
  3. Doppelklicken Sie in der Systemsteuerung auf Software.
  4. Führen Sie die Schritte aus, die Ihrem Betriebssystem entsprechen.
    • Wählen Sie unter Microsoft Windows 98, Microsoft Windows Millennium Edition (Me) oder Microsoft Windows NT 4.0 auf der Registerkarte Installieren/Deinstallieren die Option Microsoft Office XP (Microsoft Word 2002) aus, und klicken Sie dann auf Hinzufügen/Entfernen .

      - oder -
    • Klicken Sie in Microsoft Windows 2000 oder Microsoft Windows XP auf Programme ändern oder entfernen . Klicken Sie in der Liste Zurzeit installierte Programme auf Microsoft Office XP (Microsoft Word 2002), und klicken Sie dann auf Ändern.
  5. Klicken Sie in Microsoft Office XP Setup (Microsoft Word 2002 Setup) auf Features hinzufügen/entfernen , um diese Option auszuwählen, und klicken Sie dann auf Weiter.
  6. Führen Sie in der Liste Zu installierende Features die folgenden Schritte aus: HINWEIS: Klicken Sie auf das Pluszeichen (+) links neben dem Feature, um es zu erweitern.

    1. Klicken Sie auf Microsoft Word für Windows, um es zu erweitern.
    2. Klicken Sie auf Assistenten und Vorlagen, um dieses Feature zu erweitern.
    3. Klicken Sie auf das Symbol Weitere Vorlagen und Makros, und klicken Sie dann im Kontextmenü auf Alles vom Arbeitsplatz starten .
  7. Klicken Sie auf Aktualisieren, um die Vorlage Support.dot zu installieren.

Öffnen der Vorlage Support.dot

Führen Sie die folgenden Schritte aus, um die Vorlage Support.dot zu öffnen:
  1. Klicken Sie im Menü Datei auf Öffnen.
  2. Ändern Sie den Wert im Feld Dateityp auf Dokumentvorlagen (*.dot) .
  3. Ändern Sie den Wert im Feld Suchen in auf den folgenden Ordner:
    C:\Programme\Microsoft Office\Office10\Macros\
  4. Klicken Sie auf Support.dot, um diese Vorlage auszuwählen, und klicken Sie dann auf Öffnen.
  5. Klicken Sie in der Tabelle, die in der Datei enthalten ist, in der Spalte Makro auf eine Schaltfläche, um das entsprechende Makro auszuführen. Klicken Sie beispielsweise auf: Tool zur Fehlersuche,Registry-Optionen oder AutoCorrect Backup.

Verwenden des Tools zur Fehlersuche

Bei dem Tool zur Fehlersuche handelt es sich um ein Makro, das vom Microsoft-Produktsupport zur Verfügung gestellt wird. Mit diesem Makro kann die Problembehandlung in Microsoft Word automatisiert werden, indem bestimmte Schlüsselkomponenten entfernt werden, die möglicherweise beschädigt sind oder einen Konflikt mit Microsoft Word verursachen können. Mit diesem Tool können die folgenden Komponenten, die normalerweise während des Starts von Word geladen werden, in der aufgeführten Reihenfolge deaktiviert werden:
  • Der Registrierungsschlüssel Data
  • Die globale Vorlage Normal.dot
  • Add-Ins und Vorlagen
  • COM-Add-Ins
  • Der Registrierungsschlüssel Options
Sollte eine dieser Komponenten beschädigt oder inkompatibel sein, wird Word möglicherweise nicht gestartet, oder es kann nicht ordnungsgemäß mit Word gearbeitet werden. Sie können diese Elemente vorübergehend umgehen, indem Sie Word mit dem Schalter /a starten.

Starten von Microsoft Word mit dem Schalter "/a".

Führen Sie die folgenden Schritte aus, um Word mit dem Schalter /a zu starten:
  1. Klicken Sie auf Start, und klicken Sie dann auf Ausführen.
  2. Führen Sie im Dialogfeld Ausführen einen der folgenden Vorgänge aus:
    • Geben Sie Folgendes im Feld Öffnen ein: Winword.exe /a .

      - oder -
    • Klicken Sie auf Durchsuchen. Suchen Sie die Datei Winword.exe, und wählen Sie sie aus. Führen Sie dazu die folgenden Schritte durch:
      1. Wählen Sie in der Liste Suchen in den Ordner aus, der die Programmdateien von Word enthält. Wählen Sie die Datei Winword.exe aus, und klicken Sie dann auf Öffnen.

        Dadurch wird im Dialogfenster Ausführen das Feld Öffnen ausgefüllt.
      2. Setzen Sie die Einfügemarke im Feld Öffnen hinter Winword.exe.

        HINWEIS: Der Dateipfad zu Winword.exe im Dialogfeld Ausführen steht in Anführungszeichen. Achten Sie darauf, die Einfügemarke rechts neben das rechte Ausführungszeichen zu setzen.
      3. Geben Sie ein Leerzeichen ein, und geben Sie dann Folgendes ein: /a .

        Die Anweisung im Feld Öffnen sollte ungefähr wie folgt aussehen:
        "C:\Programme\Microsoft Office\Office10\Winword.exe" /a
  3. Klicken Sie im Dialogfeld Ausführen auf OK.
Wenn Word unter Verwendung des Schalters /a ordnungsgemäß gestartet und verwendet werden kann, liegt ein Problem mit einem der zu Beginn des Abschnitts "Verwenden des Tools zur Fehlersuche" dieses Artikels aufgeführten Komponenten vor. Mit dem Tool zur Fehlersuche können Sie feststellen, welche Komponente das Problem verursacht. Um das Tool zur Fehlersuche verwenden zu können, müssen Sie möglicherweise erst Support.dot installieren.

HINWEIS: Wenn das Problem auch beim Start von Word mit dem Schalter /a auftritt, ist die Verwendung des Tools zur Fehlersuche nicht erforderlich.

Ausführungsschritte: Verwenden des Tools zur Fehlersuche

Zum Auffinden und Entfernen der Komponente, die das Problem verursacht, müssen Sie mit dem Tool zur Fehlersuche alle folgenden Komponenten entfernen, jedoch jeweils nur eine und in der aufgeführten Reihenfolge:

Schritt 1: Löschen des Registrierungsschlüssels Data

Die häufig benutzten Optionen (klicken Sie im Menü Extras auf Optionen) werden im Registrierungsschlüssel Data gespeichert. Ein Schritt bei der Problembehandlung besteht im Löschen des Registrierungsschlüssels Data. Dieser Registrierungsschlüssel Data wird durch Word beim nächsten Starten des Programms mit den Standardeinstellungen wiederhergestellt.

HINWEIS: Durch das Löschen des Registrierungsschlüssels Data werden mehrere Optionen auf ihre Standardeinstellungen zurückgesetzt, einschließlich der Liste der zuletzt verwendeten Dateien im Menü Datei und vieler von Ihnen im Dialogfeld Optionen angepasster Einstellungen.

Führen Sie die folgenden Schritte aus, um den Registrierungsschlüssel Data zu löschen:
  1. Beenden Sie alle Office-Programme.
  2. Starten Sie Word mit dem Schalter /a. Wie Sie Word mit dem Schalter /a starten, finden Sie im Abschnitt "Starten von Microsoft Word mit dem Schalter /a" dieses Artikels.
  3. Öffnen Sie die Vorlage Support.dot. Führen Sie dazu die im Abschnitt "Öffnen der Vorlage Support.dot" dieses Artikels beschriebenen Schritte aus.
  4. Klicken Sie in der Vorlage Support.dot auf die Schaltfläche Tool zur Fehlersuche.
  5. Klicken Sie im Dialogfeld Microsoft Word Fehleranalyse-Anwendung in der Liste Wählen Sie ein Element auf Daten-Registrierungsschlüssel, und klicken Sie dann auf Löschen.
  6. Klicken Sie auf OK, wenn eine Meldung ähnlich der folgenden angezeigt wird:
    HKEY_CURRENT_USER\Software\Microsoft Office\10.0\Word\Data
    Es existiert eine Sicherungsdatei für den Registrierungsschlüssel unter:
    C:\WINDOWS\TEMP\wddata10.0

    Der Registrierungsschlüssel wurde entfernt.
  7. Klicken Sie auf Schließen.
  8. Klicken Sie im Menü Datei auf Beenden, um Word zu beenden.
  9. Starten Sie Word auf herkömmliche Weise. Verwenden Sie nicht das im Abschnitt "Starten von Microsoft Word mit dem Schalter /a" dieses Artikels beschriebene Verfahren.
Wenn Word ordnungsgemäß gestartet und verwendet werden kann, wurde das Problem behoben. Das Problem bestand in der Beschädigung des Registrierungsschlüssels Data. Durch Änderung einiger Einstellungen werden die gewünschten Optionen in Word wiederhergestellt.

Wenn das Problem nicht behoben wurde, stellen Sie den alten Registrierungsschlüssel Data wieder her. Führen Sie dazu die folgenden Schritte durch:
  1. Beenden Sie alle Office-Programme.
  2. Starten Sie Word mit dem Schalter /a. Wie Sie Word mit dem Schalter /a starten, finden Sie im Abschnitt "Starten von Microsoft Word mit dem Schalter /a" dieses Artikels.
  3. Öffnen Sie die Vorlage Support.dot. Führen Sie dazu die im Abschnitt "Öffnen der Vorlage Support.dot" dieses Artikels beschriebenen Schritte aus.
  4. Klicken Sie in der Vorlage Support.dot auf die Schaltfläche Tool zur Fehlersuche.
  5. Klicken Sie im Dialogfeld Microsoft Word Fehleranalyse-Anwendung in der Liste Wählen Sie ein Element auf Daten-Registrierungsschlüssel, und klicken Sie dann auf Wiederherstellen.
  6. Klicken Sie in der folgenden Meldung auf Ja:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data

    Dieser Schlüssel existiert bereits in der Registrierungsdatei.
    Überschreiben?
  7. Klicken Sie in der folgenden Meldung auf OK:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data

    Der Registrierungsschlüssel konnte wiederhergestellt werden.
  8. Führen Sie einen der folgenden Vorgänge aus:
Zurück zum Anfang von "Verwenden des Tools zur Fehlersuche"

Schritt 2: Umbenennen der globalen Vorlage Normal.dot

Benennen Sie die globale Vorlage um, damit die Funktion von Word und von Ihnen geöffneter Dokumente nicht durch in der globalen Vorlage (Normal.dot) gespeicherte Formatierungen, AutoText und Makros beeinflusst wird. Durch Umbenennen dieser Datei können Sie schnell feststellen, ob das Problem durch die globale Vorlage verursacht wird.

HINWEIS: Durch das Umbenennen der Datei Normal.dot werden verschiedene Einstellungen wie benutzerdefinierte Formatvorlagen, Symbolleisten, Makros und AutoText-Einträge zurückgesetzt. Deshalb wird von Microsoft ausdrücklich empfohlen, die Datei Normal.dot nicht zu löschen.

Bei bestimmten Konfigurationen werden mehrere Dateien Normal.dot erzeugt. Dazu gehören Situationen, in denen mehrere Versionen von Word auf demselben Computer ausgeführt werden oder verschiedene Arbeitsstationsinstallationen auf demselben Computer vorhanden sind. Vergewissern Sie sich in diesen Fällen, dass Sie die richtige Version von Normal.dot umbenennen.

Führen Sie zum Umbenennen der Datei Normal.dot die folgenden Schritte aus:
  1. Beenden Sie alle Office-Programme.
  2. Starten Sie Word mit dem Schalter /a. Wie Sie Word mit dem Schalter /a starten, finden Sie im Abschnitt "Starten von Microsoft Word mit dem Schalter /a" dieses Artikels.
  3. Öffnen Sie die Vorlage Support.dot. Führen Sie dazu die im Abschnitt "Öffnen der Vorlage Support.dot" dieses Artikels beschriebenen Schritte aus.
  4. Klicken Sie in der Vorlage Support.dot auf die Schaltfläche Tool zur Fehlersuche.
  5. Klicken Sie im Dialogfeld Microsoft Word Fehleranalyse-Anwendung in der Liste Wählen Sie ein Element auf Normal.dot Globale Dokumentvorlage, und klicken Sie dann auf Umbenennen.
  6. Klicken Sie in der folgenden Meldung auf OK:
    Pfad \Anwendungsdaten\Microsoft\Templates\Normal.dot
    Kopiert nach
    Pfad \Anwendungsdaten\Microsoft\Templates\10Normal.dot
    HINWEIS: Der Pfad zu Ihrer Datei Normal.dot kann davon abweichen.
  7. Klicken Sie auf Schließen, um das Dialogfeld Microsoft Word Fehleranalyse-Anwendung zu schließen.
  8. Klicken Sie im Menü Datei auf Beenden, um Word zu beenden.
  9. Starten Sie Word auf herkömmliche Weise. Verwenden Sie nicht das im Abschnitt "Starten von Microsoft Word mit dem Schalter /a" dieses Artikels beschriebene Verfahren.
Wenn Word ordnungsgemäß gestartet werden kann, wurde das Problem behoben. In diesem Fall besteht das Problem in einer beschädigten Datei Normal.dot. Unter Umständen müssen Sie einige Einstellungen ändern, um die von Ihnen gewünschten Optionen wiederherzustellen. Wenn die von Ihnen umbenannte Datei Normal.dot Anpassungen wie Formatvorlagen, Makros und AutoText-Einträge enthält, die nicht leicht wiederhergestellt werden können, können sie die Anpassungen eventuell mit der Funktion "Organisieren" aus der Datei 10Normal.dot (Ihrer alten Datei Normal.dot) in die neue Datei Normal.dot kopieren.

Weitere Informationen zur Verwendung der Funktion "Organisieren" erhalten Sie, indem Sie im Menü ? (Hilfe) auf Microsoft Word-Hilfe klicken. Geben Sie anschließend im Office-Assistenten oder im Antwort-Assistenten Organisieren ein, und klicken Sie dann auf Suchen, um die gefundenen Themen anzuzeigen.

Wenn das Problem nicht behoben wurde, stellen Sie die alte Datei Normal.dot (10Normal.dot) wieder her. Führen Sie dazu die folgenden Schritte durch:
  1. Beenden Sie alle Office-Programme.
  2. Starten Sie Word mit dem Schalter /a. Wie Sie Word mit dem Schalter /a starten, finden Sie im Abschnitt "Starten von Microsoft Word mit dem Schalter /a" dieses Artikels.
  3. Öffnen Sie die Vorlage Support.dot. Führen Sie dazu die im Abschnitt "Öffnen der Vorlage Support.dot" dieses Artikels beschriebenen Schritte aus.
  4. Klicken Sie in der Vorlage Support.dot auf die Schaltfläche Tool zur Fehlersuche.
  5. Klicken Sie im Dialogfeld Microsoft Word Fehleranalyse-Anwendung in der Liste Wählen Sie ein Element auf Normal.dot Globale Dokumentvorlage, und klicken Sie dann auf Wiederherstellen.
  6. Klicken Sie in der folgenden Meldung auf Ja:
    Pfad \Anwendungsdaten\Microsoft\Templates\Normal.dot

    Es existiert bereits eine Sicherung dieser Datei.

    Überschreiben?
    HINWEIS: Der Pfad zu Ihrer Datei Normal.dot kann davon abweichen.
  7. Klicken Sie in der folgenden Meldung auf OK:
    Pfad \Anwendungsdaten\Microsoft\Templates\10Normal.dot
    Kopiert nach
    Pfad \Templates\Normal.dot
  8. Führen Sie einen der folgenden Vorgänge aus:
Zurück zum Anfang von "Verwenden des Tools zur Fehlersuche"

Schritt 3: Deaktivieren der Add-Ins im AutoStart-Ordner von Word

Wenn Sie Word starten, werden automatisch die Vorlagen und Add-Ins geladen, die sich in den AutoStart-Ordnern befinden. Fehler in Word können durch Konflikte oder Probleme mit einem Add-In verursacht werden. Um festzustellen, ob das Problem durch ein Element in einem AutoStart-Ordner verursacht wird, können Sie die Registrierungseinstellungen, die auf diese Add-Ins verweisen, vorübergehend deaktivieren.

Mit den folgenden Schritten können Sie den Registrierungsschlüssel für Add-Ins vorübergehend deaktivieren:
  1. Beenden Sie alle Office-Programme.
  2. Starten Sie Word mit dem Schalter /a. Wie Sie Word mit dem Schalter /a starten, finden Sie im Abschnitt "Starten von Microsoft Word mit dem Schalter /a" dieses Artikels.
  3. Öffnen Sie die Vorlage Support.dot. Führen Sie dazu die im Abschnitt "Öffnen der Vorlage Support.dot" dieses Artikels beschriebenen Schritte aus.
  4. Klicken Sie in der Vorlage Support.dot auf die Schaltfläche Tool zur Fehlersuche.
  5. Klicken Sie im Dialogfeld Microsoft Word Fehleranalyse-Anwendung in der Liste Wählen Sie ein Element auf Addins in Ordner beim Start von Word, und klicken Sie dann auf Umbenennen.
  6. Führen Sie einen der folgenden Vorgänge aus:
    • Klicken Sie in der folgenden Meldung auf OK:
      Es wurden keine Dateien zum Umbenennen/Wiederherstellen gefunden.
      HINWEIS: Wenn diese Meldung angezeigt wird, werden beim Start von Word keine Add-Ins geladen. Nachdem Sie auf OK geklickt haben, fahren Sie mit Schritt 4: Löschen des Registrierungsschlüssels für COM-Add-Ins dieses Artikels fort.

      - oder -
    • Klicken Sie in der folgenden Meldung auf OK:
      Pfad \Anwendungsdaten\Microsoft\Word\Startup\ Dateiname
      Kopiert nach
      Pfad \Anwendungsdaten\Microsoft\Word\Startup\ Dateiname

      Pfad \Programme\Microsoft Office\Office10\Startup\ Dateiname
      Kopiert nach
      Pfad \Programme\Microsoft Office\Office10\Startup\ Dateiname
      HINWEIS: Pfade und Dateinamen können auf Ihrem System hiervon abweichen.
  7. Klicken Sie auf Schließen, um das Dialogfeld Microsoft Word Fehleranalyse-Anwendung zu schließen.
  8. Klicken Sie im Menü Datei auf Beenden, um Word zu beenden.
  9. Starten Sie Word auf herkömmliche Weise. Verwenden Sie nicht das im Abschnitt "Starten von Microsoft Word mit dem Schalter /a" dieses Artikels beschriebene Verfahren.
  10. Führen Sie einen der folgenden Vorgänge aus:
    • Wenn das Problem nicht mehr auftritt und die AutoStart-Elemente in Schritt 6 entfernt wurden, hat sich erwiesen, dass das Problem durch ein Add-In verursacht wurde. Führen Sie die folgenden Schritte aus, um festzustellen, welches AutoStart-Element das Problem verursacht:
      1. Beenden Sie alle Office-Programme.
      2. Starten Sie Word mit dem Schalter /a. Wie Sie Word mit dem Schalter /a starten, finden Sie im Abschnitt "Starten von Microsoft Word mit dem Schalter /a" dieses Artikels.
      3. Öffnen Sie die Vorlage Support.dot. Führen Sie dazu die im Abschnitt "Öffnen der Vorlage Support.dot" dieses Artikels beschriebenen Schritte aus.
      4. Klicken Sie in der Vorlage Support.dot auf die Schaltfläche Tool zur Fehlersuche.
      5. Klicken Sie im Dialogfeld Microsoft Word Fehleranalyse-Anwendung in der Liste Wählen Sie ein Element auf Addins in Ordner beim Start von Word, und klicken Sie dann auf Wiederherstellen.
      6. Klicken Sie in der folgenden Meldung auf OK:
        Pfad \Anwendungsdaten\Microsoft\Word\Startup\ Dateiname
        Kopiert nach
        Pfad \Anwendungsdaten\Microsoft\Word\Startup\ Dateiname

        Pfad \Programme\Microsoft Office\Office10\Startup\ Dateiname
        Kopiert nach
        Pfad \Programme\Microsoft Office\Office10\Startup\ Dateiname
        HINWEIS: Pfade und Dateinamen können auf Ihrem System hiervon abweichen.
      7. Klicken Sie auf Schließen, um das Dialogfeld Microsoft Word Fehleranalyse-Anwendung zu schließen.
      8. Klicken Sie im Menü Datei auf Beenden, um Word zu beenden.
      9. Doppelklicken Sie auf Arbeitsplatz, und öffnen Sie dann einen der in Schritt f genannten Ordner, beispielsweise:
        Pfad \Anwendungsdaten\Microsoft\Word\Startup\

        - oder -

        Pfad \Programme\Microsoft Office\Office10\Startup\
      10. Klicken Sie mit der rechten Maustaste auf eine der im Ordner enthaltenen Dateien, klicken Sie dann im Kontextmenü auf Umbenennen.
      11. Geben Sie einen neuen Namen für die Datei ein, und drücken Sie dann die EINGABETASTE.

        WICHTIG: Notieren Sie den ursprünglichen Namen der Datei, da Sie möglicherweise die Datei in ihren ursprünglichen Namen umbenennen müssen.
      12. Starten Sie Word auf herkömmliche Weise. Verwenden Sie nicht das im Abschnitt "Starten von Microsoft Word mit dem Schalter /a" dieses Artikels beschriebene Verfahren.
      Wenn das Problem nicht mehr auftritt, haben Sie festgestellt, durch welches Add-In das Problem verursacht wird. Wenn Sie die Features des Add-Ins benötigen, müssen Sie feststellen, welches Add-In für Word dieses Element enthält und sich wegen einer Aktualisierung an den Händler wenden.

      Wenn das Problem nicht behoben werden konnte, sollten Sie das Add-In wieder in seinen ursprünglichen Namen umbenennen, und die Schritte h bis i für alle Dateien in den Ordnern wiederholen, die in den Meldungen, die in Schritt f angezeigt wurden, angegeben wurden.

      - oder -

    • Wenn das Problem nicht mehr auftritt, haben Sie festgestellt, durch welches Add-In das Problem verursacht wird. Wenn Sie die Features des Add-Ins benötigen, müssen Sie feststellen, welches Add-In für Word dieses Element enthält und sich wegen einer Aktualisierung an den Händler wenden. Wenn das Problem nicht behoben wurde, sollten Sie die Add-In-Elemente wiederherstellen und dann mit dem nächsten Schritt fortfahren. Führen Sie dazu die folgenden Schritte durch:
      1. Beenden Sie alle Office-Programme.
      2. Starten Sie Word mit dem Schalter /a. Wie Sie Word mit dem Schalter /a starten, finden Sie im Abschnitt "Starten von Microsoft Word mit dem Schalter /a" dieses Artikels.
      3. Öffnen Sie die Vorlage Support.dot. Führen Sie dazu die im Abschnitt "Öffnen der Vorlage Support.dot" dieses Artikels beschriebenen Schritte aus.
      4. Klicken Sie in der Vorlage Support.dot auf die Schaltfläche Tool zur Fehlersuche.
      5. Klicken Sie im Dialogfeld Microsoft Word Fehleranalyse-Anwendung in der Liste Wählen Sie ein Element auf Addins in Ordner beim Start von Word, und klicken Sie dann auf Wiederherstellen.
      6. Klicken Sie in der folgenden Meldung auf OK:
        Pfad \Anwendungsdaten\Microsoft\Word\Startup\ Dateiname
        Kopiert nach
        Pfad \Anwendungsdaten\Microsoft\Word\Startup\ Dateiname

        Pfad \Programme\Microsoft Office\Office10\Startup\ Dateiname
        Kopiert nach
        Pfad \Programme\Microsoft Office\Office10\Startup\ Dateiname
        HINWEIS: Pfade und Dateinamen können auf Ihrem System hiervon abweichen.
      7. Fahren Sie mit Schritt 4: Löschen des Registrierungsschlüssels für COM-Add-Ins dieses Artikels fort.
Zurück zum Anfang von "Verwenden des Tools zur Fehlersuche"

Schritt 4: Löschen des Registrierungsschlüssels für COM-Add-Ins

COM-Add-Ins können an einem beliebigen Speicherort installiert werden und werden von Programmen installiert, die mit Word zusammenarbeiten. Führen Sie die folgenden Schritte aus, um die Registrierungseinstellungen für installierte COM-Add-Ins zu entfernen:
  1. Beenden Sie alle Office-Programme.
  2. Starten Sie Word mit dem Schalter /a. Wie Sie Word mit dem Schalter /a starten, finden Sie im Abschnitt "Starten von Microsoft Word mit dem Schalter /a" dieses Artikels.
  3. Öffnen Sie die Vorlage Support.dot. Führen Sie dazu die im Abschnitt "Öffnen der Vorlage Support.dot" dieses Artikels beschriebenen Schritte aus.
  4. Klicken Sie in der Vorlage Support.dot auf die Schaltfläche Tool zur Fehlersuche.
  5. Klicken Sie im Dialogfeld Microsoft Word Fehleranalyse-Anwendung in der Liste Wählen Sie ein Element auf COM-Addins-Registrierungsschlüssel, und klicken Sie dann auf Löschen.
  6. Klicken Sie in der folgenden Meldung auf OK:
    HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
    Es existiert eine Sicherungsdatei für den Registrierungsschlüssel unter:
    C:\Windows\TEMP\wdaddn10.0

    Der Registrierungsschlüssel wurde entfernt.
  7. Klicken Sie auf Schließen, um das Dialogfeld Microsoft Word Fehleranalyse-Anwendung zu schließen.
  8. Klicken Sie im Menü Datei auf Beenden, um Word zu beenden.
  9. Starten Sie Word auf herkömmliche Weise. Verwenden Sie nicht das im Abschnitt "Starten von Microsoft Word mit dem Schalter /a" dieses Artikels beschriebene Verfahren.
  10. Führen Sie einen der folgenden Vorgänge aus:
    • Wenn das Problem nicht mehr auftritt, haben Sie festgestellt, dass ein COM-Add-In das Problem verursacht. Führen Sie die folgenden Schritte aus, um festzustellen, welches COM-Add-In das Problem verursacht:
      1. Beenden Sie alle Office-Programme.
      2. Starten Sie Word mit dem Schalter /a. Wie Sie Word mit dem Schalter /a starten, finden Sie im Abschnitt "Starten von Microsoft Word mit dem Schalter /a" dieses Artikels.
      3. Öffnen Sie die Vorlage Support.dot. Führen Sie dazu die im Abschnitt "Öffnen der Vorlage Support.dot" dieses Artikels beschriebenen Schritte aus.
      4. Klicken Sie in der Vorlage Support.dot auf die Schaltfläche Tool zur Fehlersuche.
      5. Klicken Sie im Dialogfeld Microsoft Word Fehleranalyse-Anwendung in der Liste Wählen Sie ein Element auf COM-Addins-Registrierungsschlüssel, und klicken Sie dann auf Wiederherstellen.
      6. Klicken Sie in der folgenden Meldung auf OK:
        HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins

        Der Registrierungsschlüssel konnte wiederhergestellt werden.
      7. Klicken Sie auf Schließen, um das Dialogfeld Microsoft Word Fehleranalyse-Anwendung zu schließen.
      8. Klicken Sie im Menü Datei auf Beenden, um Word zu beenden.
      9. Starten Sie Word auf herkömmliche Weise. Verwenden Sie nicht das im Abschnitt "Starten von Microsoft Word mit dem Schalter /a" dieses Artikels beschriebene Verfahren.
      10. Klicken Sie im Menü Extras auf Anpassen.
      11. Klicken Sie auf die Registerkarte Befehle. Klicken Sie in der Liste Kategorien auf Extras.
      12. Klicken Sie in der Liste Befehle auf COM-Add-Ins , und ziehen Sie den Befehl auf eine der Symbolleisten.
      13. Klicken Sie auf Schließen, um das Dialogfeld Anpassen zu schließen.
      14. Klicken Sie auf die Schaltfläche COM-Add-Ins , die Sie gerade in den Schritten k bis m hinzugefügt haben.
      15. Klicken Sie im Dialogfeld COM-Add-Ins auf das Kontrollkästchen eines der ggf. aufgeführten Add-Ins, um dieses zu deaktivieren.

        HINWEIS: Wenn mehrere Add-Ins aufgeführt werden, klicken Sie jeweils nur auf ein Add-In, um dieses zu deaktivieren, damit festgestellt werden kann, welches Add-In das Problem verursacht.
      16. Klicken Sie auf OK, um das Dialogfeld COM-Add-Ins zu schließen.
      17. Klicken Sie im Menü Datei auf Beenden, um Word zu beenden.
      18. Starten Sie Word auf herkömmliche Weise. Verwenden Sie nicht das im Abschnitt "Starten von Microsoft Word mit dem Schalter /a" dieses Artikels beschriebene Verfahren.
      19. Führen Sie einen der folgenden Vorgänge aus:
        • Wenn das Problem nicht mehr auftritt, haben Sie festgestellt, welches COM-Add-In das Problem verursacht. Wenn Sie die Features des Add-Ins benötigen, müssen Sie feststellen, welches Add-In für Word dieses Element enthält und sich wegen einer Aktualisierung an den Händler wenden.

          - oder -
        • Wenn das Problem nicht behoben wurde, klicken Sie auf die Schaltfläche COM-Add-Ins, die Sie in den Schritten k bis m hinzugefügt haben. Klicken Sie auf das Kontrollkästchen des Add-Ins, das Sie in Schritt o deaktiviert haben, um es zu aktivieren. Klicken Sie dann auf das Kontrollkästchen eines anderen Add-Ins, um es zu deaktivieren, und wiederholen Sie die Schritte p bis s. Wiederholen Sie diesen Vorgang sooft wie nötig für jedes Add-In, bis Sie festgestellt haben, welches Add-In das Problem verursacht.
      - oder -

    • - oder - Wenn das Problem nicht behoben wurde, sollten Sie den Registrierungsschlüssel für COM-Add-Ins wiederherstellen und dann mit dem nächsten Schritt fortfahren. Führen Sie dazu die folgenden Schritte durch:
      1. Beenden Sie alle Office-Programme.
      2. Starten Sie Word mit dem Schalter /a. Wie Sie Word mit dem Schalter /a starten, finden Sie im Abschnitt "Starten von Microsoft Word mit dem Schalter /a" dieses Artikels.
      3. Öffnen Sie die Vorlage Support.dot. Führen Sie dazu die im Abschnitt "Öffnen der Vorlage Support.dot" dieses Artikels beschriebenen Schritte aus.
      4. Klicken Sie in der Vorlage Support.dot auf die Schaltfläche Tool zur Fehlersuche.
      5. Klicken Sie im Dialogfeld Microsoft Word Fehleranalyse-Anwendung in der Liste Wählen Sie ein Element auf COM-Addins-Registrierungsschlüssel, und klicken Sie dann auf Wiederherstellen.
      6. Klicken Sie in der folgenden Meldung auf OK:
        HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins

        Der Registrierungsschlüssel konnte wiederhergestellt werden.
      7. Klicken Sie auf Schließen, um das Dialogfeld Microsoft Word Fehleranalyse-Anwendung zu schließen.
      8. Klicken Sie im Menü Datei auf Beenden, um Word zu beenden.
      9. Fahren Sie mit Schritt 5: Löschen des Registrierungsschlüssels Options dieses Artikels fort.
Zurück zum Anfang von "Verwenden des Tools zur Fehlersuche"

Schritt 5: Löschen des Registrierungsschlüssels Options

Im Registrierungsschlüssel Options werden die Optionen gespeichert, die Sie in Word entweder durch Ändern der Menüoptionen oder durch Ausführen des Makros RegOptions festlegen können. Diese Optionen können bearbeitet werden.

Die Einstellungen gliedern sich in zwei Gruppen: Standardeinstellungen und optionale Einstellungen. Standardeinstellungen werden beim Setup festgelegt. Sie können durch Ändern der Optionen in Word geändert werden. Optionale Einstellungen werden nicht beim Setup erstellt. Sie müssen das Makro RegOptions ausführen (siehe unten), um sie hinzuzufügen.

Führen Sie die folgenden Schritte aus, um den Registrierungsschlüssel Options zu löschen:
  1. Beenden Sie alle Office-Programme.
  2. Starten Sie Word mit dem Schalter /a. Wie Sie Word mit dem Schalter /a starten, finden Sie im Abschnitt "Starten von Microsoft Word mit dem Schalter /a" dieses Artikels.
  3. Öffnen Sie die Vorlage Support.dot. Führen Sie dazu die im Abschnitt "Öffnen der Vorlage Support.dot" dieses Artikels beschriebenen Schritte aus.
  4. Klicken Sie in der Vorlage Support.dot auf die Schaltfläche Tool zur Fehlersuche.
  5. Klicken Sie im Dialogfeld Microsoft Word Fehleranalyse-Anwendung in der Liste Wählen Sie ein Element auf Optionen-Registrierungsschlüssel, und klicken Sie dann auf Löschen.
  6. Klicken Sie in der folgenden Meldung auf OK:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
    Es existiert eine Sicherungsdatei für den Registrierungsschlüssel unter:
    C:\WINDOWS\TEMP\wdoptn10.0

    Der Registrierungsschlüssel wurde entfernt.
  7. Starten Sie Word auf herkömmliche Weise. Verwenden Sie dabei nicht den Schalter Schalter /a, wie im Abschnitt "Starten von Microsoft Word mit dem Schalter /a" dieses Artikels beschrieben.
Wenn Word ordnungsgemäß gestartet und verwendet werden kann, wurde das Problem behoben. Das Problem bestand in der Beschädigung des Registrierungsschlüssels Options. Durch Änderung einiger Einstellungen werden die gewünschten Optionen in Word wiederhergestellt.

Wurde das Problem nicht behoben, sollten Sie Word beenden und die Informationen des Registrierungsschlüssels Options wieder der Windows-Registrierung hinzufügen. Führen Sie dazu die folgenden Schritte durch:
  1. Beenden Sie alle Office-Programme.
  2. Starten Sie Word mit dem Schalter /a. Wie Sie Word mit dem Schalter /a starten, finden Sie im Abschnitt "Starten von Microsoft Word mit dem Schalter /a" dieses Artikels beschrieben.
  3. Öffnen Sie die Vorlage Support.dot. Führen Sie dazu die im Abschnitt "Öffnen der Vorlage Support.dot" dieses Artikels beschriebenen Schritte aus.
  4. Klicken Sie in der Vorlage Support.dot auf die Schaltfläche Tool zur Fehlersuche, die sich in der Tabelle dieser Datei befindet.
  5. Klicken Sie im Dialogfeld Microsoft Word Fehleranalyse-Anwendung in der Liste Wählen Sie ein Element auf Optionen-Registrierungsschlüssel, und klicken Sie dann auf Wiederherstellen.
  6. Klicken Sie in der folgenden Meldung auf Ja:
    HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Options

    Dieser Schlüssel existiert bereits in der Registrierungsdatei.
    Überschreiben?
  7. Klicken Sie in der folgenden Meldung auf OK:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options

    Der Registrierungsschlüssel konnte wiederhergestellt werden.
  8. Klicken Sie auf Schließen, um das Dialogfeld Microsoft Word Fehleranalyse-Anwendung zu schließen.
  9. Klicken Sie im Menü Datei auf Beenden, um Word zu beenden.
Zurück zum Anfang von "Verwenden des Tools zur Fehlersuche"

Verwenden des Registry-Optionen-Makros

Mit dem Makro RegOptions können Word-Einstellungen in der Windows-Registrierung überprüft und geändert werden. Die folgende Liste enthält die im Makro verfügbaren Optionen und eine kurze Funktionsbeschreibung jeder Option:
Word-Optionen

AutoSave-Path: Legt den Ordner fest, in dem AutoWiederherstellungs-Dateien gespeichert werden.

DOC-Path: Der Standardordner für Word-Dokumente.

Picture-Path: Legt den Standardpfad fest, der verwendet wird, wenn Sie im Menü Einfügen auf Grafik zeigen und dann auf Aus Datei klicken.

Startup-Path: Legt den Pfad für die AutoStart-Dateien von Word wie Vorlagen und WLL-Dateien fest, die beim Start von Word geladen werden.

Tools-Path: Legt den Speicherort fest, an dem von Word nach Korrekturhilfen, Filtern, Konvertern und anderen Komponenten in dem Fall gesucht wird, dass diese nicht ordnungsgemäß registriert wurden oder nicht gefunden werden können.

User-Dot-Path: Der Pfad zu den Benutzervorlagen. Beachten Sie, dass eine Änderung dieser Einstellung in Word alle Microsoft Office-Programme betrifft.

Workgroup-Dot-Path: Der Pfad zu den Arbeitsgruppenvorlagen. Sie können hierfür einen UNC-Pfad festlegen.

BAK-Extension: Die für Sicherungsdateien verwendete Standarddateierweiterung. Die Standarderweiterung lautet *.wbk.

DOC-Extension: Die für Word-Dokumente verwendete Standarddateierweiterung. Die Standardeinstellung lautet *.doc.

DOT-Extension: Die für Word-Vorlagen verwendete Standarddateierweiterung. Die Standardeinstellung lautet *.dot.

NoFontMRUList: Damit wird die Liste der zuletzt verwendeten (Most Recently Used, MRU) Schriftarten ein- oder ausgeblendet. Geben Sie 0 (Null) ein, um die MRU-Schriftartenliste einzublenden. Um die MRU-Schriftartenliste auszublenden, lautet die erforderliche Eingabe 1 .

SpellingWavyUnderlineColor: Ermöglicht die Festlegung der Farbe für die Wellenlinie, die unter falsch geschriebenen Worten angezeigt wird.

GrammarWavyUnderlineColor: Ermöglicht die Festlegung der Farbe für die Wellenlinie, die unter Grammatikfehlern angezeigt wird.

SmartTagUnderlineColor: Ermöglicht die Festlegung der Farbe für die punktierte Unterstreichung, die unter Smarttags angezeigt wird.

FormatConsistencyWavyUnderlineColor: Ermöglicht die Festlegung der Farbe für die Wellenlinie, die unter Formatierungsfehlern angezeigt wird.

OLEDOT: Legt die Dokumentvorlage fest, die beim Erstellen eines Dokumentobjekts in Word oder einer anderen OLE-Anwendung verwendet wird.

Optionen für Formel-Editor

Appdir: Der Programmordner des Formel-Editors. Der Formel-Editor muss installiert und mindestens einmal gestartet worden sein, damit der Programmordner angezeigt wird.

CustomZoom: Der Zoom-Faktor in %. Dieser Wert hat nur einen Effekt, wenn der Formeleditor in einem separaten Fenster gestartet wird.

ForceOpen: Der Formel-Editor wird in einem separaten Fenster gestartet. Geben Sie 0 (Null) ein, um den Formel-Editor im Dokument zu öffnen, oder 1 , um ihn in einem separaten Fenster zu öffnen.

ShowAll: Blendet alle nicht druckbaren Zeichen ein oder aus.

ToolBarDocked: Legt fest, ob die Symbolleiste angedockt ist. Wählen Sie Ja (1) oder Nein (0) aus.

ToolBarDockPos: Position der angedockten Symbolleiste Formel-Editor. Mit 1 wird die Symbolleiste am oberen Rand des Fensters des Formel-Editors angezeigt. Mit 2 wird die Symbolleiste am unteren Rand des Fensters des Formel-Editors angezeigt.

ToolBarShown: Legt fest, ob die Symbolleiste angezeigt wird. Wählen Sie Ja (1) oder Nein (0) aus.

ToolBarWinPos: Position der nicht angedockten Symbolleiste, angegeben in X- und Y-Koordinaten mit der linken oberen Ecke als Ursprung. Die Maßeinheit sind Pixel.

Zoom: Standardzoom, der im Menü Ansicht ausgewählt wird.
Führen Sie die folgenden Schritte aus, um das Makro RegOptions zu verwenden:
  1. Klicken Sie im Menü Datei auf Öffnen.
  2. Ändern Sie den Wert im Feld Dateityp auf Dokumentvorlagen (*.dot) .
  3. Ändern Sie den Wert im Feld Suchen in auf den folgenden Ordner:
    C:\Programme\Microsoft Office\Office10\Macros\
  4. Klicken Sie auf Support.dot, um diese Vorlage auszuwählen, und klicken Sie dann auf Öffnen.
  5. Klicken Sie in der Tabelle, die in dieser Datei enthalten ist, in der Spalte Makro auf die Schaltfläche Registry-Optionen.
  6. Klicken Sie entweder auf die Registerkarte Word-Optionen oder auf die Registerkarte Optionen für Formel-Editor, und wählen Sie die Option aus, die Sie ändern möchten. Geben Sie die neue Einstellung im Feld Einstellung ein (oder klicken Sie ggf. auf Durchsuchen, und wählen Sie anschließend die gewünschte Einstellung aus), und klicken Sie dann auf Ändern.
  7. Klicken Sie auf Schließen, um das Dialogfeld Registrierungsoptionen festlegen zu schließen.

Verwenden des AutoCorrect Backup-Dienstprogramms

Mit dem AutoCorrect Backup-Dienstprogramm können AutoKorrektur-Einträge von einem Computer auf einen anderen verschoben werden. Weitere Informationen über das AutoCorrect Backup-Dienstprogramm erhalten Sie, wenn Sie auf die nachstehende Artikelnummer klicken, um den betreffenden Artikel in der Microsoft Knowledge Base anzuzeigen:
269006 WD2002: How to Move Word AutoCorrect Entries Between Computers

Empfohlen nur für fortgeschrittene Benutzer

Die Informationen in diesem Abschnitt sind für die Verwendung der Makros in der Vorlage Support.dot nicht erforderlich. Diese Informationen werden nur für den Fall zur Verfügung gestellt, dass Sie diese Makros in Microsoft Word global verfügbar machen oder den Makrocode anzeigen möchten.

Globales Bereitstellen der Makros

Verwenden Sie eines der folgenden Verfahren, um die Makros in Microsoft Word global verfügbar zu machen.

Verfahren 1: Hinzufügen zu den globalen Vorlagen und Add-Ins

Wenn Sie vorhaben, die Makros von Zeit zu Zeit zu verwenden (oder wenn Sie sehen möchten, wie die Makros funktionieren, bevor Sie sie zugänglich machen), sollten Sie die Makrovorlagen als globale Vorlagen hinzufügen.

Führen Sie die folgenden Schritte aus, um eine der im Abschnitt "Zusammenfassung" dieses Artikels aufgeführten Vorlagen als globale Vorlage hinzuzufügen:
  1. Klicken Sie im Menü Extras auf Vorlagen und Add-Ins.
  2. Klicken Sie unter Globale Dokumentvorlagen und Add-Ins auf Hinzufügen.
  3. Ändern Sie den Wert im Feld Suchen in in den Ordner, der die Beispielmakrovorlage enthält. Wählen Sie im Feld Dateityp Alle Dateien (*.*) aus.
  4. Wählen Sie die Beispielmakrovorlage aus, und klicken Sie dann auf OK.
  5. Wenn im Dialogfenster Vorlagen und Add-Ins die Beispielmakrovorlage angezeigt wird, überprüfen Sie, dass das Kontrollkästchen für die Vorlage aktiviert ist, und klicken dann auf OK.

    WICHTIG: Wenn Sie eine Vorlage in Globale Vorlagen und Add-Ins laden, wird die Vorlage nur für die gegenwärtige Word-Sitzung geladen. Wenn Sie Word beenden und danach neu starten, wird die Vorlage nicht automatisch erneut geladen. Sie müssen die gewünschte Vorlage erneut aktivieren. Klicken Sie dazu im Menü Extras auf Vorlagen und Add-Ins . Wählen Sie im Dialogfeld Vorlagen und Add-Ins die Vorlage aus, aus der Makros verwendet werden sollen, und klicken Sie dann auf OK.
  6. Führen Sie die folgenden Schritte aus, um ein bestimmtes Makro auszuführen:
    1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.
    2. Ändern Sie im Dialogfeld Makros den Wert im Feld Makros in in die Vorlage, in der die gewünschten Makros enthalten sind. Klicken Sie beispielsweise auf Support.dot (globale Vorlage) .
    3. Wählen Sie in der Liste Makroname das gewünschte Makro aus, und klicken Sie dann auf Ausführen.

Verfahren 2: Hinzufügen der Vorlage zum AutoStart-Ordner

Verschieben Sie die Vorlage in den AutoStart-Ordner. Microsoft Word hat automatisch Zugriff auf alle Makros in Vorlagen, die sich im folgenden Ordner befinden:
C:\Programme\Microsoft Office\Office10\Startup
Verschieben Sie mit Microsoft Windows Explorer eine Kopie der Beispielmakrovorlage in den AutoStart-Ordner.

Wenn Sie Word starten, wird eine Vorlage, die sich im AutoStart-Ordner befindet, als globale Vorlage geladen. Die Makros in der Vorlage sind im Dialogfeld Makros verfügbar. Ein Nachteil dieses Verfahrens besteht darin, dass Word eventuell etwas mehr Zeit zum Starten benötigt (Word lädt diese Vorlagen bei jedem Start global).

Führen Sie die folgenden Schritte aus, um ein bestimmtes Makro auszuführen:
  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.
  2. Ändern Sie im Dialogfeld Makros den Wert im Feld Makros in in die Vorlage, in der die gewünschten Makros enthalten sind. Klicken Sie beispielsweise auf Support.dot (globale Vorlage) .
  3. Wählen Sie in der Liste Makroname das gewünschte Makro aus, und klicken Sie dann auf Ausführen.

Verfahren 3: Kopieren des Makros in die Vorlage Normal.dot

Kopieren Sie ein Makro in die globale Vorlage (Normal.dot), um dieses bestimmte Makro auszuführen, ohne dass die entsprechende Vorlage geöffnet werden muss. Führen Sie dazu die folgenden Schritte durch:
  1. Öffnen Sie die Beispielmakrovorlage.
  2. Klicken Sie im Menü Extras auf Vorlagen und Add-Ins .
  3. Klicken Sie im Dialogfeld Vorlagen und Add-Ins auf Organisieren.
  4. Wählen Sie im Dialogfeld Organisieren die Registerkarte Makroprojektelemente aus.
  5. Die Makros der Beispielmakrovorlage werden auf der einen Seite des Dialogfelds aufgeführt. Die globale Vorlage (Normal.dot) ist auf der gegenüberliegenden Seite geöffnet.

    HINWEIS: Wenn die globale Vorlage Normal.dot nicht geöffnet ist, klicken Sie auf der gegenüberliegenden Seite auf Datei schließen. Die Schaltfläche Datei schließen wird zur Schaltfläche Datei öffnen. Klicken Sie auf Datei öffnen. Wählen Sie die Vorlagendatei Normal.dot aus, und klicken Sie dann auf Öffnen.
  6. Wählen Sie auf der Seite der Beispielmakrovorlage die in der Beispielmakrovorlage aufgeführten Makroprojektelemente aus, und klicken Sie dann auf Kopieren.

    HINWEIS: Halten Sie STRG gedrückt, während Sie auf die einzelnen Makroprojektelemente klicken, um alle aufgeführten Elemente auszuwählen.
  7. Klicken Sie auf Kopieren, um die Makroprojektelemente in die Vorlage Normal.dot zu kopieren.
  8. Klicken Sie auf OK, um das Dialogfeld Organisieren zu schließen.
  9. Führen Sie die folgenden Schritte aus, um ein bestimmtes Makro auszuführen:
    1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.
    2. Ändern Sie im Dialogfeld Makros den Wert im Feld Makros in in die Vorlage, in der die gewünschten Makros enthalten sind. Klicken Sie beispielsweise auf Normal.dot (globale Vorlage) .
    3. Wählen Sie in der Liste Makroname das gewünschte Makro aus, und klicken Sie dann auf Ausführen.

Anzeigen des Makrocodes

Microsoft stellt Programmierbeispiele nur zum Zweck der Veranschaulichung zur Verfügung, ohne Garantie, sei sie ausdrücklich oder konkludent, einschließlich, jedoch nicht beschränkt auf, die konkludenten Garantien der Handelsüblichkeit und/oder Eignung für einen bestimmten Zweck. Dieser Artikel geht davon aus, dass Sie mit der im Beispiel verwendeten Programmiersprache und den Tools zum Erstellen und Debuggen von Prozeduren vertraut sind. Microsoft-Supportmitarbeiter können behilflich sein, die Funktion einer bestimmten Prozedur zu erläutern, sie ändern diese Beispiele jedoch nicht, um erweiterte Funktionalität bereitzustellen, und konstruieren keine Prozeduren, um diese Ihren speziellen Bedürfnissen anzupassen. Wenn Sie über begrenzte Programmiererfahrungen verfügen, wenden Sie sich an einen von Microsoft zertifizierten Partner. Weitere Informationen über von Microsoft zertifizierte Partner finden Sie auf der folgenden Seite im World Wide Web:
http://www.microsoft.com/partner/referral
Weitere Informationen über die von Microsoft verfügbaren Supportoptionen finden Sie auf der folgenden Seite im World Wide Web:
http://www.microsoft.com/germany/ms/supportvertraege/personal/personal.htm
Führen Sie die folgenden Schritte aus, um den Makrocode eines Beispielmakros anzuzeigen:
  1. Klicken Sie im Menü Datei auf Öffnen.
  2. Ändern Sie im Dialogfeld Öffnen den Wert im Feld Suchen in in den Ordner, der die Beispielmakrovorlage enthält. Ändern Sie den Wert im Feld Dateityp in Alle Dateien (*.*), und klicken Sie dann auf die entsprechende Beispielmakrovorlage, um diese auszuwählen.
  3. Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf Öffnen.
  4. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.
  5. Ändern Sie im Dialogfeld Makros den Wert im Feld Makros in in die gerade geöffnete Beispielmakrovorlage.
  6. Wählen Sie das entsprechende Makro aus, und klicken Sie dann auf Bearbeiten.

Eigenschaften

Artikel-ID: 289506 - Geändert am: Freitag, 24. Oktober 2003 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 2002 Standard Edition
Keywords: 
kbhowto kbhowtomaster kbdta KB289506
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com