설치 및 Word 2002에서 Support.dot 서식 파일을 사용하는 방법

기술 자료 번역 기술 자료 번역
기술 자료: 289506 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

요약

이 문서에서는 Microsoft Word에서 다른 방법으로 사용하면 식별하거나 문제를 격리하는 데 못했을 때 문제가 있는 결정하는 데 도움이 되는 위한. 문제 및 발생할 수 있는 특정 문제에 대한 문서를 찾으려면 Microsoft 기술 자료에서 쿼리. 이렇게 하려면 다음 Microsoft 웹 사이트를 참조하십시오.
http://support.microsoft.com/default.aspx
이 문서에서는 Microsoft 고객기술지원부에서 만든 매크로를 사용하여 자동화된 방법이 포함되어 Support.dot 서식 파일을 설명합니다. Support.dot 서식 파일을 Word 내에서 문제 해결 및 문제 해결에 도움이 되는 특수 코드 (매크로) 포함되어 있는 서식이 파일입니다. 세 가지 매크로 해결하는 데 도움이 되는 사용할 수 있습니다. 여러 가지 문제가 있습니다.

Macro Name Description
Troubleshoot Utility TShoot This macro can be used to troubleshoot various problems with Word. You can use the macro to rename your data key and Normal.dot file and to turn off Word add-ins.

NOTE: You must start Word with the /a switch before you run this macro.
Registry Options RegOptions This macro can be used to modify Word settings that are stored in the Windows registry.
AutoCorrect Backup AutoCorrectBackup This macro backs up your AutoCorrect list to a file. You can take this file to another computer and run the macro again to restore your AutoCorrect list.




Support.dot 서식 파일을 설치하는 방법

Support.dot 서식 파일은 사용하여 전체 설치가 설치됩니다. 일반 또는 업그레이드 설치 설치되어 있지 않습니다. Support.dot 서식 파일을 설치한 경우 다음과 같이 하십시오.
  1. Microsoft Word를 종료하고 모든 Microsoft Office 프로그램.
  2. 시작 을 누르고 설정 가리킨 다음 제어판 을 누릅니다.
  3. 제어판프로그램 추가/제거를 두 번 클릭하십시오.
  4. 컴퓨터의 운영 체제에 맞는 단계를 수행하십시오.
    • Microsoft Windows 98, Microsoft Windows Millennium 유발하여, 또는 Microsoft Windows NT 4.0 (Microsoft Word 2002) Microsoft Office XP설치/제거 탭에서 선택한 클릭한 다음 추가/제거 를 누릅니다.

      - 또는 -
    • Microsoft Windows 2000 또는 Windows XP를 프로그램 변경 또는 제거 를 선택합니다. 현재 설치된 프로그램 목록에서 Microsoft Office XP (Microsoft Word 2002)를 클릭한 다음 변경 을 클릭하십시오.
  5. Microsoft Office XP 설치 (Microsoft Word 2002 설치), 기능 추가/제거 를 선택하고 클릭한 후 다음 을 클릭하십시오.
  6. 설치할 기능 목록에서 이러한 단계를. 참고 따르십시오: 확장합니다 기능 왼쪽에 있는 더하기 기호 (+) 클릭하십시오.

    1. Windows용 Word에서 확장하려면 클릭하십시오.
    2. 마법사 및 템플릿 확장하려면 클릭하십시오.
    3. 추가 서식 파일 및 매크에 대한 아이콘을 클릭한 다음 모두 내 컴퓨터에서 실행 바로 가기 메뉴에서 누릅니다.
  7. : Support.dot 서식 파일을 설치하려면 업데이트 it.Click 확장 기능 왼쪽에 더하기 기호 (+)를 클릭하십시오.


Support.dot 서식 파일을 여는 방법

Support.dot 서식 파일을 열려면 다음과 같이 하십시오.
  1. 파일 메뉴에서 열기 를 클릭하십시오.
  2. 파일 형식 상자에서 변경할 문서 서식 파일 (* .dot).
  3. 찾는 위치 상자에서 다음 폴더로 변경하십시오.
    C:\Program Files\Microsoft Office\Office10\Macros\
  4. Support.dot 를 누른 다음 열기 를 클릭하십시오.
  5. 매크로 열에서 파일에 포함된 테이블 원하는 매크로를 실행하려면 해당 단추를 클릭하십시오. 예를 들어, 클릭하십시오. Troubleshoot Utility,Registry Options,또는 AutoCorrect Backup.


사용 방법, 문제 해결 유틸리티

문제 해결 유틸리티를 Microsoft 제품 기준 제공된 매크로가 있는지 기술지원부에. 이 매크로가 손상되었거나 해당 Microsoft Word에서 충돌이 발생할 특정 키 구성 요소를 제거하여 Microsoft Word 문제 해결 과정을 자동화할 수 있습니다. (순서대로) 비활성화하려면 이 유틸리티를 사용하여 Word 시작 중에 일반적으로 로드되는 다음 구성 요소:
  • Data 레지스트리 키
  • Normal.dot 기본 서식 파일
  • 추가 기능 및 템플릿
  • COM 추가 기능
  • 옵션 레지스트리 키
이러한 항목이 손상되었거나 호환되지 않는 경우에는 Word 시작 실패하거나 제대로 작동하지 못할 수 있습니다. /a 스위치를 사용하여 Word를 시작하면 이러한 항목과 다른 항목을 일시적으로 무시할 수 있습니다.

/a 스위치는 Microsoft Word 시작

/a 스위치를 사용하여 Word를 시작하려면 다음과 같이 하십시오.
  1. 시작 을 누른 다음 실행 을 클릭하십시오.
  2. 실행 대화 상자에서 다음 중 하나를 수행하십시오.
    • 열기 상자에 Winword.exe/a 를 입력하십시오.

      - 또는 -
    • 찾아보기 를 클릭하십시오. 찾아 Winword.exe 파일을 선택하십시오. 이렇게 하려면 다음과 같이 하십시오.
      1. 찾는 위치 목록에서 Word 프로그램 파일이 들어 있는 폴더를 선택하십시오. Winword.exe 파일을 선택하고 열기 를 클릭하십시오.

        이 단계는 실행 대화 상자의 열기 상자에 채웁니다.
      2. 열기 상자에 Winword.exe 뒤에 삽입 포인터를 이동하십시오.

        참고: 실행 대화 상자에 Winword.exe 파일의 경로 인용 부호로 묶여 있습니다. 닫는 인용 부호 오른쪽에 삽입 포인터를 이동해야 합니다.
      3. 공백을 입력한 다음 /a 를 입력하십시오.

        열기 상자에 다음과 유사하게 나타납니다.
        /a C:\Program Files\Microsoft Office\Office10\Winword.exe
  3. 실행 대화 상자에서 확인 을 클릭하십시오.
Word가 시작되고 /a 스위치를 사용할 때 제대로 작동하는 경우 문제가 본 이 문서의 "방법 사용 문제 해결 유틸리티" 절의 시작 부분에 나열된 구성 요소 중 하나가 있는 것입니다. 어떤 구성 요소가 문제의 원인인지 확인하려면 문제 해결 유틸리티를 사용하십시오. 문제 해결 유틸리티를 사용하려면 Support.dot 설치해야 할 수도 있습니다.

참고: /a 스위치를 사용하여 Word를 시작할 때 문제가 여전히 발생하면, 문제 해결 유틸리티를 사용할 필요가 없습니다.

단계별: 사용하여 해당 문제 해결 유틸리티

격리 및 Word에서 문제를 일으키는 구성 요소를 제거하려면 각 다음 구성 (한 번에 및 순서대로) 문제 해결 유틸리티를 사용하여 제거: Step 1: Delete the Data Registry Key

Step 2: Rename the Normal.dot Global Template

Step 3: Disable the Word Startup Folder Add-Ins

Step 4: Delete the COM Add-Ins Registry Key

Step 5: Delete the Options Registry Key

1단계: 데이터 레지스트리 키 삭제

도구 메뉴에서 옵션 을 가장 자주 사용되는 옵션은 Data 키가 저장됩니다. 한 가지 문제 해결 단계는 Data 키를 삭제하는 것입니다. Word에서는 다음에 프로그램을 시작할 때 기본 설정을 사용하여 이 Data 키가 다시 작성됩니다.

참고: 여러 옵션이 기본 설정으로 다시 데이터 키 재설정 삭제 등 가장 최근에 사용한 파일 목록 파일 메뉴 및 옵션 대화 상자의 여러 설정을.

Data 키를 삭제하려면 다음 이 단계를 수행하십시오.
  1. Office 프로그램을 모두 종료하십시오.
  2. /a 스위치를 사용하여 Word를 시작하십시오. /a 스위치를 사용하여 Word를 시작하려면 참조하십시오 있는 "Starting Microsoft Word with the /a Switch"이 문서에서는 섹션.
  3. Support.dot 서식 파일을 엽니다. 이렇게 하려면 참조하십시오 있는 "How to Open the Support.dot Template"이 문서에서는 섹션.
  4. Support.dot 서식 문제 해결 유틸리티 단추를 클릭하십시오.
  5. 에 있는 Microsoft Word 문제 해결 유틸리티 대화 상자 항목 선택 목록에서 데이터 레지스트리 키 를 누른 다음 삭제 를 클릭합니다.
  6. 다음과 같은 메시지가 나타나면 확인 을 누릅니다.
    HKEY_CURRENT_USER\Software\Microsoft Office\10.0\Word\Data
    이 레지스트리 키에 대한 백업 파일을 현재 위치에 다음과 같습니다.
    C:\WINDOWS\TEMP\wddata10.0

    레지스트리 키가 삭제되었습니다.
  7. 닫기 를 클릭하십시오.
  8. 파일 메뉴에서 Word를 끝냅니다 끝내기 누릅니다.
  9. 일반적으로 수행하는 방식으로 Word를 시작하십시오. 작업을 이 문서의 "/a 스위치 는 함께 Microsoft Word 시작" 절의 절차 사용합니다.
Word가 시작되고 제대로 작동하면 문제가 해결된. 손상된 Data 레지스트리 키가 문제의 원인입니다. Word에서 즐겨 사용하는 옵션을 복원하기 위해 몇몇 설정을 변경해야 할 수 있습니다.

문제가 해결되지 않으면 이전 Data 레지스트리 키를 복원하십시오. 이렇게 하려면 다음과 같이 하십시오.
  1. Office 프로그램을 모두 종료하십시오.
  2. /a 스위치를 사용하여 Word를 시작하십시오. /a 스위치를 사용하여 Word를 시작하려면 참조하십시오 있는 "Starting Microsoft Word with the /a Switch"이 문서에서는 섹션.
  3. Support.dot 서식 파일을 엽니다. 이렇게 하려면 참조하십시오 있는 "How to Open the Support.dot Template"이 문서에서는 섹션.
  4. Support.dot 서식 문제 해결 유틸리티 단추를 클릭하십시오.
  5. 에 있는 Microsoft Word 문제 해결 유틸리티 대화 상자 항목 선택 목록에서 데이터 레지스트리 키 를 누른 다음 복원 을 클릭합니다.
  6. 다음 메시지가 나타나면 를 누릅니다.
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data

    이 키를 레지스트리에서 있습니다.
    덮어쓰시겠습니까?
  7. 다음과 같은 메시지가 나타나면 확인 을 누릅니다.
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data

    레지스트리 키 복원 성공입니다.
  8. 다음 중 하나를 실행하십시오.
    • 진행할 경우 Step 2: Rename the Normal.dot Global Template이 문서에서는 섹션.

      - 또는 -
    • 닫기 를 클릭하여 해당 Microsoft Word 문제 해결 유틸리티 대화 상자를 클릭하고 다음 Word를 종료합니다.
Back to Top of Using the Troubleshoot Utility

2단계: Normal.dot 기본 서식 파일의 이름 바꾸기

서식을 않게 하려면 기본 서식 파일의 상용구 및 매크로가 Word의 동작과 열린 문서에 영향을 기본 서식 파일 (Normal.dot) 에 저장된 이름을 변경합니다. 이 파일의 이름을 바꾸면 전역 서식 파일에서 문제를 일으키는 여부를 신속하게 확인할 수 있습니다.

참고: Normal.dot 파일의 이름을 바꾸면 여러 가지 옵션을 사용자 지정 스타일, 사용자 지정 도구 모음, 매크로 및 상용구 항목을 포함하여 해당 기본 설정으로 다시 설정합니다. 이러한 이유로 Normal.dot 파일을 삭제하지 않는 것이 좋습니다.

특정 종류의 구성 둘 이상의 Normal.dot 파일을 만들 수 있습니다. 그러한 구성의 이 예로 동일한 컴퓨터에서 여러 버전의 Word 실행하는 경우 또는 동일한 컴퓨터에 여러 워크스테이션을 설치한 존재하는 경우 있습니다. 이러한 경우 Normal.dot 복사본의 이름을 바꿀 수 있어야 합니다.

Normal.dot 파일의 이름을 바꾸려면 다음과 같이 하십시오.
  1. Office 프로그램을 모두 종료하십시오.
  2. /a 스위치를 사용하여 Word를 시작하십시오. /a 스위치를 사용하여 Word를 시작하려면 참조하십시오 있는 "Starting Microsoft Word with the /a Switch"이 문서에서는 섹션.
  3. Support.dot 서식 파일을 엽니다. 이렇게 하려면 참조하십시오 있는 "How to Open the Support.dot Template"이 문서에서는 섹션.
  4. Support.dot 서식 문제 해결 유틸리티 단추를 클릭하십시오.
  5. 에 있는 Microsoft Word 문제 해결 유틸리티 대화 상자 항목 선택 목록에서 Normal.dot 기본 서식 파일 을 클릭한 다음 이름 바꾸기 를 클릭합니다.
  6. 다음과 같은 메시지가 나타나면 확인 을 누릅니다.
    path\Application Data\Microsoft\Templates\Normal.dot
    대상 복사
    path\Application Data\Microsoft\Templates\10Normal.dot
    참고: Normal.dot 파일의 경로 다를 수 있습니다.
  7. 닫기 를 클릭하여 해당 Microsoft Word 문제 해결 유틸리티 대화 상자.
  8. 파일 메뉴에서 Word를 끝냅니다 끝내기 누릅니다.
  9. 일반적으로 수행하는 방식으로 Word를 시작하십시오. 작업을 이 문서의 "/a 스위치 는 함께 Microsoft Word 시작" 절의 절차 사용합니다.
Word가 올바르게 시작되면 문제가 해결된. 이 경우 문제는 손상된 Normal.dot 파일 것입니다. 즐겨 사용하는 옵션을 복원하기 위해 몇몇 설정을 변경해야 할 수 있습니다. 이름을 변경한 Normal.dot 파일에 스타일, 매크로 또는 다시 쉽게 만들 수 없습니다, 상용구 항목 같은 사용자 지정 포함되어 있으면 이러한 사용자 지정은 (이전 Normal.dot) 10Normal.dot 파일에서 새 Normal.dot 파일로 구성을 사용하여 복사할 다음을 수행할 수 있습니다.

구성 도우미 사용에 대한 자세한 내용은 도움말 메뉴에서 Microsoft Word 도움말 을 누르고 Office 길잡이나 도움말 마법사에서 구성 입력한 다음 다음 반환된 항목을 보려면 검색 누릅니다.

문제가 해결되지 않으면 이전 Normal.dot 파일을 (10Normal.dot) 복원하십시오. 이렇게 하려면 다음과 같이 하십시오.
  1. Office 프로그램을 모두 종료하십시오.
  2. /a 스위치를 사용하여 Word를 시작하십시오. /a 스위치를 사용하여 Word를 시작하려면 참조하십시오 있는 "Starting Microsoft Word with the /a Switch"이 문서에서는 섹션.
  3. Support.dot 서식 파일을 엽니다. 이렇게 하려면 참조하십시오 있는 "How to Open the Support.dot Template"이 문서에서는 섹션.
  4. Support.dot 서식 문제 해결 유틸리티 단추를 클릭하십시오.
  5. 에 있는 Microsoft Word 문제 해결 유틸리티 대화 상자의 항목 선택 목록에서 Normal.dot 기본 서식 파일 을 누른 다음 복원 을 누릅니다.
  6. 다음 메시지가 나타나면 를 누릅니다.
    path\Application Data\Microsoft\Templates\Normal.dot

    이 파일의 백업이 이미 있습니다.

    덮어쓰시겠습니까?
    참고: Normal.dot 파일의 경로 다를 수 있습니다.
  7. 다음과 같은 메시지가 나타나면 확인 을 누릅니다.
    path\Application Data\Microsoft\Templates\10Normal.dot
    대상 복사
    path\Templates\Normal.dot
  8. 다음 중 하나를 실행하십시오.
    • 진행할 경우 Step 3: Disable the Word Startup Folder Add-Ins이 문서에서는 섹션.

      - 또는 -
    • 닫기 를 클릭하여 해당 Microsoft Word 문제 해결 유틸리티 대화 상자를 클릭하고 다음 Word를 종료합니다.
Back to Top of Using the Troubleshoot Utility

3단계: Word 시작 폴더 추가 기능 해제

Word를 시작할 때 템플릿 및 시작 폴더에 있는 추가 기능을 자동으로 로드합니다. Word의 오류는 충돌이나 추가 문제가 발생할 수 있습니다. 시작 폴더의 항목이 문제의 원인인지 확인하려면 이러한 추가 기능을 가리키는 레지스트리 설정을 임시로 해제할 수 있습니다.

추가 기능 레지스트리 키를 임시로 해제하려면 다음 이 단계를 수행하십시오.
  1. Office 프로그램을 모두 종료하십시오.
  2. /a 스위치를 사용하여 Word를 시작하십시오. /a 스위치를 사용하여 Word를 시작하려면 참조하십시오 있는 "Starting Microsoft Word with the /a Switch"이 문서에서는 섹션.
  3. Support.dot 서식 파일을 엽니다. 이렇게 하려면 참조하십시오 있는 "How to Open the Support.dot Template"이 문서에서는 섹션.
  4. Support.dot 서식 문제 해결 유틸리티 단추를 클릭하십시오.
  5. 에 있는 Microsoft Word 문제 해결 유틸리티 대화 상자 항목 선택 목록에서 Word 시작 폴더 추가 기능 을 클릭한 다음 이름 바꾸기 를 클릭합니다.
  6. 다음 중 하나를 실행하십시오.
    • 다음과 같은 메시지가 나타나면 확인 을 누릅니다.
      파일을 이름 바꾸기/복원을 위해 찾을 수 없습니다.
      참고: 이 메시지가 나타나면 없음 Word를 시작할 때 로드되는 추가 기능을 합니다. 확인 을 누른 후 진행할 경우 Step 4: Delete the COM Add-Ins Registry Key이 문서에서는 섹션.

      - 또는 -
    • 다음과 같은 메시지가 나타나면 확인 을 누릅니다.
      path\Application Data\Microsoft\Word\Startup\ file name
      대상 복사
      path\Application Data\Microsoft\Word\Startup\ file name

      path\Program Files\Microsoft Office\Office10\Startup\ file name
      대상 복사
      path\Program Files\Microsoft Office\Office10\Startup\ file name
      참고: 이 경로 및 파일 이름은 사용자 시스템에 다를 수 있습니다.
  7. 닫기 를 클릭하여 해당 Microsoft Word 문제 해결 유틸리티 대화 상자.
  8. 파일 메뉴에서 Word를 끝냅니다 끝내기 누릅니다.
  9. 일반적으로 수행하는 방식으로 Word를 시작하십시오. 작업을 이 문서의 "/a 스위치 는 함께 Microsoft Word 시작" 절의 절차 사용합니다.
  10. 다음 중 하나를 실행하십시오.
    • 문제가 더 이상 재현할 수 및 시작 항목 6단계에서 제거된 경우 추가 기능에서 항목에서 문제가 발생한 확인된 것입니다. 어떤 시작 항목이 문제의 원인인지 확인하려면 다음과 같이 하십시오.
      1. Office 프로그램을 모두 종료하십시오.
      2. /a 스위치를 사용하여 Word를 시작하십시오. /a 스위치를 사용하여 Word를 시작하려면 참조하십시오 있는 "Starting Microsoft Word with the /a Switch"이 문서에서는 섹션.
      3. Support.dot 서식 파일을 엽니다. 이렇게 하려면 참조하십시오 있는 "How to Open the Support.dot Template"이 문서에서는 섹션.
      4. Support.dot 서식 문제 해결 유틸리티 단추를 클릭하십시오.
      5. 에 있는 Microsoft Word 문제 해결 유틸리티 대화 상자 항목 선택 목록에서 Word 시작 폴더 추가 기능 을 클릭한 다음 복원을 클릭합니다.
      6. 다음과 같은 메시지가 나타나면 확인 을 누릅니다.
        path\Application Data\Microsoft\Word\Startup\ file name
        대상 복사
        path\Application Data\Microsoft\Word\Startup\ file name

        path\Program Files\Microsoft Office\Office10\Startup\ file name
        대상 복사
        path\Program Files\Microsoft Office\Office10\Startup\ file name
        참고: 이 경로 및 파일 이름은 사용자 시스템에 다를 수 있습니다.
      7. 닫기 를 클릭하여 해당 Microsoft Word 문제 해결 유틸리티 대화 상자.
      8. 파일 메뉴에서 Word를 끝냅니다 끝내기 누릅니다.
      9. 내 컴퓨터 를 두 번 누른 다음 f 단계에서 지정한 폴더 중 하나를 엽니다. 예를 들면:
        path\Application Data\Microsoft\Word\Startup\

        - 또는 -

        path\Program Files\Microsoft Office\Office10\Startup\
      10. 해당 폴더에 포함된 파일 중 하나를 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 이름 바꾸기 를 클릭하십시오.
      11. 파일의 새 이름을 입력한 다음 Enter 키를 누릅니다.

        중요: 파일을 원래 이름으로 되돌립니다 할 수도 있으므로 해당 파일의 원래 이름을 노트 만들기.
      12. 일반적으로 수행하는 방식으로 Word를 시작하십시오. 작업을 이 문서의 "/a 스위치 는 함께 Microsoft Word 시작" 절의 절차 사용합니다.
      문제가 더 이상 재현할 수 없으면 문제의 원인이 되는 특정 추가 기능 항목을 발견했습니다. 추가 기능 항목을 제공하는 기능이 필요한 경우 추가 Word - 있는 특정 항목을 포함하는 및 공급업체에 대한 업데이트를 확인해야 합니다.

      문제가 해결되지 않으면 추가 기능을 다시 원래 이름으로, 이름 바꾸기 및 통해 h 단계를 반복합니다 f 단계에서 표시된 메시지에 지정된 폴더에 있는 각 파일에 대해 i.

      - 또는 -

    • 문제가 더 이상 재현할 수 없으면 문제의 원인이 되는 특정 추가 기능 항목을 발견했습니다. 추가 기능 항목을 제공하는 기능이 필요한 경우 추가 Word - 있는 특정 항목을 포함하는 및 공급업체에 대한 업데이트를 확인해야 합니다. 문제가 해결된 경우 사용자의 추가 기능 항목 복원 및 다음 단계로 진행하십시오. 이렇게 하려면 다음과 같이 하십시오.
      1. Office 프로그램을 모두 종료하십시오.
      2. /a 스위치를 사용하여 Word를 시작하십시오. /a 스위치를 사용하여 Word를 시작하려면 참조하십시오 있는 "Starting Microsoft Word with the /a Switch"이 문서에서는 섹션.
      3. Support.dot 서식 파일을 엽니다. 이렇게 하려면 참조하십시오 있는 "How to Open the Support.dot Template"이 문서에서는 섹션.
      4. Support.dot 서식 문제 해결 유틸리티 단추를 클릭하십시오.
      5. 에 있는 Microsoft Word 문제 해결 유틸리티 대화 상자 항목 선택 목록에서 Word 시작 폴더 추가 기능 을 클릭한 다음 복원을 클릭합니다.
      6. 다음과 같은 메시지가 나타나면 확인 을 누릅니다.
        path\Application Data\Microsoft\Word\Startup\ file name
        대상 복사
        path\Application Data\Microsoft\Word\Startup\ file name

        path\Program Files\Microsoft Office\Office10\Startup\ file name
        대상 복사
        path\Program Files\Microsoft Office\Office10\Startup\ file name
        참고: 이 경로 및 파일 이름은 사용자 시스템에 다를 수 있습니다.
      7. 진행할 경우 Step 4: Delete the COM Add-Ins Registry Key이 문서에서는 섹션.
Back to Top of Using the Troubleshoot Utility

4단계: COM 추가 기능 레지스트리 키 삭제

COM 추가 기능은 어떤 위치에나 설치할 수 있으며 Word와 상호 작용하는 프로그램에 의해 설치됩니다. 설치된 COM 추가 기능의 Windows 레지스트리 설정을 제거하려면 다음과 같이 하십시오.
  1. Office 프로그램을 모두 종료하십시오.
  2. /a 스위치를 사용하여 Word를 시작하십시오. /a 스위치를 사용하여 Word를 시작하려면 참조하십시오 있는 "Starting Microsoft Word with the /a Switch"이 문서에서는 섹션.
  3. Support.dot 서식 파일을 엽니다. 이렇게 하려면 참조하십시오 있는 "How to Open the Support.dot Template"이 문서에서는 섹션.
  4. Support.dot 서식 문제 해결 유틸리티 단추를 클릭하십시오.
  5. 에 있는 Microsoft Word 문제 해결 유틸리티 대화 상자 항목 선택 목록에서 COM-추가 기능 레지스트리 키 를 누른 다음 삭제 를 클릭합니다.
  6. 다음과 같은 메시지가 나타나면 확인 을 누릅니다.
    HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
    이 레지스트리 키에 대한 백업 파일을 현재 위치에 다음과 같습니다.
    C:\Windows\TEMP\wdaddn10.0

    레지스트리 키가 삭제되었습니다.
  7. 닫기 를 클릭하여 해당 Microsoft Word 문제 해결 유틸리티 대화 상자.
  8. 파일 메뉴에서 Word를 끝냅니다 끝내기 누릅니다.
  9. 일반적으로 수행하는 방식으로 Word를 시작하십시오. 작업을 이 문서의 "/a 스위치 는 함께 Microsoft Word 시작" 절의 절차 사용합니다.
  10. 다음 중 하나를 실행하십시오.
    • 문제가 더 이상 재현할 수 없으면 COM 추가 기능 문제를 일으키는 것으로 확인된 것입니다. 어떤 COM 확인하려면 추가 기능 문제를 일으키는 다음 이 단계를 수행하십시오.
      1. Office 프로그램을 모두 종료하십시오.
      2. /a 스위치를 사용하여 Word를 시작하십시오. /a 스위치를 사용하여 Word를 시작하려면 참조하십시오 있는 "Starting Microsoft Word with the /a Switch"이 문서에서는 섹션.
      3. Support.dot 서식 파일을 엽니다. 이렇게 하려면 참조하십시오 있는 "How to Open the Support.dot Template"이 문서에서는 섹션.
      4. Support.dot 서식 문제 해결 유틸리티 단추를 클릭하십시오.
      5. 에 있는 Microsoft Word 문제 해결 유틸리티 대화 상자 항목 선택 목록에서 COM-추가 기능 레지스트리 키 를 누른 다음 복원 을 클릭합니다.
      6. 다음과 같은 메시지가 나타나면 확인 을 누릅니다.
        HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins

        레지스트리 키 복원 성공입니다.
      7. 닫기 를 클릭하여 해당 Microsoft Word 문제 해결 유틸리티 대화 상자.
      8. 파일 메뉴에서 Word를 끝냅니다 끝내기 누릅니다.
      9. 일반적으로 수행하는 방식으로 Word를 시작하십시오. 작업을 이 문서의 "/a 스위치 는 함께 Microsoft Word 시작" 절의 절차 사용합니다.
      10. 도구 메뉴에서 사용자 지정 을 클릭하십시오.
      11. 명령 탭을 클릭하십시오. 범주 목록에서 도구 를 클릭하십시오.
      12. 명령 목록에서 COM 추가 기능 을 클릭한 다음 도구 모음 중 하나로 명령을 끕니다.
      13. 사용자 지정 대화 상자를 닫으려면 닫기 를 클릭하십시오.
      14. m 통해 단계 k 방금 추가한 COM 추가 기능 단추를 클릭하십시오.
      15. 추가 기능이 나열된 경우 COM 추가 기능 대화 상자에서 추가 기능 확인란 선택을 취소하십시오.

        참고: 둘 이상의 추가 기능에서 나열된 경우 문제를 일으키는 추가 기능을 확인하려면 한 번에 하나만 지우기 추가 기능 확인란을 클릭합니다.
      16. COM 추가 기능 대화 상자를 닫으려면 확인 을 클릭하십시오.
      17. Word를 끝내기파일 메뉴에서 눌러 종료합니다.
      18. 일반적으로 수행하는 방식으로 Word를 시작하십시오. 작업을 이 문서의 "/a 스위치 는 함께 Microsoft Word 시작" 절의 절차 사용합니다.
      19. 다음 중 하나를 실행하십시오.
        • 문제가 더 이상 재현할 수 없으면 해당 COM 추가 기능에 문제를 일으키는 대한 발견했습니다. 추가 기능에서 항목에서 제공하는 기능에 필요한 경우 특정 항목이 포함되어 있는 Word 추가 기능에서 확인하는 및 업데이트에 대해서는 공급업체에 문의하십시오.

          - 또는 -
        • 문제가 해결된 경우 단계 k o 단계에서 추가 선택 취소했던 확인란을 선택하는 눌러 m. 통해 추가된 COM 추가 기능 단추를 클릭하십시오. 다음 중 한 다른 추가 기능, 확인란의 선택을 클릭하고 단계를 p s. 통해 문제를 일으키는 추가 기능을 확인할 때까지, 각 추가 기능에 사용할, 필요한 만큼 이 절차를 반복 반복하십시오.
      - 또는 -

    • - 또는 - 문제가 해결되지 않은 경우, 사용자의 COM 복원 추가 기능 레지스트리 키, 및 다음 단계로 진행합니다. 이렇게 하려면 다음과 같이 하십시오.
      1. Office 프로그램을 모두 종료하십시오.
      2. /a 스위치를 사용하여 Word를 시작하십시오. /a 스위치를 사용하여 Word를 시작하려면 참조하십시오 있는 "Starting Microsoft Word with the /a Switch"이 문서에서는 섹션.
      3. Support.dot 서식 파일을 엽니다. 이렇게 하려면 참조하십시오 있는 "How to Open the Support.dot Template"이 문서에서는 섹션.
      4. Support.dot 서식 문제 해결 유틸리티 단추를 클릭하십시오.
      5. 에 있는 Microsoft Word 문제 해결 유틸리티 대화 상자 항목 선택 목록에서 COM-추가 기능 레지스트리 키 를 누른 다음 복원 을 클릭합니다.
      6. 다음과 같은 메시지가 나타나면 확인 을 누릅니다.
        HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins

        레지스트리 키 복원 성공입니다.
      7. 닫기 를 클릭하여 해당 Microsoft Word 문제 해결 유틸리티 대화 상자.
      8. 파일 메뉴에서 Word를 끝냅니다 끝내기 누릅니다.
      9. 진행할 경우 Step 5: Delete the Options Registry Key이 문서에서는 섹션.
Back to Top of Using the Troubleshoot Utility

5 단계: 옵션 레지스트리 키 삭제

옵션 레지스트리 키를 메뉴 옵션을 변경하여 또는 RegOptions 매크로를 실행하여 Word에서 설정할 수 있는 해당 옵션을 저장합니다. 편집 가능한 옵션입니다.

설정은 두 그룹으로 나뉩니다: 기본 설정 및 옵션 설정. 기본 설정은 설치하는 동안 설정되며 Word에서 옵션을 수정하여 변경할 수 있습니다. 선택적 설정은 설치하는 동안 만들어지지 않으며, 이를 추가하려면 (이 문서의 뒷부분에서 설명함) RegOptions 매크로를 실행해야 합니다.

Options 키를 삭제하려면 다음 이 단계를 수행하십시오.
  1. Office 프로그램을 모두 종료하십시오.
  2. /a 스위치를 사용하여 Word를 시작하십시오. /a 스위치를 사용하여 Word를 시작하려면 참조하십시오 있는 "Starting Microsoft Word with the /a Switch"이 문서에서는 섹션.
  3. Support.dot 서식 파일을 엽니다. 이렇게 하려면 참조하십시오 있는 "How to Open the Support.dot Template"이 문서에서는 섹션.
  4. Support.dot 서식 문제 해결 유틸리티 단추를 클릭하십시오.
  5. 에 있는 Microsoft Word 문제 해결 유틸리티항목 선택 목록 대화 상자에서 옵션 레지스트리 키 를 누른 다음 삭제 를 클릭합니다.
  6. 다음과 같은 메시지가 나타나면 확인 을 누릅니다.
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
    이 레지스트리 키에 대한 백업 파일을 현재 위치에 다음과 같습니다.
    C:\WINDOWS\TEMP\wdoptn10.0

    레지스트리 키가 삭제되었습니다.
  7. Word를 일반적인 방법으로 시작하십시오. 설명한 대로 Word를 시작한 /a 스위치를 사용하지 않고, "Starting Microsoft Word with the /a Switch"이 문서에서는 섹션.
Word가 올바르게 시작되고 제대로 경우 문제가 해결된 것입니다. 손상된 옵션 키가 문제의 원인입니다. Word에서 즐겨 사용하는 옵션을 복원하기 위해 몇몇 설정을 변경해야 할 수 있습니다.

문제가 해결되지 않으면 Word를 종료할 클릭한 다음 Windows 레지스트리에 옵션 키 정보를 추가하십시오. 이렇게 하려면 다음과 같이 하십시오.
  1. Office 프로그램을 모두 종료하십시오.
  2. /a 스위치를 사용하여 Word를 시작하십시오. /a 스위치를 사용하여 Word를 시작하려면 참조하십시오 있는 "Starting Microsoft Word with the /a Switch"이 문서에서는 섹션.
  3. Support.dot 서식 파일을 엽니다. 이렇게 하려면 참조하십시오 있는 "How to Open the Support.dot Template"이 문서에서는 섹션.
  4. Support.dot 서식 파일에 포함된 테이블에 있는 문제 해결 유틸리티 단추를 클릭하십시오.
  5. 에 있는 Microsoft Word 문제 해결 유틸리티항목 선택 목록 대화 상자에서 옵션 레지스트리 키 를 누른 다음 복원 을 클릭합니다.
  6. 다음 메시지가 나타나면 를 누릅니다.
    HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Options

    이 키를 레지스트리에서 있습니다.
    덮어쓰시겠습니까?
  7. 다음과 같은 메시지가 나타나면 확인 을 누릅니다.
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options

    레지스트리 키 복원 성공입니다.
  8. 닫기 를 클릭하여 해당 Microsoft Word 문제 해결 유틸리티 대화 상자.
  9. 파일 메뉴에서 Word를 끝냅니다 끝내기 누릅니다.
Back to Top of Using the Troubleshoot Utility



레지스트리 옵션 매크로를 사용하는 방법

RegOptions 매크로를 검사하고 Windows 레지스트리의 Word 설정을 변경할 수 있습니다. 다음은 매크로에서 사용할 수 있는 옵션 목록을 제공하고 각 옵션의 용도에 대한 간단한 설명을 것입니다.
Word 옵션

자동 저장 경로: 자동 복구 파일을 저장하는 폴더를 설정합니다.

DOC 경로: Word 문서에 사용되는 기본 폴더입니다.

그림 경로: 삽입 메뉴에서 그림 을 가리킨 다음 파일 을 클릭합니다 때 사용되는 기본 경로를 설정합니다.

시작 경로: 서식 파일 및 Word를 시작할 때 로드되는 .wll 파일 (WLLs) 과 같은 Word 시작 파일 위한 경로를 설정합니다.

도구 경로: 제대로 등록되지 않았거나 찾을 수 없는 경우 해당 Word가 교정 도구, 필터, 변환기 및 기타 구성 요소를 검색하는 위치를 설정합니다.

사용자-점-경로: 사용자 서식 파일 경로입니다. Word용이 이 설정을 변경한 경우 변경 모든 Microsoft Office 프로그램 영향을 것을 유의하십시오.

작업-점-경로: 작업 그룹 서식 파일 경로입니다. UNC 경로를 지정할 수 있습니다.

BAK 확장: Word 백업 파일에 사용되는 있는 기본 파일 확장명입니다. 기본 확장명은 *.wbk 입니다.

DOC 확장: Word 문서에 사용되는 있는 기본 파일 확장명입니다. 기본값은 *. 문서.

DOT 확장: Word 서식 파일을 사용하는 경우 기본 파일 확장명을. 기본값은 * .dot.

NoFontMRUList: 가장 최근에 사용한 (MRU) 글꼴 목록을 설정하거나 해제합니다. MRU 글꼴 목록을 해제하려면 0 (영)을 입력하십시오. MRU 해제 설정하려면 글꼴 목록, 형식 1.

SpellingWavyUnderlineColor: 맞춤법이 틀린된 단어 아래 표시되는 물결 모양 밑줄의 색을 제어할 수 있습니다.

GrammarWavyUnderlineColor: 문법 오류 아래 표시되는 물결 모양 밑줄의 색을 제어할 수 있습니다.

SmartTagUnderlineColor: 스마트 태그 아래 표시되는 점선 밑줄의 색을 제어할 수 있습니다.

FormatConsistencyWavyUnderlineColor: 서식 오류 아래 표시되는 물결 모양 밑줄의 색을 제어할 수 있습니다.

OLEDOT: Word 또는 다른 OLE 응용 프로그램 내에서 문서 개체를 만들 때 사용되는 문서 서식 파일을 지정합니다.
수식 편집기 옵션

Appdir: 수식 편집기 프로그램 폴더입니다. 수식 편집기 설치되어 있고 한 번에 표시할 순서대로 및 다른 수식 편집기 설정을 실행합니다.

CustomZoom: 설정은 사용자 지정 확대. 이 설정은 ForceOpen 설정을 통해 별도의 창에서 수식 편집기를 시작할 때만 적용됩니다.

ForceOpen: 힘 수식 편집기를 별도의 창에서 엽니다. 장소 또는 별도의 창에서 열려면 형식 1 열려면 0 (영 으로) 입력하십시오.

ShowAll: 표시하거나 또는 인쇄되지 않는 문자를 숨깁니다.

ToolBarDocked: 도구 모음이 도킹된 여부를 설정합니다. 예 (1) 또는 없음 (0)를 선택하십시오.

ToolBarDockPos: 수식 편집기 도구 모음이 도킹되어 있지 위치. 1 수식 편집기 창 맨 위에 있는 도구 모음을 설정합니다. 2 수식 편집기 창 맨 아래에 도구 모음을 설정합니다.

ToolBarShown: 도구 모음을 표시할지 여부를 설정합니다. 예 (1) 또는 없음 (0)를 선택하십시오.

ToolBarWinPos: 위치 이를, X, 지정된 도킹되어 있지 않으면 도구 모음에서 Y, 왼쪽 위 원점으로 조정합니다. 픽셀 단위입니다.

확대/축소: 보기 메뉴에서 선택되어 있는 표준 확대/축소 크기.
RegOptions 매크로를 사용하려면 다음 이 단계를 수행하십시오.
  1. 파일 메뉴에서 열기 를 클릭하십시오.
  2. 파일 형식 상자에서 변경할 문서 서식 파일 (* .dot).
  3. 찾는 위치 상자에서 다음 폴더로 변경하십시오.
    C:\Program Files\Microsoft Office\Office10\Macros\
  4. Support.dot 를 누른 다음 열기 를 클릭하십시오.
  5. 파일에 포함된 표의 매크로 열을 레지스트리 옵션 단추를 클릭하십시오.
  6. Word 옵션 탭 또는 수식 편집기 옵션 탭에서 변경하려면 설정 상자에 새 설정을 입력 (또는 찾아보기 를 사용할 경우 클릭한 다음 원하는 설정을 누릅니다) 에서 원하는 옵션을 선택하려면 클릭한 다음 변경 을 클릭하십시오.
  7. 레지스트리 옵션 설정 대화 상자를 닫으려면 닫기 를 클릭하십시오.


자동 고침 백업 유틸리티를 사용하는 방법

자동 고침 백업 유틸리티를 사용하여 자동 고침 옮길 수 컴퓨터 간에 항목을. 자동 고침 백업 유틸리티에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
269006방법: Word 2002에서 컴퓨터 간에 Word 자동 고침 항목 이동


고급 사용자 전용

Support.dot 서식 파일에 매크로를 사용할 때 이 절의 정보는 필요하지 않습니다. 이러한 매크로는 전역적으로 Microsoft Word에서 사용할 수 있게 할 경우 또는 매크로 코드를 보려는 경우 이 정보가 제공됩니다.



매크로 사용 가능한 글로벌 방법

매크로가 Word의 전역적으로 사용할 수 있게 하려면 다음 방법 중 하나를 사용하십시오.

방법 1: 전역 서식 파일 및 추가 기능 추가

때때로 매크로를 사용할 계획인 경우 (또는 매크로가 전에 수행할 원하는 경우 쉽게 액세스할 수 있도록 결정), 전역 서식 파일로 매크로 템플릿을 추가합니다.

전역 서식 파일로 이 문서의 "요약" 절에 나열된 서식 파일 중 하나를 추가하려면 다음과 같이 하십시오.
  1. 도구 메뉴에서 서식 파일 및 추가 기능을 클릭하십시오.
  2. 전역 서식 파일 및 추가 기능 에서 추가 클릭하십시오.
  3. 찾는 위치 상자에서 예제 매크로 서식 파일을 포함하는 폴더로 변경하십시오. 파일 형식 상자에서 선택한 모든 파일 (*. *).
  4. 예제 매크로 서식 파일을 선택하고 확인 을 클릭하십시오.
  5. 예제 매크로 서식 파일을 서식 파일 및 추가 기능 대화 상자에 나타나는 후 서식 파일에 대한 확인란이 선택되어 있는지 확인합니다 다음 확인 을 누릅니다.

    중요: 전역 서식 파일 및 추가 기능 템플릿을 로드할 때 서식 파일을 사용하여 현재 Word 세션에 대해서만 로드된 상태로. 다음 Word를 다시 시작할 경우 서식 파일은 자동으로 다시 로드되지 않습니다. 사용할 서식 파일을 다시 선택해야 합니다. 이렇게 하려면 도구 메뉴에서 서식 파일 및 추가 기능을 클릭하십시오. 서식 파일 및 추가 기능 대화 상자에서 매크로를 사용할 서식 파일을 선택하려면 클릭한 다음 확인 을 누릅니다.
  6. 특정 매크로를 실행하려면 다음과 같이 하십시오.
    1. 도구 메뉴에서 매크로 를 가리킨 다음 매크로 클릭하십시오.
    2. 매크로 대화 상자에서 매크로 위치 상자에서 원하는 매크로가 포함된 서식 파일을 변경하십시오. 예를 들어, Support.dot 전역 서식 파일을 클릭하여 선택합니다.
    3. 매크로 이름 목록에서 원하는 매크로를 클릭한 다음 실행 을 클릭하십시오.

방법 2: 템플릿 시작 폴더 추가

서식 파일을 시작 폴더로 이동하십시오. Microsoft Word에서 자동으로 모든 매크로를 다음 폴더에 있는 서식 파일에 액세스할 수 있습니다:
C:\Program Files\Microsoft Office\Office10\Startup
Microsoft Windows 탐색기를 사용하여 시작 폴더로 예제 매크로 서식 파일의 복사본을 둡니다.

Word 시작 폴더에 있는 서식 파일을 시작할 때 기본 서식 파일로 로드되고 서식 파일의 매크로가 매크로 대화 상자에서 사용할 수 있습니다. 이 방법의 단점은 Word를 시작하는 데 조금 더 걸릴 수 있습니다. Word를 시작할 때마다, Word 전역적으로 이러한 템플릿을 로드합니다.

특정 매크로를 실행하려면 다음과 같이 하십시오.
  1. 도구 메뉴에서 매크로 를 가리킨 다음 매크로 클릭하십시오.
  2. 매크로 대화 상자에서 매크로 위치 상자에서 원하는 매크로가 포함된 서식 파일을 변경하십시오. 예를 들어, Support.dot 전역 서식 파일을 클릭하여 선택합니다.
  3. 매크로 이름 목록에서 원하는 매크로를 클릭한 다음 실행 을 클릭하십시오.

방법 3: 기본 서식 파일의 매크로 복사

해당 서식 파일을 열지 않고도 특정 매크로가 실행되도록 매크로가 기본 서식 파일 (Normal.dot) 에 복사하십시오. 이렇게 하려면 다음과 같이 하십시오.
  1. 예제 매크로 서식 파일을 엽니다.
  2. 도구 메뉴에서 서식 파일 및 추가 기능을 클릭하십시오.
  3. 서식 파일 및 추가 기능 대화 상자에서 구성 을 클릭하십시오.
  4. 구성 대화 상자를 클릭하여 매크로 프로젝트 항목 탭을 선택합니다.
  5. 매크로 예제 매크로 서식 에서 대화 상자의 한 쪽에서가 나열됩니다. 기본 서식 파일 (Normal.dot) 열려 반대 쪽에 나타납니다.

    참고: Normal.dot 기본 서식 파일이 열려 있지 않은 경우, 반대 쪽에 파일 닫기 를 클릭합니다. 파일 닫기 단추를 사용하여 파일 열기 단추 로 변경합니다. 파일 열기 를 클릭하십시오. Normal.dot 서식 파일을 클릭한 다음 열기 를 클릭하십시오.
  6. 예제 매크로 서식 쪽에 예제 매크로 서식 파일에 나열된 매크로 프로젝트 항목을 선택하려면 클릭한 다음 복사 를 클릭하십시오.

    참고: 각 매크로 프로젝트 항목을 나열된 항목을 모두 선택하려면 Ctrl 키를 누른 채.
  7. 사용자의 Normal.dot 매크로 프로젝트 항목을 복사하려면 복사 템플릿.
  8. 구성 대화 상자를 닫으려면 확인 을 클릭하십시오.
  9. 특정 매크로를 실행하려면 다음과 같이 하십시오.
    1. 도구 메뉴에서 매크로 를 가리킨 다음 매크로 클릭하십시오.
    2. 매크로 대화 상자에서 매크로 위치 상자에서 원하는 매크로가 포함된 서식 파일을 변경하십시오. 예를 들어, Normal.dot 기본 서식 파일을 클릭하여 선택합니다.
    3. 매크로 이름 목록에서 원하는 매크로를 클릭한 다음 실행 을 클릭하십시오.


매크로 코드 표시 방법

Microsoft는 묵시적인 보증 없이 목적으로만 프로그래밍 예제를 제공합니다. 이 포함되지만, 상품성 또는 특정 목적에의 적합성에 대한 묵시적인된 보증이 제한되지 않습니다. 이 문서에서는 만들려면 및 프로시저를 디버깅하는 데 사용되는 도구 및 여기서 설명하는 프로그래밍 언어에 익숙한 사용자를 대상으로 합니다. Microsoft 지원 엔지니어는 사용자에게 도움이 되도록 특정 절차에 대한 기능을 설명할 수 있지만 추가 기능을 제공하거나 특정 요구 사항에 맞도록 프로시저를 구성하지는 이 예제를 수정하지 않습니다. 예제 매크로는 매크로 코드를 보려면 다음과 같이 하십시오.
  1. 파일 메뉴에서 열기 를 클릭하십시오.
  2. 열기 대화 상자에서 예제 매크로 서식 파일이 들어 있는 폴더를 찾는 위치 상자에서 변경, 파일 형식 상자에서 변경할 모든 파일 (*. *) 를 누른 다음 적절한 예제 매크로 서식 파일을 선택합니다.
  3. Shift 키를 누른 상태에서 다음 열기 를 클릭하십시오.
  4. 도구 메뉴에서 매크로 를 가리킨 다음 매크로 클릭하십시오.
  5. 매크로 대화 상자에서 매크로 위치 상자에 방금 연 예제 매크로 서식 변경하십시오.
  6. 해당 매크로를 선택하고 편집 을 클릭하십시오.

속성

기술 자료: 289506 - 마지막 검토: 2006년 7월 27일 목요일 - 수정: 2.2
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Word 2002 Standard Edition
키워드:?
kbmt kbdta kbhowtomaster KB289506 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com