JAK: Instalowanie i korzystanie z szablonu Support.dot w programie Microsoft Word 2002

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 289506 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł został opublikowany wcześniej pod numerem PL289506
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

Ten artykuł służy jako pomoc przy określaniu źródła problemu, którego nie można ustalić za pomocą innych sposobów dostępnych w programie Microsoft Word. Aby znaleźć zagadnienia i artykuły na temat określonych problemów, poszukaj rozwiązania w bazie wiedzy Microsoft Knowledge Base. W tym celu zobacz następującą witrynę firmy Microsoft w sieci Web:
http://support.microsoft.com/default.aspx
W tym artykule są opisane krok po kroku funkcje szablonu Support.dot zawierającego zautomatyzowane metody korzystające z makr utworzonych przez Pomoc techniczną firmy Microsoft. Szablon Support.dot zawiera specjalny kod (makra) ułatwiające rozwiązywanie problemów w programie Word. Dostępne są trzy typy makr, które umożliwiają rozwiązanie różnych problemów.

Zwiń tę tabelęRozwiń tę tabelę
MakroNazwaOpis
Narzędzie do rozwiązywania problemówTShootMożna użyć tego makra do rozwiązywania różnych problemów z programem Word. Makra można użyć do zmiany nazwy klucza danych i pliku Normal.dot oraz wyłączenia dodatków programu Word.

UWAGA: Przed uruchomieniem tego makra należy uruchomić program Word z przełącznikiem /a.
Opcje rejestruRegOptionsMożna użyć tego makra do modyfikowania ustawień programu Word przechowywanych w Rejestrze systemu Windows.
Kopia zapasowa autokorektyAutoCorrectBackupTo makro wykonuje kopię zapasową listy autokorekty do pliku. Pliki można następnie przenieść na inny komputer, uruchomić ponownie makro i przywrócić listę autokorekty.




Jak zainstalować szablon Support.dot

Szablon Support.dot jest instalowany podczas instalacji Pełnej. Nie jest instalowany podczas instalacji Standardowej ani Uaktualnij teraz. Jeśli szablon Support.dot nie został zainstalowany, wykonaj następujące kroki:
  1. Zamknij program Microsoft Word i wszystkie programy pakietu Microsoft Office.
  2. Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Panel sterowania.
  3. W Panelu sterowania kliknij dwukrotnie ikonę Dodaj/Usuń programy.
  4. Wykonaj kroki odpowiednie dla systemu operacyjnego komputera.
    • W systemach Microsoft Windows 98, Microsoft Windows Millennium Edition (Me) lub Microsoft Windows NT 4.0 kliknij, aby zaznaczyć pozycję Microsoft Office XP (Microsoft Word 2002) na karcie Instalowanie/Odinstalowanie, a następnie kliknij przycisk Dodaj/Usuń.

      lub
    • W systemie Microsoft Windows 2000 lub Microsoft Windows XP kliknij, aby zaznaczyć opcję Zmień lub usuń programy. Na liście Aktualnie zainstalowane programy kliknij pozycję Microsoft Office XP (Microsoft Word 2002), a następnie kliknij przycisk Zmień.
  5. W Instalatorze pakietu Microsoft Office XP (Instalatorze programu Microsoft Word 2002) kliknij, aby zaznaczyć opcję Dodaj lub usuń funkcje, a następnie kliknij przycisk Dalej.
  6. Na liście Funkcje do zainstalowania wykonaj następujące kroki. UWAGA: Aby rozwinąć funkcję, kliknij znak plus (+) z lewej strony.

    1. Kliknij, aby rozwinąć pozycję Microsoft Word dla Windows.
    2. Kliknij, aby rozwinąć pozycję Kreatorzy i szablony.
    3. Kliknij ikonę Więcej szablonów i makr, a następnie kliknij, aby w menu skrótów zaznaczyć polecenie Uruchom wszystko z mojego komputera.
  7. : Aby rozwinąć funkcję, kliknij znak plus (+) z lewej strony. Kliknij przycisk Aktualizuj, aby zainstalować szablon Support.dot.


Jak otworzyć szablon Support.dot

Aby otworzyć szablon Support.dot wykonaj następujące kroki:
  1. W menu Plik kliknij polecenie Otwórz.
  2. Zmień wartość w polu Pliki typu na Szablony dokumentów (*.dot).
  3. Zmień wartość w polu Szukaj w, aby wskazywała następujący folder:
    C:\Program Files\Microsoft Office\Office10\Macros\
  4. Kliknij, aby zaznaczyć plik Support.dot, a następnie kliknij przycisk Otwórz.
  5. Aby uruchomić wybrane makro, kliknij odpowiedni przycisk w tabeli zawartej w pliku w kolumnie Makro. Na przykład kliknij Narzędzie do rozwiązywania problemów, Opcje Rejestru lub Kopia zapasowa autokorekty.


Jak używać narzędzia do rozwiązywania problemów

Narzędzie do rozwiązywania problemów to makro dostarczone przez Pomoc techniczną firmy Microsoft. Może ono pomóc w automatyzacji procesu rozwiązywania problemów z programem Microsoft Word przez usunięcie pewnych kluczowych składników, które mogą być uszkodzone lub powodować konflikty w programie Microsoft Word. Należy użyć tego narzędzia, aby wyłączyć (w podanej kolejności) następujące składniki zwykle ładowane podczas uruchamiania programu Word:
  • Klucz rejestru Data
  • Szablon globalny Normal.dot
  • Dodatki i szablony
  • Dodatki COM
  • Klucz rejestru Options
Jeśli jeden z tych elementów jest uszkodzony lub niezgodny, program Word może się nie uruchamiać lub działać niepoprawnie. Tymczasowo można ominąć ładowanie tych lub innych elementów, uruchamiając program Word przy użyciu przełącznika /a.

Uruchamianie programu Microsoft Word przy użyciu przełącznika /a

Aby uruchomić program Word za pomocą przełącznika /a, wykonaj następujące kroki:
  1. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  2. W oknie dialogowym Uruchamianie wykonaj jedną z następujących czynności:
    • W polu Otwórz wpisz ścieżkę Winword.exe /a.

      lub
    • Kliknij przycisk Przeglądaj. Zlokalizuj i zaznacz plik Winword.exe. Aby to zrobić, wykonaj następujące kroki:
      1. Na liście Szukaj w zaznacz folder zawierający pliki programu Word. Zaznacz plik Winword.exe, a następnie kliknij przycisk Otwórz.

        Wykonanie tego kroku spowoduje wypełnienie pola Otwórz w oknie dialogowym Uruchamianie.
      2. W polu Otwórz przenieś punkt wstawiania za napis Winword.exe.

        UWAGA: Ścieżka do pliku Winword.exe w oknie dialogowym Uruchamianie jest ujęta w znaki cudzysłowu. Upewnij się, że punkt wstawiania zostanie przeniesiony na prawo od zamykającego znaku cudzysłowu.
      3. Wpisz spację, a następnie wpisz przełącznik /a.

        Instrukcja w polu Otwórz powinna być podobna do następującej:
        "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a
  3. W oknie dialogowym Uruchamianie kliknij przycisk OK.
Jeśli po użyciu przełącznika /a program Word będzie uruchamiać się i działać poprawnie, problem dotyczy jednego ze składników wymienionych na początku sekcji "Jak używać narzędzia do rozwiązywania problemów" w tym artykule. Należy użyć narzędzia do rozwiązywania problemów, aby określić, który składnik powoduje problemy. Aby zastosować narzędzie do rozwiązywania problemów, może być konieczne zainstalowanie szablonu Support.dot.

UWAGA: Jeśli problem będzie się pojawiał także podczas uruchamiania programu Word za pomocą przełącznika /a, nie trzeba używać narzędzia do rozwiązywania problemów.

Krok po kroku: Używanie narzędzia do rozwiązywania problemów

Aby zidentyfikować i usunąć składnik będący przyczyną problemów w programie Word, należy usunąć za pomocą narzędzia do rozwiązywania problemów następujące składniki (za każdym razem jeden w kolejności wymienionej poniżej):

Krok 1: Usunięcie klucza Rejestru Data

Krok 2: Zmiana nazwy szablonu globalnego Normal.dot

Krok 3: Wyłączenie folderu startowego Dodatki programu Word

Krok 4: Usunięcie klucza Rejestru COM Add-Ins

Krok 5: Usunięcie klucza Rejestru Options

Krok 1: Usunięcie klucza Rejestru Data

Najczęściej używane opcje (kliknij polecenie Opcje w menu Narzędzia) są przechowywane w kluczu Data. Jednym z kroków rozwiązywania problemów jest usunięcie klucza Data. Podczas następnego uruchomienia program Word odbuduje klucz Data przy użyciu ustawień domyślnych.

UWAGA: Usunięcie klucza Data zresetuje wiele opcji do ich ustawień domyślnych, w tym listę niedawno używanych plików w menu Plik i wiele ustawień dostosowanych w oknie dialogowym Opcje.

Aby usunąć klucz Data, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Uruchom program Word przy użyciu przełącznika /a. Aby uruchomić program Word za pomocą przełącznika /a, zobacz sekcję "Uruchamianie programu Microsoft Word przy użyciu przełącznika /a" w tym artykule.
  3. Otwórz szablon Support.dot. Aby to zrobić, zobacz sekcję "Jak otworzyć szablon Support.dot" w tym artykule.
  4. W szablonie Support.dot kliknij przycisk Narzędzie do rozwiązywania problemów.
  5. W oknie dialogowym Microsoft Word - narzędzie do rozwiązywania problemów na liście Wybierz element kliknij pozycję Klucz Rejestru Data, a następnie kliknij przycisk Usuń.
  6. Kliknij przycisk OK po pojawieniu się następującego komunikatu:
    HKEY_CURRENT_USER\Software\Microsoft Office\10.0\Word\Data
    Lokalizacja pliku kopii zapasowej tego klucza Rejestru:
    C:\WINDOWS\TEMP\wddata10.0

    Klucz Rejestru został usunięty.
  7. Kliknij przycisk Zamknij.
  8. W menu Plik kliknij polecenie Zakończ, aby zamknąć program Word.
  9. Uruchom program Word w zwykły sposób. Nie wykonuj procedury opisanej w sekcji "Uruchamianie programu Microsoft Word przy użyciu przełącznika /a" w tym artykule.
Jeśli program Word uruchamia się i działa poprawnie, problem został rozwiązany. Przyczyną problemu był uszkodzony kluczu Rejestru Data. Być może trzeba zmienić kilka ustawień, aby przywrócić ulubione opcje programu Word.

Jeśli problem nie został rozwiązany, należy przywrócić poprzedni klucz Rejestru Data. Aby to zrobić, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Uruchom program Word przy użyciu przełącznika /a. Aby uruchomić program Word za pomocą przełącznika /a, zobacz sekcję "Uruchamianie programu Microsoft Word przy użyciu przełącznika /a" w tym artykule.
  3. Otwórz szablon Support.dot. Aby to zrobić, zobacz sekcję "Jak otworzyć szablon Support.dot" w tym artykule.
  4. W szablonie Support.dot kliknij przycisk Narzędzie do rozwiązywania problemów.
  5. W oknie dialogowym Microsoft Word - narzędzie do rozwiązywania problemów na liście Wybierz element kliknij pozycję Klucz Rejestru Data, a następnie kliknij przycisk Przywróć.
  6. Kliknij przycisk Tak po pojawieniu się następującego komunikatu:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data

    Klucz jest obecny w Rejestrze.
    Zastąpić go?
  7. Kliknij przycisk OK po pojawieniu się następującego komunikatu:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data

    Przywrócenie klucza Rejestru powiodło się.
  8. Wykonaj jedną z następujących czynności:
Powrót do początku sekcji Używanie narzędzia do rozwiązywania problemów

Krok 2: Zmiana nazwy szablonu globalnego Normal.dot

Aby formatowanie, autotekst i makra przechowywane w szablonie globalnym (Normal.dot) nie wpływały na zachowanie programu Word i otwieranych dokumentów, należy zmienić nazwę szablonu globalnego. Zmiana nazwy pliku pozwala na szybkie ustalenie, czy szablon globalny jest przyczyną problemu.

UWAGA: Zmiana nazwy pliku Normal.dot resetuje wiele opcji do ich ustawień domyślnych, w tym style niestandardowe, niestandardowe paski narzędzi, makra i wpisy Autotekstu. Z tego powodu firma Microsoft nie zaleca usuwania pliku Normal.dot.

Niektóre rodzaje konfiguracji mogą utworzyć więcej niż jeden plik Normal.dot. Dzieje się tak w przypadku uruchamiania wielu wersji programu Word na tym samym komputerze lub istnienia wielu instalacji stacji roboczych na tym samym komputerze. W takich sytuacjach należy upewnić się, że zmieniana jest nazwa poprawnej kopii pliku Normal.dot.

Aby zmienić nazwę pliku Normal.dot, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Uruchom program Word przy użyciu przełącznika /a. Aby uruchomić program Word za pomocą przełącznika /a, zobacz sekcję "Uruchamianie programu Microsoft Word przy użyciu przełącznika /a" w tym artykule.
  3. Otwórz szablon Support.dot. Aby to zrobić, zobacz sekcję "Jak otworzyć szablon Support.dot" w tym artykule.
  4. W szablonie Support.dot kliknij przycisk Narzędzie do rozwiązywania problemów.
  5. W oknie dialogowym Microsoft Word - narzędzie do rozwiązywania problemów na liście Wybierz element kliknij pozycję Szablon globalny Normal.dot, a następnie kliknij przycisk Zmień nazwę.
  6. Kliknij przycisk OK po pojawieniu się następującego komunikatu:
    ścieżka \Application Data\Microsoft\Templates\Normal.dot
    skopiowano do
    ścieżka \Application Data\Microsoft\Templates\10Normal.dot
    UWAGA: Ścieżka do pliku Normal.dot może być inna.
  7. Kliknij przycisk Zamknij, aby zamknąć okno dialogowe Microsoft Word - narzędzie do rozwiązywania problemów.
  8. W menu Plik kliknij polecenie Zakończ, aby zamknąć program Word.
  9. Uruchom program Word w zwykły sposób. Nie wykonuj procedury opisanej w sekcji "Uruchamianie programu Microsoft Word przy użyciu przełącznika /a" w tym artykule.
Jeśli program Word uruchamia się poprawnie, problem został rozwiązany. W tym przypadku przyczyną problemu był uszkodzony plik Normal.dot. Być może trzeba zmienić kilka ustawień, aby przywrócić ulubione opcje. Jeśli plik Normal.dot, którego nazwa została zamieniona, zawiera dostosowania, takie jak style, makra lub pozycje Autotekstu, których nie można łatwo ponownie utworzyć, można je skopiować z pliku 10Normal.dot (starego pliku Normal.dot) do nowego pliku Normal.dot przy użyciu Organizatora.

Aby uzyskać więcej informacji dotyczących narzędzia Organizator, kliknij polecenie Microsoft Word - Pomoc w menu Pomoc, w Asystencie pakietu Office lub Kreatorze odpowiedzi wpisz tekst Organizator i kliknij przycisk Wyszukaj, aby wyświetlić znalezione tematy.

Jeśli problem nie został rozwiązany, przywróć stary plik Normal.dot (10Normal.dot). Aby to zrobić, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Uruchom program Word przy użyciu przełącznika /a. Aby uruchomić program Word za pomocą przełącznika /a, zobacz sekcję "Uruchamianie programu Microsoft Word przy użyciu przełącznika /a" w tym artykule.
  3. Otwórz szablon Support.dot. Aby to zrobić, zobacz sekcję "Jak otworzyć szablon Support.dot" w tym artykule.
  4. W szablonie Support.dot kliknij przycisk Narzędzie do rozwiązywania problemów.
  5. W oknie dialogowym Microsoft Word - narzędzie do rozwiązywania problemów na liście Wybierz element kliknij pozycję Szablon globalny Normal.dot, a następnie kliknij przycisk Przywróć.
  6. Kliknij przycisk Tak po pojawieniu się następującego komunikatu:
    ścieżka\Application Data\Microsoft\Templates\Normal.dot

    Kopia zapasowa tego pliku już istnieje.

    Zastąpić?
    UWAGA: Ścieżka do pliku Normal.dot może być inna.
  7. Kliknij przycisk OK po pojawieniu się następującego komunikatu:
    ścieżka\Application Data\Microsoft\Templates\10Normal.dot
    skopiowano do
    ścieżka \Templates\Normal.dot
  8. Wykonaj jedną z następujących czynności:
Powrót do początku sekcji Używanie narzędzia do rozwiązywania problemów

Krok 3: Wyłączenie folderu startowego Dodatki programu Word

Po uruchomieniu program Word automatycznie ładuje szablony i dodatki zlokalizowane w folderach startowych. Błędy w programie Word mogą być wynikiem konfliktów lub problemów z dodatkiem. Aby ustalić, czy element z folderu startowego jest przyczyną problemu, można tymczasowo wyłączyć ustawienie Rejestru wskazujące ten dodatek.

Aby tymczasowo wyłączyć klucz Rejestru dla dodatków, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Uruchom program Word przy użyciu przełącznika /a. Aby uruchomić program Word za pomocą przełącznika /a, zobacz sekcję "Uruchamianie programu Microsoft Word przy użyciu przełącznika /a" w tym artykule.
  3. Otwórz szablon Support.dot. Aby to zrobić, zobacz sekcję "Jak otworzyć szablon Support.dot" w tym artykule.
  4. W szablonie Support.dot kliknij przycisk Narzędzie do rozwiązywania problemów.
  5. W oknie dialogowym Microsoft Word - narzędzie do rozwiązywania problemów na liście Wybierz element kliknij pozycję Folder startowy Dodatki programu Word, a następnie kliknij przycisk Zmień nazwę.
  6. Wykonaj jedną z następujących czynności:
    • Kliknij przycisk OK po pojawieniu się następującego komunikatu:
      Nie można odnaleźć plików do zmiany nazwy/przywrócenia.
      UWAGA: Jeśli zostanie wyświetlony ten komunikat, podczas uruchamiania programu Word nie są ładowane żadne dodatki. Po kliknięciu przycisku OK, przejdź do sekcji Krok 4: Usunięcie klucza Rejestru COM Add-Ins w tym artykule.

      lub
    • Kliknij przycisk OK po pojawieniu się następującego komunikatu:
      ścieżka \Application Data\Microsoft\Word\Startup\ nazwa pliku
      skopiowano do
      ścieżka\Application Data\Microsoft\Word\Startup\nazwa pliku

      ścieżka \Program Files\Microsoft Office\Office10\Startup\ nazwa pliku
      skopiowano do
      ścieżka\Program Files\Microsoft Office\Office10\Startup\nazwa pliku
      UWAGA: Ścieżki i nazwy plików w systemie mogą być inne.
  7. Kliknij przycisk Zamknij, aby zamknąć okno dialogowe Microsoft Word - narzędzie do rozwiązywania problemów.
  8. W menu Plik kliknij polecenie Zakończ, aby zamknąć program Word.
  9. Uruchom program Word w zwykły sposób. Nie wykonuj procedury opisanej w sekcji "Uruchamianie programu Microsoft Word przy użyciu przełącznika /a" w tym artykule.
  10. Wykonaj jedną z następujących czynności:
    • Jeśli w kroku 6. usunięto elementy autostartu i nadal nie można odtworzyć problemu, można uznać, że problem jest spowodowany przez element dodatku. Aby określić, który element startowy jest przyczyną problemu, wykonaj następujące kroki:
      1. Zamknij wszystkie programy pakietu Office.
      2. Uruchom program Word przy użyciu przełącznika /a. Aby uruchomić program Word za pomocą przełącznika /a, zobacz sekcję "Uruchamianie programu Microsoft Word przy użyciu przełącznika /a" w tym artykule.
      3. Otwórz szablon Support.dot. Aby to zrobić, zobacz sekcję "Jak otworzyć szablon Support.dot" w tym artykule.
      4. W szablonie Support.dot kliknij przycisk Narzędzie do rozwiązywania problemów.
      5. W oknie dialogowym Microsoft Word - narzędzie do rozwiązywania problemów na liście Wybierz element kliknij pozycję Folder startowy Dodatki programu Word, a następnie kliknij przycisk Przywróć.
      6. Kliknij przycisk OK po pojawieniu się następującego komunikatu:
        ścieżka\Application Data\Microsoft\Word\Startup\nazwa pliku
        skopiowano do
        ścieżka\Application Data\Microsoft\Word\Startup\nazwa pliku

        ścieżka\Program Files\Microsoft Office\Office10\Startup\nazwa pliku
        skopiowano do
        ścieżka\Program Files\Microsoft Office\Office10\Startup\nazwa pliku
        UWAGA: Ścieżki i nazwy plików w systemie mogą być inne.
      7. Kliknij przycisk Zamknij, aby zamknąć okno dialogowe Microsoft Word - narzędzie do rozwiązywania problemów.
      8. W menu Plik kliknij polecenie Zakończ, aby zamknąć program Word.
      9. Kliknij dwukrotnie ikonę Mój komputer i otwórz jeden z folderów określonych w kroku f. Na przykład:
        ścieżka \Application Data\Microsoft\Word\Startup\

        lub

        ścieżka \Program Files\Microsoft Office\Office10\Startup\
      10. Kliknij prawym przyciskiem myszy jeden z plików znajdujących się w folderze, a następnie kliknij polecenie Zmień nazwę w menu skrótów.
      11. Wpisz nową nazwę pliku, a następnie naciśnij klawisz ENTER.

        WAŻNE: Zanotuj oryginalną nazwę pliku, ponieważ może powstać konieczność jej przywrócenia.
      12. Uruchom program Word w zwykły sposób. Nie wykonuj procedury opisanej w sekcji "Uruchamianie programu Microsoft Word przy użyciu przełącznika /a" w tym artykule.
      Jeśli nie można odtworzyć problemu, element dodatku powodujący problem został odnaleziony. Jeśli funkcje, które zawiera dodatek, są potrzebne, należy ustalić, który dodatek programu Word zawiera dany element i skontaktować się z producentem, aby uzyskać aktualizację.

      Jeśli problem nie został rozwiązany, należy przywrócić oryginalną nazwę dodatku i powtórzyć kroki od h do i dla każdego pliku w folderze, określonego w komunikatach wyświetlonych w punkcie f.

      lub

    • Jeśli nie można odtworzyć problemu, element dodatku powodujący problem został odnaleziony. Jeśli funkcje, które zawiera dodatek, są potrzebne, należy ustalić, który dodatek programu Word zawiera dany element i skontaktować się z producentem, aby uzyskać aktualizację. Jeśli problem nie został rozwiązany, należy przywrócić elementy dodatku i przejść do następnego kroku. Aby to zrobić, wykonaj następujące kroki:
      1. Zamknij wszystkie programy pakietu Office.
      2. Uruchom program Word przy użyciu przełącznika /a. Aby uruchomić program Word za pomocą przełącznika /a, zobacz sekcję "Uruchamianie programu Microsoft Word przy użyciu przełącznika /a" w tym artykule.
      3. Otwórz szablon Support.dot. Aby to zrobić, zobacz sekcję "Jak otworzyć szablon Support.dot" w tym artykule.
      4. W szablonie Support.dot kliknij przycisk Narzędzie do rozwiązywania problemów.
      5. W oknie dialogowym Microsoft Word - narzędzie do rozwiązywania problemów na liście Wybierz element kliknij pozycję Folder startowy Dodatki programu Word, a następnie kliknij przycisk Przywróć.
      6. Kliknij przycisk OK po pojawieniu się następującego komunikatu:
        ścieżka \Application Data\Microsoft\Word\Startup\ nazwa pliku
        skopiowano do
        ścieżka \Application Data\Microsoft\Word\Startup\ nazwa pliku

        ścieżka \Program Files\Microsoft Office\Office10\Startup\ nazwa pliku
        skopiowano do
        ścieżka \Program Files\Microsoft Office\Office10\Startup\ nazwa pliku
        UWAGA: Ścieżki i nazwy plików w systemie mogą być inne.
      7. Przejdź do sekcji Krok 4: Usunięcie klucza Rejestru COM Add-Ins w tym artykule.
Powrót do początku sekcji Używanie narzędzia do rozwiązywania problemów

Krok 4: Usunięcie klucza Rejestru COM Add-Ins

Dodatki COM można instalować w dowolnej lokalizacji. Są one instalowane przez programy współdziałające z programem Word. Aby usunąć ustawienia Rejestru systemu Windows dla dowolnego zainstalowanego dodatku COM, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Uruchom program Word przy użyciu przełącznika /a. Aby uruchomić program Word za pomocą przełącznika /a, zobacz sekcję "Uruchamianie programu Microsoft Word przy użyciu przełącznika /a" w tym artykule.
  3. Otwórz szablon Support.dot. Aby to zrobić, zobacz sekcję "Jak otworzyć szablon Support.dot" w tym artykule.
  4. W szablonie Support.dot kliknij przycisk Narzędzie do rozwiązywania problemów.
  5. W oknie dialogowym Microsoft Word - narzędzie do rozwiązywania problemów na liście Wybierz element kliknij pozycję Klucz Rejestru COM-Addins, a następnie kliknij przycisk Usuń.
  6. Kliknij przycisk OK po pojawieniu się następującego komunikatu:
    HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
    Lokalizacja pliku kopii zapasowej dla tego klucza Rejestru:
    C:\Windows\TEMP\wdaddn10.0

    Klucz Rejestru został usunięty.
  7. Kliknij przycisk Zamknij, aby zamknąć okno dialogowe Microsoft Word - narzędzie do rozwiązywania problemów.
  8. W menu Plik kliknij polecenie Zakończ, aby zamknąć program Word.
  9. Uruchom program Word w zwykły sposób. Nie wykonuj procedury opisanej w sekcji "Uruchamianie programu Microsoft Word przy użyciu przełącznika /a" w tym artykule.
  10. Wykonaj jedną z następujących czynności:
    • Jeśli nie można odtworzyć problemu, można uznać, że jego przyczyną jest dodatek COM. Aby określić, który dodatek COM powoduje problem, wykonaj następujące kroki:
      1. Zamknij wszystkie programy pakietu Office.
      2. Uruchom program Word przy użyciu przełącznika /a. Aby uruchomić program Word za pomocą przełącznika /a, zobacz sekcję "Uruchamianie programu Microsoft Word przy użyciu przełącznika /a" w tym artykule.
      3. Otwórz szablon Support.dot. Aby to zrobić, zobacz sekcję "Jak otworzyć szablon Support.dot" w tym artykule.
      4. W szablonie Support.dot kliknij przycisk Narzędzie do rozwiązywania problemów.
      5. W oknie dialogowym Microsoft Word - narzędzie do rozwiązywania problemów na liście Wybierz element kliknij pozycję Klucz Rejestru COM-Addins, a następnie kliknij przycisk Przywróć.
      6. Kliknij przycisk OK po pojawieniu się następującego komunikatu:
        HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins

        Przywrócenie klucza Rejestru powiodło się.
      7. Kliknij przycisk Zamknij, aby zamknąć okno dialogowe Microsoft Word - narzędzie do rozwiązywania problemów.
      8. W menu Plik kliknij polecenie Zakończ, aby zamknąć program Word.
      9. Uruchom program Word w zwykły sposób. Nie wykonuj procedury opisanej w sekcji "Uruchamianie programu Microsoft Word przy użyciu przełącznika /a" w tym artykule.
      10. W menu Narzędzia kliknij polecenie Dostosuj.
      11. Kliknij kartę Polecenia. Na liście Kategorie kliknij pozycję Narzędzia.
      12. Na liście Polecenia kliknij pozycję Dodatki COM i przeciągnij polecenie na jeden z pasków narzędzi.
      13. Kliknij przycisk Zamknij, aby zamknąć okno dialogowe Dostosowywanie.
      14. Kliknij przycisk Dodatki COM dodany w krokach od k do m.
      15. Jeśli w oknie dialogowym Dodatki COM jest wymieniony dodatek, kliknij, aby wyczyścić pole wyboru dodatku.

        UWAGA: Jeśli na liście znajduje się więcej niż jeden dodatek, kliknij, aby wyczyścić pole wyboru tylko jednego dodatku na raz. W ten sposób można stwierdzić, który dodatek jest przyczyną problemu.
      16. Kliknij przycisk OK, aby zamknąć okno dialogowe Dodatki COM.
      17. Kliknij polecenie Zakończ w menu Plik, aby zamknąć program Word.
      18. Uruchom program Word w zwykły sposób. Nie wykonuj procedury opisanej w sekcji "Uruchamianie programu Microsoft Word przy użyciu przełącznika /a" w tym artykule.
      19. Wykonaj jedną z następujących czynności:
        • Jeśli nie można odtworzyć problemu, dodatek COM powodujący problem został odnaleziony. Jeśli funkcje, które zawiera ten dodatek są potrzebne, należy ustalić, który dodatek programu Word zawiera dany element i skontaktować się z producentem, aby uzyskać aktualizację.

          lub
        • Jeśli problem nie został rozwiązany, kliknij przycisk Dodatki COM dodany w krokach od k do m. Kliknij, aby zaznaczyć pole wyboru dodatku wyczyszczone w kroku o. Następnie kliknij, aby wyczyścić pole wyboru innych dodatków i powtórz kroki od p do s. Powtórz tę procedurę dla każdego dodatku do chwili ustalenia, który dodatek jest przyczyną problemu.
      lub

    • lub Jeśli problem nie został rozwiązany, przywróć klucz Rejestru dodatku COM i przejdź do następnego kroku. Aby to zrobić, wykonaj następujące kroki:
      1. Zamknij wszystkie programy pakietu Office.
      2. Uruchom program Word przy użyciu przełącznika /a. Aby uruchomić program Word za pomocą przełącznika /a, zobacz sekcję "Uruchamianie programu Microsoft Word przy użyciu przełącznika /a" w tym artykule.
      3. Otwórz szablon Support.dot. Aby to zrobić, zobacz sekcję "Jak otworzyć szablon Support.dot" w tym artykule.
      4. W szablonie Support.dot kliknij przycisk Narzędzie do rozwiązywania problemów.
      5. W oknie dialogowym Microsoft Word - narzędzie do rozwiązywania problemów na liście Wybierz element kliknij pozycję Klucz Rejestru COM-Addins, a następnie kliknij przycisk Przywróć.
      6. Kliknij przycisk OK po pojawieniu się następującego komunikatu:
        HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins

        Przywrócenie klucza Rejestru powiodło się.
      7. Kliknij przycisk Zamknij, aby zamknąć okno dialogowe Microsoft Word - narzędzie do rozwiązywania problemów.
      8. W menu Plik kliknij polecenie Zakończ, aby zamknąć program Word.
      9. Przejdź do sekcji Krok 5: Usunięcie klucza Rejestru Options w tym artykule.
Powrót do początku sekcji Używanie narzędzia do rozwiązywania problemów

Krok 5: Usunięcie klucza Rejestru Options

Klucz Rejestru Options przechowuje opcje, które można ustawić w programie Word przez zmianę opcji menu lub uruchomienie makra RegOptions. Są to opcje edytowalne.

Ustawienia dzielą się na dwie grupy: ustawienia domyślne i ustawienia opcjonalne. Ustawienia domyślne są ustanawiane podczas instalacji i można je zmieniać, modyfikując opcje w programie Word. Ustawienia opcjonalne nie są tworzone w czasie instalacji; aby je dodać, należy uruchomić makro RegOptions (opisane dalej w tym artykule).

Aby usunąć klucz Options, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Uruchom program Word przy użyciu przełącznika /a. Aby uruchomić program Word za pomocą przełącznika /a, zobacz sekcję "Uruchamianie programu Microsoft Word przy użyciu przełącznika /a" w tym artykule.
  3. Otwórz szablon Support.dot. Aby to zrobić, zobacz sekcję "Jak otworzyć szablon Support.dot" w tym artykule.
  4. W szablonie Support.dot kliknij przycisk Narzędzie do rozwiązywania problemów.
  5. W oknie dialogowym Microsoft Word - narzędzie do rozwiązywania problemów na liście Wybierz element kliknij pozycję Klucz Rejestru Options, a następnie kliknij przycisk Usuń.
  6. Kliknij przycisk OK po pojawieniu się następującego komunikatu:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
    Lokalizacja pliku kopii zapasowej dla tego klucza Rejestru:
    C:\WINDOWS\TEMP\wdoptn10.0

    Klucz Rejestru został usunięty.
  7. Uruchom program Word w zwykły sposób. Nie używaj przełącznika /a do uruchomienia programu Word, co opisano w sekcji "Uruchamianie programu Microsoft Word przy użyciu przełącznika /a" w tym artykule.
Jeżeli program Word uruchamia się i działa poprawnie, problem został rozwiązany. Przyczyną problemu był uszkodzony klucz Options. Aby przywrócić ulubione opcje w programie Word, trzeba zmienić kilku ustawień.

Jeśli problem nie został rozwiązany, zamknij program Word, a następnie dodaj ponownie informacje o kluczu Options do Rejestru systemu Windows. Aby to zrobić, wykonaj następujące kroki:
  1. Zamknij wszystkie programy pakietu Office.
  2. Uruchom program Word przy użyciu przełącznika /a. Aby uruchomić program Word za pomocą przełącznika /a, zobacz sekcję "Uruchamianie programu Microsoft Word przy użyciu przełącznika /a" w tym artykule.
  3. Otwórz szablon Support.dot. Aby to zrobić, zobacz sekcję "Jak otworzyć szablon Support.dot" w tym artykule.
  4. W szablonie Support.dot kliknij przycisk Narzędzie do rozwiązywania problemów znajdujący się w tabeli zawartej w pliku.
  5. W oknie dialogowym Microsoft Word - narzędzie do rozwiązywania problemów na liście Wybierz element kliknij pozycję Klucz Rejestru Options, a następnie kliknij przycisk Przywróć.
  6. Kliknij przycisk Tak po pojawieniu się następującego komunikatu:
    HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Options

    Klucz jest obecny w Rejestrze.
    Zastąpić go?
  7. Kliknij przycisk OK po pojawieniu się następującego komunikatu:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options

    Przywrócenie klucza Rejestru powiodło się.
  8. Kliknij przycisk Zamknij, aby zamknąć okno dialogowe Microsoft Word - narzędzie do rozwiązywania problemów.
  9. W menu Plik kliknij polecenie Zakończ, aby zamknąć program Word.
Powrót do początku sekcji Używanie narzędzia do rozwiązywania problemów



Jak używać makra Opcje Rejestru

Makra RegOptions można używać do badania i wprowadzania zmian ustawień programu Word w Rejestrze systemu Windows. Poniżej znajduje się lista opcji dostępnych w makrze i krótki opis ich przeznaczenia:
Opcje programu Word

AutoSave-Path: Ustawia folder, w którym są zapisywane pliki autoodzyskiwania.

DOC-Path: Folder domyślny używany dla dokumentów programu Word.

Picture-Path: Ustawia ścieżkę domyślną używaną po wskazaniu polecenia Rysunek w menu Wstaw i kliknięciu polecenia Z pliku.

Startup-Path: Ustawia ścieżkę dla plików startowych programu Word, takich jak szablony i pliki .wll (WLL) ładowane podczas uruchamiania programu Word.

Tools-Path: Ustawia lokalizację, w której program Word szuka narzędzi do sprawdzania pisowni, filtrów, konwerterów i innych składników, jeśli nie są one poprawnie zarejestrowane lub nie można ich odnaleźć.

User-Dot-Path: Ścieżka dla szablonów użytkownika. Należy zauważyć, że zmiana tego ustawienia w programie Word wpłynie na wszystkie aplikacje pakietu Microsoft Office.

Workgroup-Dot-Path: Ścieżka dla szablonów grupy roboczej. Można ją określić w formacie UNC.

BAK-Extension: Domyślne rozszerzenie plików, używane do wykonywania kopii zapasowych plików programu Word. Domyślne rozszerzenie to *.wbk.

DOC-Extension: Domyślne rozszerzenie plików używane dla dokumentów programu Word. Domyślne rozszerzenie to *.doc.

DOT-Extension: Domyślne rozszerzenie plików używane dla szablonów programu Word. Domyślne rozszerzenie to *.dot.

NoFontMRUList: Włącza lub wyłącza listę najczęściej używanych czcionek (MRU). Aby włączyć listę czcionek MRU, należy wpisać 0 (zero). Aby wyłączyć listę czcionek MRU, należy wpisać 1.

SpellingWavyUnderlineColor: Zezwala na sterowanie kolorem falistego podkreślenia wyświetlanego pod niepoprawnie napisanymi wyrazami.

GrammarWavyUnderlineColor: Zezwala na sterowanie kolorem falistego podkreślenia wyświetlanego pod błędami gramatycznymi.

SmartTagUnderlineColor: Zezwala na sterowanie kolorem kropkowanego podkreślenia wyświetlanego pod tagami inteligentnymi.

FormatConsistencyWavyUnderlineColor: Umożliwia zmianę koloru falistego podkreślenia wyświetlanego pod błędami formatowania.

OLEDOT: Określa szablon dokumentu używanego podczas tworzenia obiektu dokumentu w programie Word lub za pomocą innej aplikacji OLE.
Opcje Edytora równań

Appdir: Folder programu Edytor równań. Aby to i inne ustawienia Edytora równań były wyświetlane, Edytor równań musi być zainstalowany i choć raz uruchomiony.

CustomZoom: Ustawienie powiększenia niestandardowego. To ustawienie działa wyłącznie po uruchomieniu Edytora równań w oddzielnym oknie za pomocą ustawienia ForceOpen.

ForceOpen: Wymusza otwarcie Edytora równań w oddzielnym oknie. Należy wpisać 0 (zero), aby otworzyć w miejscu lub 1, aby otworzyć w oddzielnym oknie.

ShowAll: Wyświetla lub ukrywa znaki niedrukowalne.

ToolBarDocked: Ustawia dokowanie paska narzędzi. Należy wybrać Tak (1) lub Nie (0).

ToolBarDockPos: Pozycja zadokowanego paska narzędzi Edytora równań. 1 ustawia pasek narzędzi na górze okna Edytora równań. 2 ustawia pasek narzędzi na dole okna Edytora równań.

ToolBarShown: Ustawia wyświetlanie paska narzędzi. Należy wybrać Tak (1) lub Nie (0).

ToolBarWinPos: Pozycja niezadokowanego paska narzędzi, określona współrzędnymi X, Y, licząc od lewego górnego rogu. Jednostki są podane w pikselach.

Zoom: Rozmiar standardowego powiększenia zaznaczonego w menu Widok.
Aby użyć makra RegOptions, wykonaj następujące kroki:
  1. W menu Plik kliknij polecenie Otwórz.
  2. Zmień wartość w polu Pliki typu na Szablony dokumentów (*.dot).
  3. Zmień wartość w polu Szukaj w, aby wskazywała następujący folder.
    C:\Program Files\Microsoft Office\Office10\Macros\
  4. Kliknij, aby zaznaczyć plik Support.dot, a następnie kliknij przycisk Otwórz.
  5. W kolumnie Macro tabeli zawartej w pliku kliknij przycisk Opcje Rejestru.
  6. Kliknij na karcie Opcje programu Word lub karcie Opcje Edytora równań, aby zaznaczyć opcję, którą chcesz zmienić, wpisz nowe ustawienie w polu Ustawienie (lub kliknij przycisk Przeglądaj, jeśli jest dostępny, a następnie kliknij, aby zaznaczyć wybrane ustawienie), a następnie kliknij przycisk Zmień.
  7. Kliknij przycisk Zamknij, aby zamknąć okno dialogowe Ustawianie opcji Rejestru.


Jak używać narzędzia Kopia zapasowa autokorekty

Narzędzia Kopia zapasowa autokorekty można użyć do przenoszenia wpisów autokorekty pomiędzy komputerami. Aby uzyskać dodatkowe informacje dotyczące narzędzia Kopia zapasowa autokorekty, kliknij numer artykułu poniżej w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
269006 WD2002: Jak przenieść wpisy autokorekty programu Word pomiędzy komputerami


Tylko dla użytkowników zaawansowanych

W przypadku używania makr z szablonu Support.dot informacje zawarte w tej sekcji nie są wymagane. Informacje podano tylko dla tych użytkowników, którzy chcą udostępnić makra globalnie w programie Microsoft Word lub wyświetlić kod makra.



Jak umożliwić globalny dostęp do makr

Aby umożliwić globalny dostęp do makr w programie Microsoft Word, użyj jednej z następujących metod.

Metoda 1: Dodanie do szablonów globalnych i dodatków

Planując sporadyczne używanie makr (lub chcąc sprawdzić ich działanie przed podjęciem decyzji o ich udostępnieniu), należy dodać szablony makr jako szablony globalne.

Aby dodać jeden z szablonów wymienionych w sekcji "Streszczenie" w tym artykule jako szablon globalny, wykonaj następujące kroki:
  1. W menu Narzędzia kliknij polecenie Szablony i dodatki.
  2. W obszarze Szablony globalne i dodatki kliknij przycisk Dodaj.
  3. Zmień wartość w polu Szukaj w na folder zawierający przykładowy szablon makr. W polu Pliki typu zaznacz pozycję Wszystkie pliki (*.*).
  4. Wybierz przykładowy szablon makr, a następnie kliknij przycisk OK.
  5. Po pojawieniu się przykładowego szablonu makr w oknie dialogowym Szablony i dodatki upewnij się, że zostało zaznaczone pole wyboru szablonu, a następnie kliknij przycisk OK.

    WAŻNE: Szablon załadowany w obszarze Szablony globalne i dodatki pozostanie załadowany tylko dla bieżącej sesji programu Word. Po zamknięciu i ponownym uruchomieniu programu Word szablon nie jest automatycznie ponownie ładowany. Aby go użyć, należy ponownie go zaznaczyć. Aby to zrobić, kliknij polecenie Szablony i dodatki w menu Narzędzia. W oknie dialogowym Szablony i dodatki kliknij, aby zaznaczyć szablon zawierający makra, których chcesz używać, a następnie kliknij przycisk OK.
  6. Aby uruchomić określone makro, wykonaj następujące kroki:
    1. W menu Narzędzia wskaż polecenie Makro, a następnie kliknij polecenie Makra.
    2. W oknie dialogowym Makra zmień wartość w polu Makra w na szablon zawierający wybrane makra. Na przykład kliknij, aby zaznaczyć wartość Support.dot (szablon globalny).
    3. Na liście Nazwa makra zaznacz kliknięciem wybrane makro, a następnie kliknij przycisk Uruchom.

Metoda 2: Dodanie szablonu do folderu startowego

Należy przenieść szablon do folderu startowego. Program Microsoft Word automatycznie uzyskuje dostęp do makr w szablonach umieszczonych w następującym folderze:
C:\Program Files\Microsoft Office\Office10\Startup
Za pomocą Eksploratora Windows firmy Microsoft należy umieścić kopię przykładowego szablonu makra w folderze startowym.

Po uruchomieniu programu Word szablon zlokalizowany w folderze startowym jest ładowany jako szablon globalny, a makra z tego szablonu są dostępne w oknie dialogowym Makra. Wadą tej metody jest to, że uruchomienie programu Word może trwać trochę dłużej (przy każdym uruchomieniu programu Word szablony są ładowane globalnie).

Aby uruchomić określone makro, wykonaj następujące kroki:
  1. W menu Narzędzia wskaż polecenie Makro, a następnie kliknij polecenie Makra.
  2. W oknie dialogowym Makra zmień wartość w polu Makra w na szablon zawierający wybrane makra. Na przykład kliknij, aby zaznaczyć wartość Support.dot (szablon globalny).
  3. Na liście Nazwa makra zaznacz kliknięciem wybrane makro, a następnie kliknij przycisk Uruchom.

Metoda 3: Kopiowanie makra do szablonu Normal

Aby uruchomić wybrane makro bez konieczności otwierania szablonu, należy skopiować makro do szablonu globalnego (Normal.dot). Aby to zrobić, wykonaj następujące kroki:
  1. Otwórz przykładowy szablon makr.
  2. W menu Narzędzia kliknij polecenie Szablony i dodatki.
  3. W oknie dialogowym Szablony i dodatki kliknij przycisk Organizator.
  4. W oknie dialogowym Organizator zaznacz kliknięciem kartę Elementy projektów makr.
  5. Makra w przykładowym szablonie makr znajdują się na liście po jednej stronie okna dialogowego. Szablon globalny (Normal.dot) jest wyświetlany jako otwarty po przeciwnej stronie.

    UWAGA: Jeśli plik Normal.dot (szablon globalny) nie jest otwarty, kliknij znajdujący się po przeciwnej stronie przycisk Zamknij plik. Przycisk Zamknij plik zmieni się na przycisk Otwórz plik. Kliknij przycisk Otwórz plik. Kliknij, aby zaznaczyć plik szablonu Normal.dot, a następnie kliknij przycisk Otwórz.
  6. Kliknij po stronie przykładowego szablonu makr, aby zaznaczyć elementy projektu makra wymienione na liście przykładowego szablonu makr, a następnie kliknij przycisk Kopiuj.

    UWAGA: Aby zaznaczyć wszystkie znajdujące się na liście elementy, przytrzymaj wciśnięty klawisz CTRL podczas klikania każdego elementu projektu makra.
  7. Kliknij przycisk Kopiuj, aby skopiować element projektu makra do szablonu Normal.dot.
  8. Kliknij przycisk OK, aby zamknąć okno dialogowe Organizator.
  9. Aby uruchomić określone makro, wykonaj następujące kroki:
    1. W menu Narzędzia wskaż polecenie Makro, a następnie kliknij polecenie Makra.
    2. W oknie dialogowym Makra zmień wartość w polu Makra w na szablon zawierający wybrane makra. Na przykład kliknij, aby zaznaczyć wartość Normal.dot (szablon globalny).
    3. Na liście Nazwa makra zaznacz kliknięciem wybrane makro, a następnie kliknij przycisk Uruchom.


Jak wyświetlić kod makra

Firma Microsoft podaje przykłady programowania tylko dla celów ilustracyjnych, nie udzielając żadnej rękojmi, wyrażonej wprost lub domyślnie, w tym także, bez ograniczeń, ustawowej rękojmi co do przydatności handlowej lub do określonych celów. W tym artykule zakłada się, że czytelnik zna demonstrowany język programowania oraz narzędzia używane do tworzenia i debugowania procedur. Jeśli czytelnik ma niewielkie doświadczenie w programowaniu, może skontaktować się z autoryzowanym partnerem firmy Microsoft. Aby uzyskać więcej informacji dotyczących certyfikowanych partnerów firmy Microsoft, odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://www.microsoft.com/poland/partner/mcp/lista.asp
Aby uzyskać więcej informacji na temat dostępnych opcji pomocy technicznej oraz sposobu kontaktowania się z firmą Microsoft, odwiedź następującą witrynę w sieci Web:
http://support.microsoft.com/default.aspx?scid=fh;PL;CNTACTMS
Aby wyświetlić kod makra przykładowego, wykonaj następujące kroki:
  1. W menu Plik kliknij polecenie Otwórz.
  2. W oknie dialogowym Otwórz zmień wartość w polu Szukaj w na folder zawierający przykładowy szablon makr, zmień wartość w polu Pliki typu na Wszystkie pliki (*.*), a następnie kliknij, aby zaznaczyć odpowiedni przykładowy szablon makr.
  3. Przytrzymaj wciśnięty przycisk SHIFT i kliknij przycisk Otwórz.
  4. W menu Narzędzia wskaż polecenie Makro, a następnie kliknij polecenie Makra.
  5. W oknie dialogowym Makra zmień wartość w polu Makra w na właśnie otwarty przykładowy szablon makr.
  6. Zaznacz odpowiednie makro, a następnie kliknij przycisk Edytuj.

Właściwości

Numer ID artykułu: 289506 - Ostatnia weryfikacja: 9 grudnia 2003 - Weryfikacja: 1.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Word 2002 Standard Edition
Słowa kluczowe: 
kbhowto kbhowtomaster kbdta KB289506

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com