Word 2002'de Support.dot şablonu nasıl yüklenir ve kullanılır (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)

Makale çevirileri Makale çevirileri
Makale numarası: 289506 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makale, Microsoft Word'deki diğer anlamına gelir tanımlamak veya sorunu yalıtmak verilmemiş olduğunda bir sorun bulunduğu belirlemenize yardımcı olmak için hazırlanmıştır. Sorunlar ve belirli sorunları yaşıyor olabilirsiniz makaleleri bulmak için <a0></a0>, Microsoft Bilgi Bankası'ndaki sorgula. Bunu yapmak için aşağıdaki Microsoft Web sitesine bakın:
http://support.microsoft.com/default.aspx
Bu adım adım makalede, Microsoft Ürün Destek Hizmetleri tarafından oluşturulan makrolarını kullanarak otomatik yöntemlerini içeren support.dot şablonunun açıklar. Support.dot şablonu Word sorun giderme ve sorunları çözmenize yardımcı olmak için özel kod (makroları) içeren bir şablondur. Üç tür makro gidermeye yardımcı olması kullanılabilir. çeşitli sorunlar.

Macro Name Description
Troubleshoot Utility TShoot This macro can be used to troubleshoot various problems with Word. You can use the macro to rename your data key and Normal.dot file and to turn off Word add-ins.

NOTE: You must start Word with the /a switch before you run this macro.
Registry Options RegOptions This macro can be used to modify Word settings that are stored in the Windows registry.
AutoCorrect Backup AutoCorrectBackup This macro backs up your AutoCorrect list to a file. You can take this file to another computer and run the macro again to restore your AutoCorrect list.




Support.dot şablonu nasıl

Support.dot şablonunun bir tam kurulum ile yüklenir. Normal veya Kur Şimdi yükseltme ile yüklü değil. Support.dot şablonunun yüklüyse, aşağıdaki adımları izleyin:
  1. Microsoft Word ve tüm Microsoft Office çıkın programlar.
  2. Başlat ' ı tıklatın, Ayarlar ' ın üzerine gelin ve sonra Denetim Masası ' nı tıklatın.
  3. Denetim Masası ' ndaki Program Ekle/Kaldır'ı çift tıklatın.
  4. Bilgisayarınızın işletim sistemi için adımları izleyin.
    • Microsoft Windows 98, Microsoft Windows Millennium Edition (Me) veya Microsoft Windows NT 4. 0'da, Microsoft Office XP (Microsoft Word 2002) Yükle/Kaldır sekmesini tıklatıp seçin ve sonra Ekle/Kaldır ' ı tıklatın.

      -VEYA-
    • Microsoft Windows 2000 veya Windows XP'ye, Program Değiştir veya Kaldır'ı seçmek için tıklatın. Şu anda yüklü programlar listesinde Microsoft Office XP (Microsoft Word 2002) tıklatın ve sonra Değiştir ' i tıklatın.
  5. Microsoft Office XP Kur (Microsoft Word 2002 Kur), Özellik Ekle veya Kaldır'ı seçmek için tıklatın ve sonra ileri ' yi tıklatın.
  6. Yüklenecek özellikler listesinde bu adımları. Not izleyin: sola özelliğin genişletmek için artı işaretini (+)'ı tıklatın.

    1. Windows için Microsoft Word genişletmek için tıklatın.
    2. Sihirbazlar ve şablonlar genişletmek için tıklatın.
    3. Ek Şablonlar ve makrolar için simgeyi tıklatın ve sonra kısayol menüsünden Tümünü Bilgisayarımdan Çalıştır ' ı seçmek için tıklatın.
  7. : Sola özelliğin it.Click support.dot şablonunu yüklemek için Güncelleştir ' i genişletmek için artı işaretini (+)'i tıklatın.


Support.dot şablonu açmak için

Support.dot şablonunu açmak için <a0></a0>, aşağıdaki adımları izleyin:
  1. Dosya menüsünden ' ı tıklatın.
  2. Için <a1>Dosya türü</a1> kutusunu değiştirme Belge şablonları (* .dot).
  3. Bakılacak yer kutusunda aşağıdaki klasöre gidin:
    C:\Program Files\Microsoft Office\Office10\Macros\
  4. Support.dot tıklatıp seçin ve ' ı tıklatın.
  5. Makro sütununda dosyada yer alan tabloda istediğiniz makroyu çalıştırmak için uygun düğmeyi tıklatın. Örneğin, zaman uyumlu yap'ı tıklatın Troubleshoot Utility,Registry Options,veya AutoCorrect Backup.


Nasıl kullanılacağını yardımcı programı sorunlarını giderme

Sorun giderme yardımcı programı'nı Microsoft ürün tarafından sağlanan bir makro olduğu Destek Hizmetleri. Bu makro, hasarlı olabilir ya da, Microsoft Word ile çakışmaya neden belirli anahtar bileşenlerini kaldırmak yoluyla, Microsoft Word ile ilgili sorunları giderme işlemini otomatikleştirmenize yardımcı olabilir. (Listelenen sırada) devre dışı bırakmak için bu yardımcı programı kullanırsanız, Word başlangıç sırasında normal olarak yüklenen aşağıdaki bileşenler:
  • Veri kayıt defteri anahtarı
  • Normal.dot genel şablonu
  • Eklentiler ve şablonlar
  • COM eklentileri
  • Seçenekler kayıt anahtarı
Bu öğelerden herhangi birisi hasar görmüş veya uyumsuz Word başlatılamayabilir veya düzgün çalışmayabilir. /A anahtarı ile birlikte Word'Ü başlatarak bu öğeleri ve diğer öğeleri geçici olarak atlayabilirsiniz.

Microsoft Word'Ü /a anahtarı ile başlatma

Word'Ü /a anahtarı'nı kullanarak başlatmak için <a0></a0>, aşağıdaki adımları izleyin:
  1. Başlat ' ı tıklatın ve sonra da <a2>Çalıştır</a2>'ı tıklatın.
  2. Çalıştır iletişim kutusunda, aşağıdakilerden birini yapın:
    • kutusuna Winword.exe /a yazın.

      -VEYA-
    • Gözat ' ı tıklatın. Bulup Winword.exe dosyasını seçin. Bunu yapmak için şu adımları izleyin:
      1. Konum listesinde, Word program dosyaları içeren klasörü seçin. Winword.exe dosyasını seçin ve ' ı tıklatın.

        Bu adım Çalıştır iletişim kutusunu kutusuna doldurur.
      2. kutusuna, Winword.exe sonra ekleme noktasını taşıyın.

        Not: Çalıştır iletişim kutusunda <a1>Winword.exe</a1> dosyasına yolu tırnak işaretleri içine alınır. Kapatma tırnak işaretinin sağında ekleme noktasını taşımak dikkat edin.
      3. Bir boşluk yazın ve sonra da /a yazın.

        kutusuna deyimi, aşağıdakine benzer görünmelidir:
        "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a
  3. Çalıştır iletişim kutusunda, <a3>Tamam</a3>'ı tıklatın.
Word başlatılır ve /a anahtarını kullandığınızda düzgün çalışırsa, "How için kullan giderilir Utility" bölümü, bu makalenin başında listelenen bileşenlerin bir sorundur. Hangi bileşenin soruna neden olduğunu belirlemek için sorun giderme yardımcı programı'nı kullanın. Sorun giderme yardımcı programı'nı kullanmak için support.dot yüklemeniz gerekebilir.

Not: Word'Ü /a anahtarıyla başlattığınızda sorun yine oluşursa, sorun giderme yardımcı programı'nı kullanmanız gerekmez.

Adım adım: Kullanarak yardımcı programı sorunlarını giderme

Ayırma ve Word'de soruna neden olan bileşeni kaldırmak için her biri aşağıdaki bileşenler (bir anda ve listelendikleri sırada) sorun giderme yardımcı programını kullanarak kaldırın: Step 1: Delete the Data Registry Key

Step 2: Rename the Normal.dot Global Template

Step 3: Disable the Word Startup Folder Add-Ins

Step 4: Delete the COM Add-Ins Registry Key

Step 5: Delete the Options Registry Key

1. Adım: <a0>Data</a0> kayıt defteri anahtarını silin...

En sık kullanılan seçenekler (Araçlar menüsünde Seçenekler ' i tıklatın), Data anahtarında depolanır. Bir sorun giderme adımı Data anahtarını silmektir. Word, programın bir sonraki başlatılışında varsayılan ayarları kullanarak bu Data anahtarını yeniden oluşturur.

Not: veri anahtar sıfırlar birkaç seçenek varsayılan ayarlarına geri silme, en son da dahil olmak üzere dosya listesi Dosya menüsünü ve Seçenekler</a1> iletişim kutusunda özelleştiren birçok ayarı kullanılır.

Data anahtarını silmek için şu adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. Word'Ü /a anahtarı'nı kullanarak başlatın. Word'Ü /a anahtarı ile başlatma hakkında bilgi için lütfen bkz: "Starting Microsoft Word with the /a Switch"Bu makalede bölümü.
  3. Support.dot şablonu açın. Bunu yapmak için lütfen bkz: "How to Open the Support.dot Template"Bu makalede bölümü.
  4. Support.dot şablonunda, Sorun giderme yardımcı programı düğmesini tıklatın.
  5. Içinde Microsoft Word sorun giderme yardımcı programı listedeki bir öğeyi Seç iletişim kutusunda, Veri kayıt defteri anahtarı ' nı tıklatın ve sonra da <a2>Sil</a2>'i tıklatın.
  6. Aşağıdaki ileti görüntülendiğinde Tamam ' ı tıklatın:
    HKEY_CURRENT_USER\Software\Microsoft Office\10.0\Word\Data
    Bu kayıt anahtarına ait yedek dosya konumunda bulunuyor:
    C:\WINDOWS\TEMP\wddata10.0

    Kayıt defteri anahtarı silindi.
  7. Kapat ' ı tıklatın.
  8. Dosya menüsünde, Word çıkmak için Çık ' ı tıklatın.
  9. Word, genellikle yaptığınız şekilde başlatın. Yapmak değil, bu makalenin "Başlangıç Microsoft Word'Ü /a anahtarı ile" bölümündeki yordamı kullanın.
Word başlatılır ve düzgün çalışırsa, sorun giderilir. Sorun zarar görmüş veri kayıt anahtarıymış. Word, sık kullandığınız seçenekleri geri yüklemek üzere birkaç ayarı değiştirmeniz gerekebilir.

Sorun giderilmemişse, eski veri kayıt defteri anahtarını geri yükleyin. Bunu yapmak için şu adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. Word'Ü /a anahtarı'nı kullanarak başlatın. Word'Ü /a anahtarı ile başlatma hakkında bilgi için lütfen bkz: "Starting Microsoft Word with the /a Switch"Bu makalede bölümü.
  3. Support.dot şablonu açın. Bunu yapmak için lütfen bkz: "How to Open the Support.dot Template"Bu makalede bölümü.
  4. Support.dot şablonunda, Sorun giderme yardımcı programı düğmesini tıklatın.
  5. Içinde Microsoft Word sorun giderme yardımcı programı listedeki bir öğeyi Seç iletişim kutusunda, Veri kayıt defteri anahtarı ' nı tıklatın ve sonra da <a2>geri yükle</a2>'yi tıklatın.
  6. Aşağıdaki iletiyi gördüğünüzde, Evet ' i tıklatın:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data

    Bu anahtar kayıtta yok.
    Üzerine yazılsın mı?
  7. Aşağıdaki ileti görüntülendiğinde Tamam ' ı tıklatın:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data

    Kayıt defteri anahtarı geri başarılı.
  8. Aşağıdakilerden birini yapın:
    • Devam Step 2: Rename the Normal.dot Global TemplateBu makalede bölümü.

      -VEYA-
    • Kapatmak için Kapat ' ı tıklatın Microsoft Word sorun giderme yardımcı programı iletişim kutusunu tıklatın ve sonra da Word'nden çıkın.
Back to Top of Using the Troubleshoot Utility

2. Adım: Normal.dot genel şablonu yeniden adlandır

Biçimlendirmeyi engellemek için <a0></a0>, otomatik metin ve Word'ün ve açtığınız, belgelerin davranışını etkilemesini genel şablonda (Normal.dot) depolanan makroların, genel şablonunuzu yeniden adlandırın. Bu dosyayı yeniden adlandırma hızlı bir şekilde genel şablonun soruna neden olup olmadığını belirlemenize olanak sağlar.

Not: Normal.dot dosyasını yeniden adlandırma, birkaç seçenek özel stiller, özel araç çubukları, makrolar ve Otomatik Metin girdileri dahil olmak üzere geri varsayılan ayarlarına sıfırlanır. Bu nedenle, Microsoft, normal.dot dosyanızı silme önerir.

Belirli yapılandırma türleri birden çok normal.dot dosyası oluşturabilirsiniz. Bunlar, aynı bilgisayarda çalışan birden fazla Word sürümü veya birkaç iş istasyonu yüklemesinin bulunduğu durumlardır. Bu gibi durumlarda, normal.dot doğru bir kopyasını yeniden adlandırdığınızdan emin olun.

Normal.dot dosyasını yeniden adlandırmak için şu adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. Word'Ü /a anahtarı'nı kullanarak başlatın. Word'Ü /a anahtarı ile başlatma hakkında bilgi için lütfen bkz: "Starting Microsoft Word with the /a Switch"Bu makalede bölümü.
  3. Support.dot şablonu açın. Bunu yapmak için lütfen bkz: "How to Open the Support.dot Template"Bu makalede bölümü.
  4. Support.dot şablonunda, Sorun giderme yardımcı programı düğmesini tıklatın.
  5. Içinde Microsoft Word sorun giderme yardımcı programı listedeki bir öğeyi Seç iletişim kutusunda Normal.dot genel şablonu tıklatın ve sonra da <a2>Yeniden Adlandır</a2>'ı tıklatın.
  6. Aşağıdaki iletiyi aldığınızda, Tamam ' ı tıklatın:
    path\Application Data\Microsoft\Templates\Normal.dot
    Için kopyalamıştır.
    path\Application Data\Microsoft\Templates\10Normal.dot
    Not: Normal.dot dosyanızı yolu farklı olabilir.
  7. Kapatmak için Kapat ' ı tıklatın Microsoft Word sorun giderme yardımcı programı iletişim kutusu.
  8. Dosya menüsünde, Word çıkmak için Çık ' ı tıklatın.
  9. Word, genellikle yaptığınız şekilde başlatın. Yapmak değil, bu makalenin "Başlangıç Microsoft Word'Ü /a anahtarı ile" bölümündeki yordamı kullanın.
Word düzgün başlatılırsa sorun giderilir. Bu durumda, sorun bozuk bir Normal.dot dosyası var. Sık kullandığınız seçenekleri geri yüklemek üzere birkaç ayarı değiştirmeniz gerekebilir. Yeniden adlandırdığınız Normal.dot dosyası stiller, makrolar veya kolayca yeniden olamaz, Otomatik Metin girdileri gibi özelleştirmeleri içeriyorsa, bu özelleştirmeleri düzenleyici kullanarak (eski Normal.dot) 10Normal.dot dosyasından yeni normal.dot dosyasına kopyalamak mümkün olabilir.

Toplantıyı düzenleyen'i kullanma hakkında daha fazla bilgi için Yardım menüsünden Microsoft Word Yardımı ' nı tıklatın, sonra da Düzenleyici, Office Yardımcısı'na veya Yanıt Sihirbazı'nı yazın ve sonra döndürülen konuları görüntülemek için Ara ' yı tıklatın.

Sorun giderilmemişse, eski Normal.dot dosyanızı (10Normal.dot) geri yükleyin. Bunu yapmak için şu adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. Word'Ü /a anahtarı'nı kullanarak başlatın. Word'Ü /a anahtarı ile başlatma hakkında bilgi için lütfen bkz: "Starting Microsoft Word with the /a Switch"Bu makalede bölümü.
  3. Support.dot şablonu açın. Bunu yapmak için lütfen bkz: "How to Open the Support.dot Template"Bu makalede bölümü.
  4. Support.dot şablonunda, Sorun giderme yardımcı programı düğmesini tıklatın.
  5. Içinde Microsoft Word sorun giderme yardımcı programı listedeki bir öğeyi Seç iletişim kutusunda Normal.dot genel şablonu ' nu tıklatın ve sonra da <a2>geri yükle</a2>'yi tıklatın.
  6. Aşağıdaki iletiyi gördüğünüzde, Evet ' i tıklatın:
    path\Application Data\Microsoft\Templates\Normal.dot

    Bu dosyanın yedeği zaten var.

    Üzerine yazılsın mı?
    Not: Normal.dot dosyanızı yolu farklı olabilir.
  7. Aşağıdaki ileti görüntülendiğinde Tamam ' ı tıklatın:
    path\Application Data\Microsoft\Templates\10Normal.dot
    Için kopyalamıştır.
    path\Templates\Normal.dot
  8. Aşağıdakilerden birini yapın:
Back to Top of Using the Troubleshoot Utility

3. Adım: Word Başlangıç klasörü eklentilerini devre dışı bırak

Word'Ü başlattığınızda, Word şablonlarını ve başlangıç klasörlerinde bulunan Eklentiler otomatik olarak yükler. Word'deki hatalar, bir eklenti ile ilgili çakışmalar veya sorunlar nedeniyle oluşuyor olabilir. Bir <a0>Başlangıç</a0> klasöründeki bir öğenin soruna neden olup olmadığını belirlemek için <a0></a0>, bu ek bileşenler için işaret eden kayıt defteri ayarını geçici olarak devre dışı bırakabilirsiniz.

Geçici olarak eklentileri kayıt defteri anahtarını devre dışı bırakmak için şu adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. Word'Ü /a anahtarı'nı kullanarak başlatın. Word'Ü /a anahtarı ile başlatma hakkında bilgi için lütfen bkz: "Starting Microsoft Word with the /a Switch"Bu makalede bölümü.
  3. Support.dot şablonu açın. Bunu yapmak için lütfen bkz: "How to Open the Support.dot Template"Bu makalede bölümü.
  4. Support.dot şablonunda, Sorun giderme yardımcı programı düğmesini tıklatın.
  5. Içinde Microsoft Word sorun giderme yardımcı programı listedeki bir öğeyi Seç iletişim kutusunda Word Başlangıç klasörü eklentileri ' ı tıklatın ve sonra da <a2>Yeniden Adlandır</a2>'ı tıklatın.
  6. Aşağıdakilerden birini yapın:
    • Aşağıdaki ileti görüntülendiğinde Tamam ' ı tıklatın:
      Dosya yeniden adlandırma/geri yükleme için bulunamadı.
      Not: Bu iletiyi alırsanız, hiçbir Word'Ü başlattığınızda yüklenen eklentiler vardır. Tamam ' ı tıklatın, sonra devam etmek için Step 4: Delete the COM Add-Ins Registry KeyBu makalede bölümü.

      -VEYA-
    • Aşağıdaki ileti görüntülendiğinde Tamam ' ı tıklatın:
      path\Application Data\Microsoft\Word\Startup\ file name
      Için kopyalamıştır.
      path\Application Data\Microsoft\Word\Startup\ file name

      path\Program Files\Microsoft Office\Office10\Startup\ file name
      Için kopyalamıştır.
      path\Program Files\Microsoft Office\Office10\Startup\ file name
      Not: yol ve dosya adları, sisteminizde farklı olabilir.
  7. Kapatmak için Kapat ' ı tıklatın Microsoft Word sorun giderme yardımcı programı iletişim kutusu.
  8. Dosya menüsünde, Word çıkmak için Çık ' ı tıklatın.
  9. Word, genellikle yaptığınız şekilde başlatın. Yapmak değil, bu makalenin "Başlangıç Microsoft Word'Ü /a anahtarı ile" bölümündeki yordamı kullanın.
  10. Aşağıdakilerden birini yapın:
    • Bundan sonra sorunu yeniden ve başlangıç öğeleri adım 6'da kaldırılmıştır, eklenti madde bazında sorunun nedeni derecelendirmiştir. Soruna hangi başlangıç öğesinin neden olduğunu belirlemek için şu adımları izleyin:
      1. Tüm Office programlarından çıkın.
      2. Word'Ü /a anahtarı'nı kullanarak başlatın. Word'Ü /a anahtarı ile başlatma hakkında bilgi için lütfen bkz: "Starting Microsoft Word with the /a Switch"Bu makalede bölümü.
      3. Support.dot şablonu açın. Bunu yapmak için lütfen bkz: "How to Open the Support.dot Template"Bu makalede bölümü.
      4. Support.dot şablonunda, Sorun giderme yardımcı programı düğmesini tıklatın.
      5. Içinde Microsoft Word sorun giderme yardımcı programı listedeki bir öğeyi Seç iletişim kutusunda Word Başlangıç klasörü eklentileri ' ı tıklatın ve sonra da <a2>geri yükle</a2>'yi tıklatın.
      6. Aşağıdaki ileti görüntülendiğinde Tamam ' ı tıklatın:
        path\Application Data\Microsoft\Word\Startup\ file name
        Için kopyalamıştır.
        path\Application Data\Microsoft\Word\Startup\ file name

        path\Program Files\Microsoft Office\Office10\Startup\ file name
        Için kopyalamıştır.
        path\Program Files\Microsoft Office\Office10\Startup\ file name
        Not: yol ve dosya adları, sisteminizde farklı olabilir.
      7. Kapatmak için Kapat ' ı tıklatın Microsoft Word sorun giderme yardımcı programı iletişim kutusu.
      8. Dosya menüsünde, Word çıkmak için Çık ' ı tıklatın.
      9. Bilgisayarım ' ı çift tıklatın ve sonra da f. adımda belirtilen klasörlerden birini açın. Örneğin,:
        path\Application Data\Microsoft\Word\Startup\

        -VEYA-

        path\Program Files\Microsoft Office\Office10\Startup\
      10. Bu klasörde yer alan dosyalardan birini sağ tıklatın ve sonra da kısayol menüsünde Yeniden Adlandır ' ı tıklatın.
      11. Dosya için yeni bir ad yazın ve ENTER tuşuna basın.

        ÖNEMLI: dosyayı yeniden adlandırın, özgün ada gerekebilir, çünkü, özgün dosya adını not alın.
      12. Word, genellikle yaptığınız şekilde başlatın. Yapmak değil, bu makalenin "Başlangıç Microsoft Word'Ü /a anahtarı ile" bölümündeki yordamı kullanın.
      Bundan sonra sorunu yeniden, soruna neden olan özel eklenti maddenin buldunuz. Sağlanan eklenti - madde özelliklerine gereksinim duyarsanız, eklentinin Word-, belirli bir madde içerir ve için bir güncelleştirme satıcısıyla belirlemeniz gerekir.

      Sorun giderilmemişse, eklentinin özgün adını yeniden adlandırın ve sonra h ile yineleyin f adımda gösterilen iletileri belirtilen klasörlerde, her dosya için i.

      -VEYA-

    • Bundan sonra sorunu yeniden, soruna neden olan özel eklenti maddenin buldunuz. Sağlanan eklenti - madde özelliklerine gereksinim duyarsanız, eklentinin Word-, belirli bir madde içerir ve için bir güncelleştirme satıcısıyla belirlemeniz gerekir. Sorun giderilmemişse, eklenti, öğeleri geri yükleme ve sonraki adımla devam edin. Bunu yapmak için şu adımları izleyin:
      1. Tüm Office programlarından çıkın.
      2. Word'Ü /a anahtarı'nı kullanarak başlatın. Word'Ü /a anahtarı ile başlatma hakkında bilgi için lütfen bkz: "Starting Microsoft Word with the /a Switch"Bu makalede bölümü.
      3. Support.dot şablonu açın. Bunu yapmak için lütfen bkz: "How to Open the Support.dot Template"Bu makalede bölümü.
      4. Support.dot şablonunda, Sorun giderme yardımcı programı düğmesini tıklatın.
      5. Içinde Microsoft Word sorun giderme yardımcı programı listedeki bir öğeyi Seç iletişim kutusunda Word Başlangıç klasörü eklentileri ' ı tıklatın ve sonra da <a2>geri yükle</a2>'yi tıklatın.
      6. Aşağıdaki ileti görüntülendiğinde Tamam ' ı tıklatın:
        path\Application Data\Microsoft\Word\Startup\ file name
        Için kopyalamıştır.
        path\Application Data\Microsoft\Word\Startup\ file name

        path\Program Files\Microsoft Office\Office10\Startup\ file name
        Için kopyalamıştır.
        path\Program Files\Microsoft Office\Office10\Startup\ file name
        Not: yol ve dosya adları, sisteminizde farklı olabilir.
      7. Devam Step 4: Delete the COM Add-Ins Registry KeyBu makalede bölümü.
Back to Top of Using the Troubleshoot Utility

Adım 4: <a0>COM Eklentileri</a0> kayıt defteri anahtarını silin...

COM eklentileri herhangi bir konuma yüklenebilir ve Word ile etkileşim programlar tarafından yüklenir. Tüm COM yüklü olan eklentiler için Windows kayıt defteri ayarlarını kaldırmak için şu adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. Word'Ü /a anahtarı'nı kullanarak başlatın. Word'Ü /a anahtarı ile başlatma hakkında bilgi için lütfen bkz: "Starting Microsoft Word with the /a Switch"Bu makalede bölümü.
  3. Support.dot şablonu açın. Bunu yapmak için lütfen bkz: "How to Open the Support.dot Template"Bu makalede bölümü.
  4. Support.dot şablonunda, Sorun giderme yardımcı programı düğmesini tıklatın.
  5. Içinde Microsoft Word sorun giderme yardımcı programı listedeki bir öğeyi Seç iletişim kutusunda, COM eklentileri kayıt defteri anahtarı ' nı tıklatın ve sonra da <a2>Sil</a2>'i tıklatın.
  6. Aşağıdaki ileti görüntülendiğinde Tamam ' ı tıklatın:
    HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
    Bu kayıt anahtarına ait yedek dosya konumunda bulunuyor:
    C:\Windows\TEMP\wdaddn10.0

    Kayıt defteri anahtarı silindi.
  7. Kapatmak için Kapat ' ı tıklatın Microsoft Word sorun giderme yardımcı programı iletişim kutusu.
  8. Dosya menüsünde, Word çıkmak için Çık ' ı tıklatın.
  9. Word'Ü zaman yaptığınız biçimde başlatın. Yapmak değil, bu makalenin "Başlangıç Microsoft Word'Ü /a anahtarı ile" bölümündeki yordamı kullanın.
  10. Aşağıdakilerden birini yapın:
    • Bundan sonra sorunu yeniden, bir COM eklentisini soruna neden olduğunu belirledikten. Hangi COM belirlemek için eklentinin soruna neden olan, aşağıdaki adımları izleyin:
      1. Tüm Office programlarından çıkın.
      2. Word'Ü /a anahtarı'nı kullanarak başlatın. Word'Ü /a anahtarı ile başlatma hakkında bilgi için lütfen bkz: "Starting Microsoft Word with the /a Switch"Bu makalede bölümü.
      3. Support.dot şablonu açın. Bunu yapmak için lütfen bkz: "How to Open the Support.dot Template"Bu makalede bölümü.
      4. Support.dot şablonunda, Sorun giderme yardımcı programı düğmesini tıklatın.
      5. Içinde Microsoft Word sorun giderme yardımcı programı listedeki bir öğeyi Seç iletişim kutusunda, COM eklentileri kayıt defteri anahtarı ' nı tıklatın ve sonra da <a2>geri yükle</a2>'yi tıklatın.
      6. Aşağıdaki ileti görüntülendiğinde Tamam ' ı tıklatın:
        HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins

        Kayıt defteri anahtarı geri başarılı.
      7. Kapatmak için Kapat ' ı tıklatın Microsoft Word sorun giderme yardımcı programı iletişim kutusu.
      8. Dosya menüsünde, Word çıkmak için Çık ' ı tıklatın.
      9. Word, genellikle yaptığınız şekilde başlatın. Yapmak değil, bu makalenin "Başlangıç Microsoft Word'Ü /a anahtarı ile" bölümündeki yordamı kullanın.
      10. Araçlar menüsünde Özelleştir ' i tıklatın.
      11. Komutlar sekmesini tıklatın. Kategoriler</a0> listesinde, Araçlar ' ı tıklatın.
      12. Komutlar listesi, COM eklentileri ' ı tıklatın ve sonra komutu bir araç çubuklarınızı sürükleyin.
      13. <a0>Özelleştir</a0> iletişim kutusunu kapatmak için Kapat ' ı tıklatın.
      14. Içindeki adımları k, m aracılığıyla eklediğiniz COM eklentileri düğmesini tıklatın.
      15. Eklenti listeleniyorsa, COM eklentileri iletişim kutusunda eklenti onay kutusunu temizlemek için tıklatın.

        Not: birden fazla eklenti listelenir, temizleyin veya yalnızca bir eklenti onay kutularını hangi eklentinin soruna neden olduğunu belirlemek için bir defada tıklatın.
      16. <a0>COM eklentileri</a0> iletişim kutusunu kapatmak için Tamam ' ı tıklatın.
      17. Word çıkmak için ÇıkışDosya menüsünde Ek Yardım düğmesini tıklatın.
      18. Word, genellikle yaptığınız şekilde başlatın. Yapmak değil, bu makalenin "Başlangıç Microsoft Word'Ü /a anahtarı ile" bölümündeki yordamı kullanın.
      19. Aşağıdakilerden birini yapın:
        • Bundan sonra sorunu yeniden, soruna neden olan COM eklentisini buldunuz. Maddenin eklenti tarafından sağlanan özellikler gerekirse, hangi Word eklenti öğeyi içeren belirlemek ve güncelleştirme için satıcısıyla gerekir.

          -VEYA-
        • Sorun giderilmemişse, m. tıklatarak o adımda eklenti, temizlendi, kutuyu işaretleyin aracılığıyla adımları k, eklenen COM eklentileri düğmesini tıklatın. Sonra farklı bir eklenti onay kutusunu tıklatıp temizleyin ve adımları p s. aracılığıyla gerektiği birçok hangi eklentinin soruna neden olduğunu belirleyinceye kadar her eklentisi, bu yordamı yineleyin'yi yineleyin.
      -VEYA-

    • - veya - sorunun giderilmiş olup, kendi COM geri eklentileri kayıt anahtarını ve sonraki adımla devam edin. Bunu yapmak için şu adımları izleyin:
      1. Tüm Office programlarından çıkın.
      2. Word'Ü /a anahtarı'nı kullanarak başlatın. Word'Ü /a anahtarı ile başlatma hakkında bilgi için lütfen bkz: "Starting Microsoft Word with the /a Switch"Bu makalede bölümü.
      3. Support.dot şablonu açın. Bunu yapmak için lütfen bkz: "How to Open the Support.dot Template"Bu makalede bölümü.
      4. Support.dot şablonunda, Sorun giderme yardımcı programı düğmesini tıklatın.
      5. Içinde Microsoft Word sorun giderme yardımcı programı listedeki bir öğeyi Seç iletişim kutusunda, COM eklentileri kayıt defteri anahtarı ' nı tıklatın ve sonra da <a2>geri yükle</a2>'yi tıklatın.
      6. Aşağıdaki ileti görüntülendiğinde Tamam ' ı tıklatın:
        HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins

        Kayıt defteri anahtarı geri başarılı.
      7. Kapatmak için Kapat ' ı tıklatın Microsoft Word sorun giderme yardımcı programı iletişim kutusu.
      8. Dosya menüsünde, Word çıkmak için Çık ' ı tıklatın.
      9. Devam Step 5: Delete the Options Registry KeyBu makalede bölümü.
Back to Top of Using the Troubleshoot Utility

Adım 5: <a0>Seçenekler</a0> kayıt defteri anahtarını silin...

Seçenekler kayıt anahtarı, bu, Word'den menü seçeneklerini değiştirerek veya RegOptions makro çalıştırarak ayarlayabileceğiniz seçenekleri depolar. Bunlar düzenlenebilir seçeneklerdir.

Ayarları iki gruba ayrılır: varsayılan ayarları ve isteğe bağlı ayarlar. Varsayılan ayarları, Kurulum sırasında oluşturulur ve Word seçeneklerini değiştirerek değiştirebilirsiniz. Kur sırasında isteğe bağlı ayarlar oluşturulur; bunları eklemek için (Bu makalenin sonraki bölümlerinde açıklanmıştır) RegOptions makroyu çalıştırın.

Seçenekler anahtarını silmek için şu adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. Word'Ü /a anahtarı'nı kullanarak başlatın. Word'Ü /a anahtarı ile başlatma hakkında bilgi için lütfen bkz: "Starting Microsoft Word with the /a Switch"Bu makalede bölümü.
  3. Support.dot şablonu açın. Bunu yapmak için lütfen bkz: "How to Open the Support.dot Template"Bu makalede bölümü.
  4. Support.dot şablonunda, Sorun giderme yardımcı programı düğmesini tıklatın.
  5. Içinde Microsoft Word sorun giderme yardımcı programı listedeki bir öğeyi Seç iletişim kutusunda, Seçenekler kayıt anahtarı ' nı tıklatın ve sonra da <a2>Sil</a2>'i tıklatın.
  6. Aşağıdaki ileti görüntülendiğinde Tamam ' ı tıklatın:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
    Bu kayıt anahtarına ait yedek dosya konumunda bulunuyor:
    C:\WINDOWS\TEMP\wdoptn10.0

    Kayıt defteri anahtarı silindi.
  7. Word, normalde yaptığınız şekilde başlatın. ' De açıklandığı gibi Word'Ü başlatmak için /a anahtarını kullanmayın "Starting Microsoft Word with the /a Switch"Bu makalede bölümü.
Word düzgün başlatılır ve düzgün çalışır, bu sorun giderilmiştir. Sorun zarar görmüş Seçenekler anahtarıymış. Word, sık kullandığınız seçenekleri geri yüklemek üzere birkaç ayarı değiştirmeniz gerekebilir.

Sorun giderilmemişse, Word'den çıkın ve sonra da Seçenekler anahtarı bilgileri Windows kayıt defterine ekleyin. Bunu yapmak için şu adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. Word'Ü /a anahtarı'nı kullanarak başlatın. Word'Ü /a anahtarı ile başlatma hakkında bilgi için lütfen bkz: "Starting Microsoft Word with the /a Switch"Bu makalede bölümü.
  3. Support.dot şablonu açın. Bunu yapmak için lütfen bkz: "How to Open the Support.dot Template"Bu makalede bölümü.
  4. Support.dot şablonunun dosyasında yer alan tabloda bulunan Sorun giderme yardımcı programı düğmesini tıklatın.
  5. Içinde Microsoft Word sorun giderme yardımcı programı listedeki bir öğeyi Seç iletişim kutusunda, Seçenekler kayıt anahtarı ' nı tıklatın ve sonra da <a2>geri yükle</a2>'yi tıklatın.
  6. Aşağıdaki iletiyi gördüğünüzde, Evet ' i tıklatın:
    HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Options

    Bu anahtar kayıtta yok.
    Üzerine yazılsın mı?
  7. Aşağıdaki ileti görüntülendiğinde Tamam ' ı tıklatın:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options

    Kayıt defteri anahtarı geri başarılı.
  8. Kapatmak için Kapat ' ı tıklatın Microsoft Word sorun giderme yardımcı programı iletişim kutusu.
  9. Dosya menüsünde, Word çıkmak için Çık ' ı tıklatın.
Back to Top of Using the Troubleshoot Utility



Kayıt defteri seçenekleri makro nasıl kullanılır?

RegOptions makro, incelemek ve Word ayarlarını Windows kayıt defterinde değişiklik yapmak için kullanabilirsiniz. Makroda kullanılabilir seçeneklerin listesini ve her seçeneğin amacı için kısa bir açıklama şudur:
Word Seçenekler

Otomatik Kaydet yolu: Otomatik Kurtarma dosyalarının kaydedildiği klasörü ayarlar.

Belge yolu: Word belgeleri için kullanılan varsayılan klasör.

Resim yolu: Ekle menüsünden Resim için'i işaretleyin ve sonra da Dosyadan ' ı tıklatın, kullanılan varsayılan yolunu ayarlar.

Başlangıç-yol: şablonlar ve Word'Ü başlattığınızda yüklenen (wll) .wll dosyaları gibi Word başlangıç dosyaları için yolunu ayarlar.

Araçlar yol: doğru şekilde kayıtlı değil veya bulunamıyor olay, Word yazım denetleme araçları, süzgeçler, dönüştürücüler ve diğer bileşenler, arama konumu ayarlar.

Kullanıcı-nokta-yol: kullanıcı şablonlarının yolu. Bu ayarı Word için değiştirildiğinde, değişikliği tüm Microsoft Office programlarını etkilediğini unutmayın.

Dot çalışma yolu: çalışma grubu şablonlarının yolu. Bir UNC yolu belirtebilirsiniz.

BAK uzantısı: Word yedekleme dosyaları için kullanılan varsayılan dosya uzantısı. Varsayılan *.wbk uzantısıdır.

Belge uzantısı: Word belgeleri için kullanılan varsayılan dosya uzantısı. Varsayılan değer *. belge.

Nokta ve uzantı: Word şablonları için kullanılan varsayılan dosya uzantısı. Varsayılan değer * .dot.

NoFontMRUList: açma veya en son kullanılan (MRU) yazı tipi listesini kapatır. MRU yazı tipi listesini açmak için <a0></a0>, 0 (sıfır) yazın. MRU'nı açmak için yazı tipi listesi, 1 yazın.

SpellingWavyUnderlineColor: hatalı yazılan sözcüklerin altında görüntülenen dalgalı alt çizginin rengini denetlemenizi sağlar.

GrammarWavyUnderlineColor: dilbilgisi hataları altında görüntülenen dalgalı alt çizginin rengini denetlemenizi sağlar.

SmartTagUnderlineColor: Akıllı Etiketler altında görüntülenen noktalı alt çizginin rengini denetlemenizi sağlar.

FormatConsistencyWavyUnderlineColor: hata biçimlendirme altında görüntülenen dalgalı alt çizginin rengini denetlemenizi sağlar.

OLEDOT: Word veya başka bir OLE uygulaması bir belge nesnesi oluştururken kullanılan belge şablonu belirtir.
Denklem Düzenleyicisi seçenekleri

Appdir: Denklem Düzenleyicisi program klasörü. Denklem Düzenleyicisi yüklü olmalı ve bir kez görüntülenecek sırada bu ve diğer Denklem Düzenleyicisi ayarlarının çalıştırın.

CustomZoom: özel Yakınlaştır ayarı. Bu ayar, yalnızca ayrı bir pencerede ForceOpen ayarını Denklem Düzenleyicisi'ni başlattığınızda etkili olur.

ForceOpen: güçleri Denklem Düzenleyicisi'ni kendi ayrı bir pencerede açın. Yer veya ayrı bir pencerede açmak için tür 1 açmak için 0 (sıfır) yazın.

ShowAll: görüntüler veya gizler yazdırılmayan karakter.

ToolBarDocked: araç yuvalanmış olup olmadığını belirler. <a1>Yes</a1> (1) veya yok (0) seçin.

ToolBarDockPos: yuvaya yerleştirilmiş Denklem Düzenleyicisi araç çubuğunun konumu. 1, Denklem Düzenleyicisi penceresinin üstündeki araç çubuğu ayarlar. araç, 2 Denklem Düzenleyicisi penceresinin en altında ayarlar.

ToolBarShown: araç çubuğunun görüntülenip görüntülenmeyeceğini ayarlar. <a1>Yes</a1> (1) veya yok (0) seçin.

ToolBarWinPos: konumu onu, X, belirtilen yuvaya değil, araç çubuğunun Y, başlangıç noktası olarak sol üst köşesindeki ile düzenler. Birim pikseldir.

Yakınlaştırma: Görünüm menüsünden seçilen standart yakınlaştırma boyutu.
RegOptions makroyu kullanmak için <a0></a0>, aşağıdaki adımları izleyin:
  1. Dosya menüsünden ' ı tıklatın.
  2. Için <a1>Dosya türü</a1> kutusunu değiştirme Belge şablonları (* .dot).
  3. Bakılacak yer kutusunda aşağıdaki klasöre gidin:
    C:\Program Files\Microsoft Office\Office10\Macros\
  4. Support.dot tıklatıp seçin ve ' ı tıklatın.
  5. Dosyanın içerdiği tablonun <a1>makro</a1> sütununda, Kayıt defteri seçenekler düğmesini tıklatın.
  6. Word Seçenekler sekmesini veya Denklem Düzenleyicisi seçenekleri sekmesinde, değiştirmek, ayar kutusuna yeni ayarı (veya varsa Gözat ' ı tıklatın ve tıklatıp, istediğiniz ayarı seçin) istediğiniz seçeneğini tıklatın ve sonra da <a2>Değiştir</a2>'i tıklatın.
  7. Kayıt defteri Seçenekleri Ayarla</a0> iletişim kutusunu kapatmak için Kapat ' ı tıklatın.


Otomatik Düzelt Yedekleme yardımcı programı nasıl kullanılır?

Otomatik Düzelt'i taşımak için Otomatik Düzelt Yedekleme yardımcı programını kullanabilirsiniz girdilerini bilgisayarlar arasında. Otomatik Düzelt Yedekleme yardımcı programı hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
269006NASıL YAPıLıR:, Word Otomatik Düzelt girişleri Word 2002'de, bilgisayarlar arasında taşıma


Yalnızca gelişmiş kullanıcılar

Makroları support.dot şablonunun kullandığınızda, bu bölümdeki bilgiler, gerekli değildir. Bu makrolar, Microsoft Word'deki genel kullanılabilmesini istiyorsanız veya makro kodunu görüntülemek istiyorsanız, bu bilgiler verilmiştir.



Makroları genel kullanıma nasıl kullanılır

Makrolar, Microsoft Word'deki genel olarak kullanılabilmesi için aşağıdaki yöntemlerden birini kullanın.

Yöntem 1: Genel Şablonlar ve eklentiler için ekleyin...

Bazen, makroları kullanmak istiyorsanız (veya makroları önce ne görmek isterseniz bunları kolayca erişilebilmesi karar), makro şablonu genel şablon olarak ekleyin.

Genel şablon olarak, bu makalenin "Özet" bölümünde listelenen şablonlardan birini eklemek için aşağıdaki adımları izleyin:
  1. Araçlar menüsünden Şablonlar ve eklentiler'ı tıklatın.
  2. Genel Şablonlar ve eklentiler altında Ekle ' yi tıklatın.
  3. Bakılacak yer kutusunda örnek makro şablonu içeren klasöre gidin. Dosya türü kutusunda tüm dosyalar (*. *).
  4. Örnek makro şablonu seçin ve Tamam ' ı tıklatın.
  5. Örnek makro şablonu şablonları ve eklentileri iletişim kutusu göründükten sonra şablon için onay kutusunun seçili olduğundan emin olun ve sonra Tamam ' ı tıklatın.

    ÖNEMLI: bir şablon Genel Şablonlar ve eklenti yüklenemedi, Word yalnızca geçerli oturum için şablon yüklü kalır. ' Nden çıkın ve Word'ü yeniden başlatın, şablon otomatik olarak yüklenmez. Kullanmak istediğiniz şablonu yeniden gerekir. Bunu yapmak için <a0></a0>, Araçlar menüsünden Şablonlar ve eklentiler'ı tıklatın. Şablonlar ve eklentiler iletişim kutusunda, makroları kullanmak istediğiniz şablonu seçin ve Tamam ' ı tıklatın.
  6. Belirli bir makroyu çalıştırmak için <a0></a0>, aşağıdaki adımları izleyin:
    1. Araçlar menüsünden, makro ' nun üzerine gelin ve makrolar ' ı tıklatın.
    2. Makro iletişim kutusunda, istediğiniz makro içeren şablona Makro yeri kutusu değiştirin. Örneğin, support.dot (genel şablon) seçmek için tıklatın.
    3. Makro adı listesinde, istediğiniz makroyu seçin ve sonra da <a2>Çalıştır</a2>'ı tıklatın.

Yöntem 2: şablonu Başlangıç klasörüne eklemek.

Şablon Başlangıç klasörüne taşıyın. Microsoft Word otomatik olarak tüm makrolara erişimi aşağıdaki klasöre yerleştirilen şablon vardır:
C:\Program Files\Microsoft Office\Office10\Startup
Örnek makro şablonun bir kopyası, başlangıç klasörü yerleştirmek için Microsoft Windows Gezgini'ni kullanın.

Başlattığınızda Word başlangıç klasöründe bulunan bir şablonu genel şablon olarak yüklenir ve şablon içindeki makrolara makrolar</a2> iletişim kutusunda kullanılabilir. Word, başlamak için biraz daha uzun sürebilir bu yöntemin BIR dezavantajı ise (Word başlatıldığında bir her zaman, Word bu şablonlar genel yükler).

Belirli bir makroyu çalıştırmak için <a0></a0>, aşağıdaki adımları izleyin:
  1. Araçlar menüsünden, makro ' nun üzerine gelin ve makrolar ' ı tıklatın.
  2. Makro iletişim kutusunda, istediğiniz makro içeren şablona Makro yeri kutusu değiştirin. Örneğin, support.dot (genel şablon) seçmek için tıklatın.
  3. Makro adı listesinde, istediğiniz makroyu seçin ve sonra da <a2>Çalıştır</a2>'ı tıklatın.

Yöntem 3: Normal şablonu içinde makro kopyalayın...

Şablonu açmak zorunda kalmadan belirli bir makroyu çalıştırmak için <a0></a0>, bilgisayarınızın genel şablonu (Normal.dot) makroyu kopyalama. Bunu yapmak için şu adımları izleyin:
  1. Örnek makro şablonu açın.
  2. Araçlar menüsünden Şablonlar ve eklentiler'ı tıklatın.
  3. Şablonlar ve eklentiler iletişim kutusunda, Ajanda ' yı tıklatın.
  4. Ajanda iletişim kutusunda, Makro proje öğeleri</a0> sekmesini seçmek için tıklatın.
  5. Örnek makro şablondaki makrolar, bir iletişim kutusu tarafında listelenir. Genel şablonunuzu (Normal.dot) diğer tarafta açık olarak görüntülenir.

    Not: kendi normal.dot (genel şablon) açık değilse, Dosyayı Kapat diğer tarafta'ı tıklatın. Dosyayı Kapat</a0> düğmesini, bir Açık dosyayı düğmesine dönüşür. Dosya Aç'ı tıklatın. Normal.dot şablon dosyanızın tıklatıp seçin ve ' ı tıklatın.
  6. Örnek makro şablon yan örnek makro şablonunda listelenen makro proje öğeleri seçmek için tıklatın ve sonra Kopyala ' yı tıklatın.

    Not: listelenen öğelerin tümünü seçmek için <a0></a0>, her makro projesini öğeyi tıklatırken CTRL tuşunu basılı tutun....
  7. Makro Proje öğeleri için normal.dot kopyalamak için Kopyala ' yı şablonu.
  8. <a0>Düzenleyici</a0> iletişim kutusunu kapatmak için Tamam ' ı tıklatın.
  9. Belirli bir makroyu çalıştırmak için <a0></a0>, aşağıdaki adımları izleyin:
    1. Araçlar menüsünden, makro ' nun üzerine gelin ve makrolar ' ı tıklatın.
    2. Makro iletişim kutusunda, istediğiniz makro içeren şablona Makro yeri kutusu değiştirin. Örneğin, <a1>Normal.dot</a1> (genel şablon) seçmek için tıklatın.
    3. Makro adı listesinde, istediğiniz makroyu seçin ve sonra da <a2>Çalıştır</a2>'ı tıklatın.


Makro kodunu görüntüleme

Microsoft, programlama örneklerini yalnızca gösterim amacıyla sağlar; örtülü veya açık garanti vermez. Buna satılabilirlik veya belirli bir amaca uygunluk zımni garantileri de dahildir, ancak bunlarla sınırlı değildir. Bu makale, gösterilen programlama dilini ve yordamları oluşturmak ve hata ayıklamak amacıyla kullanılan araçları kullanmayı bildiğinizi varsayar. Microsoft destek mühendisleri, belirli bir yordamın işlevselliğinin açıklanmasına yardımcı olabilir, ancak gereksinimlerinizi karşılamaya yönelik olarak ek işlevsellik sağlamak veya yordamlar geliştirmek amacıyla bu örnekleri değiştirmezler. Örnek makro için makro kodunu görüntülemek için <a0></a0>, aşağıdaki adımları izleyin:
  1. Dosya menüsünden ' ı tıklatın.
  2. iletişim kutusunda, Bakılacak yer kutusunda örnek makro şablonu içeren klasöre gidin, Dosya türü kutusunda için değiştirme tüm dosyalar (*. *) ve sonra uygun bir örnek makro şablonu seçin.
  3. ÜSTKRKT basılı tutun ve ' ı tıklatın.
  4. Araçlar menüsünden, makro ' nun üzerine gelin ve makrolar ' ı tıklatın.
  5. Makro iletişim kutusunda, makrolar kutusunu açtığınız örnek makro şablonu değiştirin.
  6. Uygun makroyu seçin ve sonra da <a2>Düzenle</a2>'yi tıklatın.

Özellikler

Makale numarası: 289506 - Last Review: 27 Temmuz 2006 Perşembe - Gözden geçirme: 2.2
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Word 2002 Standard Edition
Anahtar Kelimeler: 
kbmt kbdta kbhowtomaster KB289506 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:289506

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com