XADM: Exchange 2000 utiliza duplicado Message ID cuando puede reenviar mensajes utilizando Outlook

Seleccione idioma Seleccione idioma
Id. de artículo: 289593 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Si vuelve a enviar un correo de Protocolo Simple de transferencia de correo (SMTP) mediante Outlook (un cliente de interfaz de programación de aplicaciones de mensajería [MAPI]), el identificador de mensaje en el correo SMTP que vuelve a enviar puede ser el mismo como mensaje en el correo SMTP original.

Nota : este comportamiento es diferente del comportamiento en Exchange Server versión 5.5. En Exchange Server 5.5, si utiliza Outlook para reenviar un correo SMTP, Exchange Server 5.5 utiliza un identificador único del mensaje para el mensaje reciente.

Causa

Este problema se produce porque el identificador del mensaje no es modificado cuando Outlook vuelve a enviar el correo SMTP original.

Solución

Para resolver este problema, obtenga el último Service Pack para Microsoft Exchange 2000 Server. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
301378XGEN: Cómo obtener el Service Pack más reciente de Exchange 2000 Server
La versión en inglés de esta revisión debe tener los atributos de archivo siguientes o posteriores:

Componente: Almacén de información

Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión
Store.exe6.0.4418.72

Estado

Microsoft ha confirmado que este es un problema de Microsoft Exchange 2000 Server. Este problema se corrigió por primera vez en Microsoft Exchange 2000 Server Service Pack 1.

Más información

Para confirmar el identificador del mensaje en Outlook:
  1. Abra el correo SMTP que se envió desde el servidor de Exchange 2000.
  2. En el menú Ver , haga clic en Opciones y, a continuación, haga clic en Encabezado de Internet .
  3. Ver la línea "Message-ID".

Propiedades

Id. de artículo: 289593 - Última revisión: lunes, 03 de febrero de 2014 - Versión: 1.3
La información de este artículo se refiere a:
  • Microsoft Exchange 2000 Server Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbbug kbexchange2000presp1fix kbexchange2000presp2fix kbexchange2000sp2fix kbfix KB289593 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 289593

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com