Correspondência de cores de exibição não ocorrer

Traduções deste artigo Traduções deste artigo
ID do artigo: 289635 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Quando você usa programas de gerenciamento de cores integrada (ICM) que executam a correspondência de cores, o perfil de cor de exibição não é aplicado quando bitmaps são exibidos. Somente a transformação de cor sRGB padrão é executada, independentemente de qual perfil foi definido como o perfil de cor de exibição padrão.

Portanto, por exemplo, Microsoft Internet Explorer pode tornar algumas cores incorretamente em páginas da Web que implementam ICM. Talvez seja possível verificar que uma determinada página da Web usa o ICM clicando em fonte no menu Exibir no Internet Explorer e, em seguida, procurando o texto a seguir:
DXImageTransform.Microsoft.ICMFilter
Observe que esse problema não é causado por ou limitado a, Internet Explorer ou o filtro de DirectX ICM indicado. Outros controles da Web, assim como programas que não são habilitados HTEML, também podem encontrar esse problema.

Causa

Quando você usa a correspondência de cores, o computador precisa determinar o que é o dispositivo de saída para que ele pode aplicar o perfil de cor correto. Há um problema ao fazer isso com bitmaps resulta em sempre usar o perfil de transformação de cor sRGB em vez de usar o perfil padrão correto.

Resolução

Um hotfix suportado agora está disponível da Microsoft, mas destina-se somente a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Para resolver esse problema, contate o Atendimento Microsoft para obter o hotfix. Para obter uma lista completa de telefones do Atendimento Microsoft e informações sobre os custos de suporte da, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação Em alguns casos, as taxas cobradas pelas ligações para chamadas de suporte podem ser canceladas se um profissional de suporte da Microsoft determinar que uma atualização específica resolverá o problema. Os custos normais de suporte serão aplicados a questões e problemas que não se qualificam à atualização específica em questão de suporte adicionais.

A versão em inglês dessa correção deve ter os seguintes atributos de arquivo ou posteriores:
   Date        Time     Version    Size     File name
   --------------------------------------------------
   03/21/2001  08:44am  4.10.2002  345,680  GDI.EXE     Windows 98
   03/21/2001  08:49am  4.10.2002  138,752  GDI32.DLL   Windows 98
   03/20/2001  06:31pm  4.10.2225  345,680  GDI.EXE     Windows 98 Second Edition
   03/20/2001  06:38pm  4.10.2225  138,752  GDI32.DLL   Windows 98 Second Edition
   02/22/2001  12:39pm  4.90.3001  347,184  Gdi.exe     Windows Millennium
   02/22/2001  12:43pm  4.90.3001  156,672  Gdi32.dll   Windows Millennium
				

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

Mais Informações

Para obter informações adicionais sobre os hotfixes do Windows Me, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
295413Informações gerais sobre os Hotfixes do Windows Millennium Edition
Para obter informações adicionais sobre os hotfixes do Windows 98 e Windows 98 Second Edition, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
206071Informações gerais sobre os Hotfixes do Windows 98 Second Edition e Windows 98

Propriedades

ID do artigo: 289635 - Última revisão: quarta-feira, 23 de outubro de 2013 - Revisão: 1.6
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbdisplay kbprb kbqfe KB289635 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 289635

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com