Help and Support

Out-of-Box-Experience (OOBE) wird nicht nach Abschluss des Setups ausgeführt

Artikel-ID:289657
Geändert am:Dienstag, 28. August 2001
Version:1.0
Dieser Artikel wurde zuvor veröffentlicht unter D289657
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
289657 (http://support.microsoft.com/kb/289657/en-us/) Out of Box Experience (OOBE) Does Not Run After Setup Completes

Problembeschreibung

Wenn Sie das Setup-Programm von Windows XP abgeschlossen haben, wird die Out-of-Box-Experience (OOBE) nicht ausgeführt. OOBE ist der Assistent, der in der Regel nach dem Setup gestartet wird und die folgenden Funktionen ausführt:
?Produktaktivierung
?Registrierung
?Mauslernprogramm
?Benutzererstellung

Zum Anfang

Ursache

Es kommt zu diesem Verhalten, weil die OOBE deaktiviert ist. Dies geschieht unter den folgenden Bedingungen:
?Sie haben die Bildschirmauflösung auf weniger als 800 x 600 mit 256-Bit Farbe eingestellt.
?Der Computer gehört zu einer Domäne.
?Sie haben als Installationsverfahren die unbeaufsichtigte Installation verwendet, bei der die OOBE standardmäßig deaktiviert wird.
Auch wenn Sie die Auflösung ändern oder den Computer aus der Domäne entfernen, wird die OOBE bei nachfolgenden Systemstarts nicht ausgeführt.

Zum Anfang

Lösung

Um dieses Verhalten zu umgehen, sollten Sie vor dem Ausführen des Setup-Programms von Windows XP sicherstellen, dass der Computer kein Mitglied einer Domäne ist, und Sie sollten die Bildschirmauflösung auf mindestens 800 x 600 und 256 Farben oder mehr einstellen.

Verwenden Sie das entsprechende Verfahren, um die Funktionen der OOBE auszuführen:
?Produktaktivierung:

Klicken Sie auf Start und auf Alle Programme (oder Programme in Abhängigkeit von den Optionen des Menüs Start), und klicken Sie anschließend auf Aktivieren. Während der Produktaktivierung können Sie das Produkt auch registrieren.
?Mauslernprogramm:

Klicken Sie auf Start und dann auf Hilfe und Support.
?Erstellung und Änderung von Benutzerprofilen:

Klicken Sie auf Start, zeigen Sie auf Einstellungen, klicken Sie auf Systemsteuerung, und doppelklicken Sie anschließend auf Benutzerkonten.

Zum Anfang

Status

Es handelt sich hierbei um ein beabsichtigtes Verhalten.

Zum Anfang

Weitere Informationen

Wenn Sie das unbeaufsichtigte Installationsverfahren verwenden, wird die OOBE nur dann ausgeführt, wenn Sie die Option GUI-gesteuert für die unbeaufsichtigte Installation aktiviert haben. Die Option GUI-gesteuert automatisiert den Textmodusabschnitt des Setup-Programms. Sie müssen erst Fragen beantworten, wenn der Computer den GUI-Modusabschnitt den Setup-Programms startet.



Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Zum Anfang


Die Informationen in diesem Artikel beziehen sich auf:
?Microsoft Windows XP Home Edition
?Microsoft Windows XP Professional Edition

Zum Anfang

Keywords: 
kbtool kbui kbprb KB289657

Zum Anfang

Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.