REVISIÓN: Error de solicitudes de transacciones de MS DTC con XACT_E_CONNECTION_DOWN

Seleccione idioma Seleccione idioma
Id. de artículo: 289751 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Durante la carga, el siguiente error puede anotarse en el registro de sucesos en Coordinador de transacciones distribuidas de Microsoft (MSDTC):
Tipo de suceso: error
Origen del suceso: Cliente MSDTC
Categoría del suceso: CM
ID. de suceso: 4156
Fecha: 3/11/2000
Tiempo: 9:56:23 A.M.
Usuario: N/d
Equipo: SURYA8
Descripción:
Mensaje de cadena: CSO::CreateConnection
Después de este evento, todas las solicitudes de transacción MSDTC un error con el error XACT_E_CONNECTION_DOWN, que es un valor HRESULT de 0x8004d01c.

Causa

Este problema está causado por un error en el Coordinador de transacciones distribuidas.

Solución

Para resolver este problema, obtenga el Service Pack más reciente de Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados al principio de este artículo. Este problema se corrigió por primera vez en el Service Pack 2 de Windows 2000.

Propiedades

Id. de artículo: 289751 - Última revisión: viernes, 31 de enero de 2014 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft COM+ 1.0
Palabras clave: 
kbnosurvey kbarchive kbmt kbbug kbdtc kberrmsg kbfix kbwin2000presp2fix KB289751 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 289751

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com