Article ID: 289942 - Last Review: June 4, 2001 - Revision: 1.0 OL2002: POP3 Headers Are DuplicatedThis article was previously published under Q289942 SYMPTOMS
If you press the F9 key while you are online to synchronize your Microsoft Exchange mailbox with your offline folder (.ost) file, the headers from your Post Office Protocol version 3 (POP3) account appear to download twice.
CAUSE
This problem occurs because your message headers from the POP3 account are placed in the .ost file with the message from your Exchange server account when you download them while you are working offline. When you go online and press the F9 key to synchronize your accounts, the headers from the POP3 account are downloaded and the changes in the Exchange account, including the downloaded POP3 headers in the .ost file, are also brought down giving you doubled POP3 message headers in your online Inbox.
RESOLUTION
To resolve this problem, enable the Download complete item including attachments option in the POP3 account. To do this:
WORKAROUND
If you already have doubled POP3 e-mail headers and you want to keep one copy of the doubled message, download the full message and then delete the doubled header. To do this:
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
| Article Translations
|

Back to the top
