OL2002 : Les en-têtes POP3 sont dupliqués

Numéro d'article: 289942 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F289942
Agrandir tout | Réduire tout

Symptômes

Lorsque vous appuyez sur la touche F9 pendant que vous êtes connecté pour synchroniser votre boîte aux lettres Microsoft Exchange avec votre fichier de dossiers hors connexion (.ost), les en-têtes de votre compte POP3 semblent se télécharger deux fois.

Cause

Ce problème se produit car vos en-têtes de message du compte POP3 sont enregistrés dans le fichier .ost avec le message de votre compte Exchange Server alors que vous les téléchargez pendant que vous travaillez en mode hors connexion. Lorsque vous vous connectez et que vous appuyez sur la touche F9 pour synchroniser vos comptes, les en-têtes du compte POP3 sont téléchargés et les modifications dans le compte Exchange, y compris les en-têtes POP3 téléchargés dans le fichier .ost, sont aussi transmises, dupliquant les en-têtes de message POP3 dans votre boîte de réception en ligne.

Résolution

Pour résoudre ce problème, activez l'option Télécharger l'élément complet y compris les pièces jointes dans le compte POP3. Pour ce faire :
  1. Dans le menu Outils, pointez sur Paramètres d'envoi/réception, puis cliquez sur Définir les groupes d'envoi/réception.
  2. Sélectionnez le nom du groupe, puis cliquez sur Modifier.
  3. Dans Comptes, sélectionnez le compte POP3.
  4. Cliquez sur Télécharger l'élément complet y compris les pièces jointes.
  5. Cliquez sur OK, puis sur Fermer.

Contournement

Si les en-têtes sont déjà en double POP3 mais que vous ne voulez n'en garder qu'une copie, téléchargez le message complet, puis supprimez l'en-tête en double. Pour ce faire :
  1. Cliquez avec le bouton droit sur l'un des en-têtes dupliqués, puis cliquez sur Marquer pour télécharger les messages.
  2. Appuyez sur la touche F9 ou cliquez sur Envoyer/Recevoir pour télécharger le message complet.
  3. Sélectionnez l'autre en-tête dupliqué, puis cliquez sur Supprimer pour marquer l'en-tête à supprimer.
  4. Appuyez sur la touche F9 ou cliquez sur Envoyer/Recevoir pour supprimer l'en-tête dupliqué du serveur.
Si vous supprimez l'un des en-têtes dupliqués sans suivre cette procédure, le serveur supprime le message.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section "Liste des produits concernés par cet article".

Propriétés

Numéro d'article: 289942 - Dernière mise à jour: mercredi 22 octobre 2003 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2002 Standard
Mots-clés : 
kbbug kbpending KB289942
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires