OL2002: POP3 หัวจะทำซ้ำ

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 289942 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

ถ้าคุณกดแป้น F9 ขณะที่คุณกำลังออนไลน์เพื่อซิงโครไนซ์กล่อง Microsoft Exchange จดหมายของคุณ มีแฟ้มโฟลเดอร์ออฟไลน์ (.ost) ของคุณ ส่วนหัวจากรุ่นของ Post Office Protocol 3 (POP3) บัญชีปรากฏในการ ดาวน์โหลดสองครั้ง

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากส่วนหัวของข้อความจากบัญชีผู้ใช้ POP3 จะวางในแฟ้ม.ost ด้วยข้อความจากบัญชีผู้ใช้เซิร์ฟเวอร์ Exchange ของคุณเมื่อคุณดาวน์โหลดแฟ้มเหล่านั้นในขณะที่คุณกำลังทำงานแบบออฟไลน์ สามารถเพิ่มเมื่อคุณทำงานแบบออนไลน์ และกดแป้น F9 เพื่อซิงโครไนซ์บัญชีของคุณ ดาวน์โหลดส่วนหัวจากบัญชีผู้ใช้ POP3 และการเปลี่ยนแปลงในบัญชีผู้ใช้ Exchange รวมหัว POP3 ที่ดาวน์โหลดมาไว้ในแฟ้ม.ost ยังได้ถูกนำลง ให้คุณขึ้นส่วนหัวของข้อความ POP3 ในกล่องขาเข้าของคุณแบบออนไลน์

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ เปิดใช้งานการดาวน์โหลดรายการทั้งรายการรวมทั้งสิ่งที่แนบมาตัวเลือกในบัญชีผู้ใช้ POP3 เมื่อต้องการทำเช่นนี้:
  1. บนเครื่องเครื่องมือเมนู การชี้ไปที่การตั้งค่าส่ง/รับแล้ว คลิกกำหนดกลุ่มส่ง/รับ.
  2. คลิกเพื่อเลือกชื่อกลุ่ม จากนั้นแก้ไข.
  3. ภายใต้บัญชีผู้ใช้คลิกเพื่อเลือกบัญชีผู้ใช้ POP3
  4. คลิกดาวน์โหลดรายการทั้งรายการรวมทั้งสิ่งที่แนบมา.
  5. คลิกตกลงแล้ว คลิกปิด.

การหลีกเลี่ยงปัญหา

ถ้าสามารถเพิ่มคุณเรียบร้อยแล้วได้ขึ้นกับส่วนหัวของอีเมล POP3 และคุณต้องการเก็บสำเนาของข้อความที่ doubled ดาวน์โหลดข้อความทั้งหมด และลบหัวข้อ doubled เมื่อต้องการทำเช่นนี้:
  1. คลิกขวาที่ส่วนหัวของข้อความที่ doubled อย่างใดอย่างหนึ่ง จากนั้น คลิกทำเครื่องหมายเพื่อดาวน์โหลด message(s).
  2. กดแป้น F9 หรือคลิกส่ง/รับเมื่อต้องการดาวน์โหลดข้อความทั้งหมด
  3. คลิกเพื่อเลือกหัวข้อที่ doubled อื่น ๆ จากนั้น คลิกการลบการทำเครื่องหมายหัวข้อ doubled สำหรับการลบ
  4. กดแป้น F9 หรือคลิกส่ง/รับเมื่อต้องการลบหัวข้อ doubled จากเซิร์ฟเวอร์
ถ้าคุณลบส่วนหัว doubled อย่างใดอย่างหนึ่งโดยไม่ต้องใช้ขั้นตอนก่อนหน้านี้ เซิร์ฟเวอร์ที่ลบข้อความ

สถานะ

Microsoft ยืนยันว่า ปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในตอนต้นของบทความนี้

คุณสมบัติ

หมายเลขบทความ (Article ID): 289942 - รีวิวครั้งสุดท้าย: 21 กันยายน 2554 - Revision: 4.0
ใช้กับ
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbbug kbpending kbmt KB289942 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:289942

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com