معرف المقالة: 289987 - عرض المنتجات التي تنطبق عليها هذه المقالة.
للحصول على إصدار Microsoft Outlook 2000 (IMO) من هذه المقالة، راجع 196890.
للحصول على إصدار 98 Outlook Microsoft (CW) من هذه المقالة، راجع 179868.
للحصول على إصدار Microsoft Outlook 98 (IMO) من هذه المقالة، راجع 179870.
توسيع الكل | طي الكل

في هذه الصفحة

الموجز

توضح هذه المقالة كيفية ضغط المجلدات الشخصية (.pst) أو ملفات المخزن غير المتصل (.ost) في Microsoft Outlook إزالة مساحة العنصر المحذوف واسترداد مساحة على القرص الثابت الخاص بك.

معلومات أخرى

لتوفير مساحة على القرص الثابت الخاص بك، يمكنك حذف العناصر غير المرغوب فيها من ملفات.pst و. ost المختلفة، وثم ضغط الملفات لجعلها أصغر.

ملاحظة عند حذف العناصر غير المرغوب فيها من كل مجلد، يتم نقلها إلى مجلد "العناصر المحذوفة"، وفي نفس الملف. يجب حذف العناصر من مجلد "العناصر المحذوفة" حذفها نهائياً بحيث يتمكن Outlook من ضغط الملف.

عملية ضغط لا يزيل كل المساحة الحرة من الملف. أنه يترك 16 كيلو بايت (KB) أو 4% من حجم الملف (قبل ضغط) أيهما أكبر.

للضغط، يجب أن تفي ملف.pst أو.ost المتطلبات التالية:
  • يجب أن يكون الملف 16 كيلو بايت أو أكبر.
  • يجب أن يكون الملف 16 كيلو بايت على الأقل من المساحة الحرة منذ thelast مرة قمت فيها بضغطه.
يمكنك بدء ضغط ملف Outlook يدوياً، أو تشغيله تلقائياً في الخلفية.

الضغط التلقائي في الخلفية

يحدث الضغط التلقائي كمهمة خاملة في الخلفية. يجب أن تكون الشروط التالية صحيحاً لهذه المهمة خلفية عقده:
  • يجب تشغيل برنامج Outlook.
  • يجب أن لا تشارك الكمبيوتر في إينتينسيفيتاسكس وحدة المعالجة المركزية الأخرى مثل نسخ الملفات أو تنزيلها.

كيفية بدء ضغط PST يدوياً

  1. من القائمة ملف ، انقر فوق إدارة ملفات البيانات.
  2. انقر لتحديد المجلد الشخصيالخاص بك ومن ثم انقر فوق إعدادات.
  3. في التبويب عام ، انقر فوق ضغط الآن.
  4. انقر فوق موافق، ومن ثم انقر فوق إغلاق.

Microsoft Office Outlook 2010

  1. انقر فوق علامة التبويب " ملف " على "الشريط"، ومن ثم انقر فوق علامة التبويب معلومات القائمة.
  2. انقر فوق علامة التبويب إعدادات الحساب ومن ثم انقر فوق إعدادات الحسابات مرة أخرى
  3. انقر فوق علامة التبويب ملفات البيانات .
  4. انقر لتحديد المجلد الشخصي ، ومن ثم انقر فوق إعدادات.
  5. في التبويب عام ، انقر فوق ضغط الآن.
  6. انقر فوق موافق، ومن ثم انقر فوق إغلاق.

كيفية بدء ضغط OST يدوياً

استخدم إحدى الطرق التالية:

الطريقة الأولى: Microsoft Office Outlook 2007

  1. حذف العناصر التي لا تريد الاحتفاظ ثم قم بإفراغ مجلد العناصر المحذوفة .
  2. من القائمة أدوات ، انقر فوق " إعدادات الحساب".
  3. في القائمة، حدد Microsoft Exchange Server، ومن ثم انقر فوق تغيير.
  4. انقر فوق مزيد من الإعدادات.
  5. في التبويب خيارات متقدمة ، انقر فوق إعدادات ملف المجلد غير المتصل.
  6. انقر فوق الضغط الآن.

الطريقة الثانية: Microsoft Office Outlook 2003 والإصدارات السابقة من Outlook

  1. من القائمة أدوات ، انقر فوق لتحديد حسابات البريد الإلكتروني.
  2. انقر فوق طريقة عرض أو تغيير القائم ه-مايلاككونت، ومن ثم انقر فوق التالي.
  3. انقر فوق Microsoft Exchange Serverومن ثم انقر فوق تغيير.
  4. انقر فوق مزيد من الإعدادات.
  5. في التبويب خيارات متقدمة ، انقر فوق إعدادات ملف المجلد غير المتصل.
  6. انقر فوق الضغط الآن.
  7. عند الانتهاء من عملية الضغط، انقر فوق موافق مرتين.
  8. انقر فوق التالي، ومن ثم انقر فوق إنهاء.

الطريقة الثالثة: Microsoft Office Outlook 2010

1. احذف أية عناصر لا تريد الاحتفاظ ثم قم بإفراغ مجلد "العناصر المحذوفة".
2. انقر فوق علامة "التبويب ملف" في علامة التبويب "الشريط" وتحديد معلومات في القائمة
3. انقر فوق "إعدادات الحسابات" علامة التبويب، انقر فوق "إعدادات الحساب" مرة أخرى
4. في القائمة، حدد Microsoft Exchange Server، ومن ثم انقر فوق تغيير.
5. انقر فوق مزيد من الإعدادات.
6-وفي علامة التبويب خيارات متقدمة، انقر فوق "إعدادات ملف المجلد غير المتصل".
7. انقر فوق ضغط الآن.
  1. حذف العناصر التي لا تريد الاحتفاظ ثم قم بإفراغ مجلد العناصر المحذوفة .
  2. انقر فوق علامة التبويب " ملف " على "الشريط"، ومن ثم انقر فوق علامة التبويب معلومات القائمة.
  3. انقر فوق علامة التبويب إعدادات الحسابات ، ومن ثم انقر فوق إعدادات الحساب .
  4. في القائمة، حدد Microsoft Exchange Server، ومن ثم انقر فوق تغيير.
  5. انقر فوق مزيد من الإعدادات.
  6. في التبويب خيارات متقدمة ، انقر فوق إعدادات ملف المجلد غير المتصل.
  7. انقر فوق الضغط الآن.

الخصائص

معرف المقالة: 289987 - تاريخ آخر مراجعة: 13/محرم/1435 - مراجعة: 1.0
تنطبق على
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2010
كلمات أساسية: 
kbautomation kbhowto kbmt KB289987 KbMtar
ترجمة آلية
هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.
اضغط هنا لرابط المقالة باللغة الانجليزية289987

إرسال ملاحظات