อาการ
คุณไม่สามารถทำการดาวน์โหลดบางอย่างบนเว็บไซต์ MSDN การบอกรับเป็นสมาชิกเรียบร้อยแล้ว โดยใช้ Windows Internet Explorer 11
สาเหตุ
ปัญหานี้อาจเกิดขึ้นได้ใน Internet Explorer 11 ถ้าคุณมีการเชื่อมต่ออินเทอร์เน็ตที่ไม่สามารถดาวน์โหลดแบบใช้เบราว์เซอร์ที่สนับสนุน
วิธีแก้ปัญหา
เมื่อต้องการหลีกเลี่ยงปัญหานี้ พยายามที่จะดาวน์โหลดแฟ้มลงใน Internet Explorer 9 โหมด เมื่อต้องการทำเช่นนี้ ให้ทำตามขั้นตอนเหล่านี้
-
ใน Internet Explorer เปิดหน้าการบอกรับเป็นสมาชิก MSDN ดาวน์โหลด
-
ในกล่องค้นหาค้นหาผลิตภัณฑ์ที่คุณต้องการดาวน์โหลด
-
เปิดบานหน้าต่างเครื่องมือสำหรับนักพัฒนา เมื่อต้องการทำเช่นนี้ กด F12
-
เปิดหน้าจอจำลอง เมื่อต้องการทำเช่นนี้ กด Ctrl + 8
-
ในรายการโหมดเอกสารภายใต้โหมดคลิก9
-
ในรายการสายอักขระตัวแทนผู้ใช้ภายใต้โหมดคลิกInternet Explorer 9
หมายเหตุ หลังจากที่คุณเปลี่ยนการตั้งค่าสายอักขระตัวแทนผู้ใช้ หน้าดาวน์โหลด reloads ในโหมด Internet Explorer 9 -
ลองอีกครั้งในการดาวน์โหลดผลิตภัณฑ์ แอพลิเคชันตัวจัดการการถ่ายโอนแฟ้มหรือตัวจัดการการดาวน์โหลดอื่นควรเปิด
-
หลังจากที่การดาวน์โหลดเริ่มต้น ปิดบานหน้าต่างเครื่องมือสำหรับนักพัฒนา เมื่อต้องการทำเช่นนี้ กด F12 หรือคลิกปุ่มปิดในมุมขวาด้านบนของบานหน้าต่าง
หมายเหตุ หลังจากที่การดาวน์โหลดเริ่มต้น คุณสามารถปิดบานหน้าต่างเครื่องมือสำหรับนักพัฒนาโดยไม่ขัดจังหวะความคืบหน้าของการดาวน์โหลด เบราว์เซอร์ยังคงอยู่ในโหมด Internet Explorer 9 จนกว่าคุณปิดบานหน้าต่างนี้
สถานะ
Microsoft ตระหนักถึงปัญหานี้ และดำเนินการเพื่อแก้ไขปัญหานี้