Belirtiler
Windows Internet Explorer 11 kullanarak MSDN Abonelikleri Web sitesinde bazı yüklemeleri başarıyla tamamlanamıyor.
Neden
Tarayıcı tabanlı yüklemeler destekleyemez Internet bağlantınız varsa, Internet Explorer 11'de bu sorun oluşabilir.
Geçici çözüm
Bu soruna geçici bir çözüm bulmak için Internet Explorer 9 modda dosya karşıdan yüklemeye çalışın. Bunu yapmak için şu adımları izleyin:
-
MSDN Abonelikleri yükleme sayfayı Internet Explorer'da açın.
-
Arama kutusuna, karşıdan yüklemek istediğiniz ürün için arama yapın.
-
Geliştirici Araçları bölmesini açın. Bunu yapmak için F12 tuşuna basın.
-
Öykünme ekranı açın. Bunu yapmak için Ctrl + 8 tuşlarına basın.
-
9 modualtında Belge modu Listesi'ni tıklatın.
-
Internet Explorer 9 modualtında kullanıcı aracısı dizesi Listesi'ni tıklatın.
Not: Karşıdan yükleme sayfasına kullanıcı aracısı dizesi ayarı değiştirdikten sonra Internet Explorer 9 modunda yeniden yükler. -
Ürünü yüklemek yeniden deneyin. Dosya Aktarım Yöneticisi uygulaması veya başka bir karşıdan yükleme Yöneticisi'ni açmanız gerekir.
-
Karşıdan yükleme başladıktan sonra geliştirici araçları bölmesini kapatın. Bunu yapmak için F12 tuşuna basın veya bölmesinin sağ üst köşesindeki Kapat düğmesini tıklatın.
Not: Karşıdan yükleme başladıktan sonra karşıdan yüklemenin ilerleme kesintiye uğratmadan Geliştirici Araçlar bölmesini kapatabilirsiniz. Bu bölmesini kapatana kadar tarayıcı Internet Explorer 9 modunda kalır.
Durum
Microsoft bu sorunun farkındadır ve bunu çözmek için çalışmaktadır.