Artigo: 290129 - Última revisão: quarta-feira, 28 de Fevereiro de 2007 - Revisão: 2.2

Relatórios de mensagem de erro de início de sessão, 'Foi encontrado nenhum controlador de domínio ou domínio não existe'

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta iniciar sessão domínio baseado no Microsoft Windows 2000 a partir de um computador cliente não baseados no Windows 2000, poderá receber a seguinte mensagem de erro:

Nenhum controlador de domínio localizado ou domínio não existe.

Causa

Este comportamento pode ocorrer quando a utilização do NetBIOS através de TCP/IP não está activada no computador cliente.

Resolução

Para resolver este comportamento, no computador cliente, clique em Activar NetBIOS através de TCP/IP no separador WINS na caixa de diálogo Propriedades de TCP/IP .

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
Palavras-chave: 
kbmt kbprb KB290129 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 290129  (http://support.microsoft.com/kb/290129/en-us/ )