Les ID d’événement 32402 et 61045 sont enregistrés dans les serveurs frontaux Lync Server 2013 installés dans Windows Server 2012 R2

Symptômes

Les ID d’événement 32402, 61045 sont enregistrés dans les serveurs frontaux Microsoft Lync Server 2013 installés sur les ordinateurs exécutant Windows Server 2012 R2.

En outre, vous rencontrez les symptômes suivants :

  • Les clients Microsoft Lync 2013, Microsoft Lync 2010 ou Microsoft Office Communicator 2007 R2 ne peuvent pas participer à des conférences à l’aide des modalités de conférence Lync Server 2013 ou Lync Server 2010.
  • Les clients Lync 2013, Lync 2010 ou Office Communicator 2007 R2 qui ne sont pas activés pour le magasin de contacts unifié Microsoft Exchange 2013 n’affichent pas les informations de contact.
    Lorsque ce problème se produit, les événements suivants sont enregistrés dans le journal des événements Lync Server 2013 :

ID d’événement 32042

Log Name: Lync Server
Source: LS User Services
Date: 10/15/2013 4:02:05 AM
Event ID: 32042
Task Category: (1006)
Level: Error
Keywords: Classic
User: N/A
Computer: LyncFE01.contoso.local
Description:
Invalid incoming HTTPS certificate.
Subject Name: LyncFE01.contoso.local Issuer: Contoso-CA

Cause: This can happen if the HTTPS certificate has expired, or is untrusted. The certificate serial number is attached for reference.

Resolution: Please check the remote server and ensure that the certificate is valid. Also ensure that the full certificate chain of the Issuer is present in the local machine.

Événement 61045

Log Name: Lync Server
Source: LS MCU Infrastructure
Date: 10/15/2013 4:02:20 AM
Event ID: 61045
Task Category: (1022)
Level: Error
Keywords: Classic
User: N/A
Computer: LyncFE01.contoso.local
Description: The DATAMCU was not able to stay connected to the Front End over the C3P channel (HTTPS Connection).
The Web Conferencing Server failed to send C3P notifications to the focus at https:// LyncFE01.contoso.local:444/LiveServer/Focus. 

Cause: The Front End may not be running correctly or may be unreachable over the network (broken HTTPS connection) from the MCU. Unavailability of The C3P channel affects conference controls, and can also prevent users from joining, starting conferences.

Resolution: Verify that the Front End server is running correctly and that network connectivity and an HTTPS Connection can be established between the MCU and the Front End server.

Cause

Ce problème peut se produire lorsque les serveurs frontaux Lync Server 2013 sont installés dans Windows Server 2012 R2 en raison des modifications apportées à la mise en cache des sessions TLS dans Windows Server 2012 R2. Ces modifications entraînent l’échec de certains serveurs Lync Server 2013 qui impliquent une communication entre serveurs ou intra-serveurs sur le port TCP 444.

Solution de contournement

Importante

Cette section, méthode ou tâche contient des étapes vous indiquant comment modifier le Registre. Toutefois, des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Par conséquent, veillez à suivre ces étapes scrupuleusement. Pour une meilleure protection, sauvegardez le registre avant de le modifier. Vous pouvez alors le restaurer en cas de problème.

Pour contourner ce problème, définissez la clé de Registre Schannel sur la valeur 0x0002 sur tous les ordinateurs qui hébergent des serveurs frontaux Lync Server 2013. Cette modification désactive l’optimisation TLS du ticket de session dans le système.

Remarque

  • Vous pouvez désactiver cette valeur sans compromettre la sécurité du système. Le système va revenir à la gestion des sessions TLS exactement comme les sessions ont été négociées dans les systèmes d’exploitation Windows Server antérieurs.
  • Lync Server 2013 est pris en charge par Windows Server 2012 R2 lorsque cette solution de contournement du Registre est effectuée.
  1. Cliquez sur Démarrer, tapez regedit dans la zone de recherche Démarrer , puis cliquez sur regedit.exe dans la liste des résultats.

  2. Trouvez la sous-clé de Registre suivante :

    HKLM\System\CurrentControlSet\Control\SecurityProviders\Schannel

  3. Cliquez avec le bouton droit sur Schannel, puis cliquez sur Nouvelle valeur DWORD (32 bits).

  4. Tapez EnableSessionTicket, puis appuyez sur Entrée.

  5. Cliquez avec le bouton droit sur EnableSessionTicket, puis cliquez sur Modifier.

  6. Remplacez la valeur existante par 2, puis appuyez sur Entrée.

  7. Quittez l’éditeur du Registre.

  8. Ouvrez Lync Server Management Shell.

  9. Exécutez les commandes PowerShell Lync Server suivantes dans l’ordre donné :

    Stop-CsWindowsService
    
    Start-CsWindowsService    
    

Informations supplémentaires

Pour plus d’informations sur la procédure de sauvegarde et de restauration du Registre, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

322756 Comment sauvegarder et restaurer le Registre dans Windows XP

Pour plus d’informations sur la désactivation de l’optimisation des tickets de session TLS dans Server 2012 R2, consultez la rubrique Microsoft TechNet suivante :

Notes de publication : Problèmes importants dans Windows Server 2012 R2 Preview

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